#1 26-08-2016 23:19:21

aiace
Fedora nel sangue
Da Roma
Registrato: 03-11-2005
Messaggi: 1'288
Sito web

[Risolto] prolungare timeout durante sessione di lavoro

perdonate la banalità della domanda, e anche l'esposizione imprecisa nell'oggetto, ma è che proprio non so come spiegarmi.
Allora, se lascio la postazione per più di tot minuti (non so esattamente quanto, ma sicuramente sono pochissimi), devo reinserire la password di utente.
Capisco che è una misura di sicurezza, ma dato che adopero solamente io questa macchina dentro casa mia, vorrei prolungare il tempo prima che "scatti" questa protezione.
Ho frugato un po' a caso nelle impostazioni, ma non ho trovato nulla che facesse al mio caso.
Ah, utilizzo KDE, ma ho disponibile anche Gnome (anche se non amo la versione 3); però mi sa l'impostazione su quest'ultima non ha effetto sull'altro DM, vero?
Insomma, spero che il problema sia chiaro (come affogare in un bicchier d'acqua...).
Grazie

Ultima modifica di aiace (26-08-2016 23:45:05)


linuxbox # 408490
Linux user # 479702

Non in linea

#2 26-08-2016 23:38:05

frafra
Fedora Ambassador
Da Vignate
Registrato: 14-05-2014
Messaggi: 1'452
Sito web

Re: [Risolto] prolungare timeout durante sessione di lavoro

Guarda sotto voci tipo Gestione energetica/risparmio energetico/screensaver.
Dipende dal tuo desktop environment, quindi devi apportare la stessa modifica sia su KDE sia su Gnome. Per Gnome mi pare esista una estensione per disabilitare lo standby.

Non in linea

#3 26-08-2016 23:44:46

aiace
Fedora nel sangue
Da Roma
Registrato: 03-11-2005
Messaggi: 1'288
Sito web

Re: [Risolto] prolungare timeout durante sessione di lavoro

grazie, nel frattempo smanettando l'ho trovato (per KDE): Impostazioni di sistema > Spazio di lavoro > Comportamento del desktop > Blocco dello schermo.
Lì si può impostare il tempo dopo il quale lo schermo va in stand-by, dopo quanti secondi viene richiesto di digitare la password (una volta entrato in stand-by), l'eventuale scorciatoia da tastiera per attivare la pausa (in KDE è Ctrl + Alt + L), se debba bloccare lo schermo alla ripresa e la possibilità di scegliere un'immagine da visualizzare (che dev'essere ovviamente già presente sull'hard disk).

Scusate il disturbo, si è rivelato facile anche per me!  wink


linuxbox # 408490
Linux user # 479702

Non in linea

#4 06-11-2016 20:34:49

cccp-annarella
Greenhorn
Registrato: 06-11-2016
Messaggi: 7

Re: [Risolto] prolungare timeout durante sessione di lavoro

Ciao a tutti sono nuovo del forum ... e nuovo utente fedora. Rinnovo la discussione perchè ho lo stesso problema ma in gnome ... vorrei evitare che venga chiesta la password ogni volta che il pc va in stand-by, potete darmi una mano? Ho dato un'occhiata alle extension ma niente ... Grazie

Non in linea

#5 07-11-2016 21:23:30

arkanoid
Moderatore
Da Trento
Registrato: 06-05-2010
Messaggi: 1'972
Sito web

Re: [Risolto] prolungare timeout durante sessione di lavoro

Ciao cccp-annarella e benvenuto su Fedora Online.

Prova a disabilitare il blocco dello schermo:

$ gsettings set org.gnome.desktop.lockdown disable-lock-screen 'true'

|| FAS: juliuxpigface || IRC: jpigface || GITHUB: pigjuliux ||

Non in linea

#6 09-11-2016 07:38:08

cccp-annarella
Greenhorn
Registrato: 06-11-2016
Messaggi: 7

Re: [Risolto] prolungare timeout durante sessione di lavoro

Ciao e grazie, penso di aver già provato precedentemente, salvo equivoci riprovo e verificherò se funziona.

Non in linea

#7 09-11-2016 21:11:39

cccp-annarella
Greenhorn
Registrato: 06-11-2016
Messaggi: 7

Re: [Risolto] prolungare timeout durante sessione di lavoro

Confermo che non funzia

$ gsettings set org.gnome.desktop.lockdown disable-lock-screen 'true'

Non in linea

#8 12-11-2016 17:47:07

olgraz
Pinguino avanzato
Da bracciano
Registrato: 24-02-2011
Messaggi: 302

Re: [Risolto] prolungare timeout durante sessione di lavoro

Su gnome:
impostazioni > alimentazione > risparmio energetico > schermo nero > spunti "mai" o imposti il tempo che vuoi.

Non in linea

#9 12-11-2016 17:51:02

cccp-annarella
Greenhorn
Registrato: 06-11-2016
Messaggi: 7

Re: [Risolto] prolungare timeout durante sessione di lavoro

olgraz ha scritto:

Su gnome:
impostazioni > alimentazione > risparmio energetico > schermo nero > spunti "mai" o imposti il tempo che vuoi.

io voglio solo togliere la richiesta della password ... che lo schermo diventi scuro mi va bene

Non in linea

Piè di pagina