#1 09-04-2014 13:05:29

robyduck
Fedora Ambassador
Registrato: 08-12-2004
Messaggi: 8'011
Sito web

"Heartbleed": aggiorniamo OpenSSL!

E' nelle news e su G+, ma giusto per dare visibilità a questo importante aggiornamento anche sul forum, ho deciso di aprire questo topic. Potete leggere tutto qui:
http://www.fedoraonline.it/content/hear … ti-sistemi

Non in linea

#2 13-04-2014 08:53:44

lucaz92
Pinguino avanzato
Da Ravenna
Registrato: 10-11-2013
Messaggi: 156

Re: "Heartbleed": aggiorniamo OpenSSL!

per F18 non ci sono patch? sono costretto ad aggiornare?

Non in linea

#3 13-04-2014 12:33:25

Franzultry
Pinguino avanzato
Registrato: 13-06-2011
Messaggi: 260

Re: "Heartbleed": aggiorniamo OpenSSL!

Se non puoi aggiornare devi ricompilare il pacchetto. Sul sito di OpenSSL si dice che per i pacchetti precedenti alla versione 1.0.1g si deve ricompilare con -DOPENSSL_NO_HEARTBEATS.

Affected users should upgrade to OpenSSL 1.0.1g. Users unable to immediately
upgrade can alternatively recompile OpenSSL with -DOPENSSL_NO_HEARTBEATS

Qui il comunicato ufficiale.


La preoccupazione dell'uomo e del suo destino devono sempre costituire l'interesse principale di tutti gli sforzi tecnici. Non dimenticatelo mai in mezzo a tutti i vostri diagrammi ed alle vostre equazioni
Albert Einstein

Non in linea

#4 13-04-2014 13:28:08

robyduck
Fedora Ambassador
Registrato: 08-12-2004
Messaggi: 8'011
Sito web

Re: "Heartbleed": aggiorniamo OpenSSL!

lucaz92 ha scritto:

per F18 non ci sono patch? sono costretto ad aggiornare?

Fedora 18 è EOL dall'inizio dell'anno. Sono 4 mesi che non ricevi aggiornamenti, quindi nemmeno per heartbleed.

Non in linea

Piè di pagina