non riesco ad accedere ad esplora rete mi da un errore [risolto]

ho un problema ,se io clicco su esplora rete mi da questo messsaggio “operazione non supportata”
quando avevo la versione 29 non mi dava questo problema invece con la 30 si . qualcuno mi può indicare come risolvere il problema.

Grazie

All’interno di quale programma stai cercando di fare questa operazione? Nautilus, a.k.a. “Files” su Gnome?

all’interno di files

Vediamo l’output di:

$ rpm -qa |egrep -i "gvfs|nautilus"

PS: 2000! :slight_smile:

ecco qui

nautilus-3.34.1-1.fc31.x86_64 file-roller-nautilus-3.32.2-1.fc31.x86_64 nautilus-sendto-3.8.6-5.fc31.x86_64 gvfs-1.42.1-1.fc31.x86_64 gvfs-mtp-1.42.1-1.fc31.x86_64 gvfs-fuse-1.42.1-1.fc31.x86_64 nautilus-extensions-3.34.1-1.fc31.x86_64 gvfs-archive-1.42.1-1.fc31.x86_64 gvfs-gphoto2-1.42.1-1.fc31.x86_64 gvfs-afp-1.42.1-1.fc31.x86_64 evince-nautilus-3.34.1-2.fc31.x86_64 gvfs-afc-1.42.1-1.fc31.x86_64 gvfs-goa-1.42.1-1.fc31.x86_64 gnome-terminal-nautilus-3.34.2-1.fc31.x86_64 gvfs-smb-1.42.1-1.fc31.x86_64 gvfs-client-1.42.1-1.fc31.x86_64

visto che è una F31, prova questa https://forum.fedoraonline.it/viewtopic.php?pid=250665#p250665

ATTENZIONE!!!

nella soluzione linkata qui sopra, c’è un errore di battitura, cioè un refuso nello scrivere il comando iniziale: probabilmente (chiedo conferma a Beggar) dev’essere kwrite anziché kwirte

hai perfettamente ragione è

kwrite chiedo venia per il refuso.

ciao

[quote=beggar]hai perfettamente ragione è

 kwrite 

grazie della precisazione!
Come detto anche in un altro thread, ovviamente va bene qualsiasi editor di testo: nano, leafpad, vim, ecc. (per NON arrivare a scomodare LibreOffice…)
:slight_smile:

ho provato a dare questo comando come mi avete suggerito ma mi da comando non trovato

kwrite /etc/samba/smb.conf 

ciao

[quote=zam19]ho provato a dare questo comando come mi avete suggerito ma mi da comando non trovato

kwrite /etc/samba/smb.conf 

è strano, se usi KDE dovresti già averlo, in ogni caso puoi sempre installarlo (e già che ci sei ti consiglio di aggiungerne qualche altro, non occupano molto spazio e magari ti ci trovi meglio…):

# dnf install kwrite nano leafpad

Poi riavvia la sessione (non tutto il PC) e prova a ridare il comando

# kwrite /etc/samba/smb.conf 

Tienici informati se sei riuscito a risolvere!

grazie a tutti ho risolto cosi

 nano /etc/samba/smb.conf  

sono risucito a modificare il file.

ciao a tutti devo riaprire questa discussione per chè ho dovuto ripristinare il mio router e da quando l’ho fatto non riesco ad accedere più alla mia rete windows da fedora(vorrei accedere al router dove ho collegato un hd) C’è qualche modifica da fare dove può essere l’errore? grazie

ciao,
dovresti decidere se riaprire questo thread oppure https://forum.fedoraonline.it/viewtopic.php?id=26748, dato che non fa parte della netiquette di questo sito raddoppiare le richieste. In un certo senso, “giocare su due tavoli” non ci sembra corretto, anche se apparentemente incrementa le possibilità di ottenere una qualche risposta.

[quote=aiace]ciao,
dovresti decidere se riaprire questo thread oppure https://forum.fedoraonline.it/viewtopic.php?id=26748, dato che non fa parte della netiquette di questo sito raddoppiare le richieste. In un certo senso, “giocare su due tavoli” non ci sembra corretto, anche se apparentemente incrementa le possibilità di ottenere una qualche risposta.[/quote]

ciao hai ragione volevo aprire questo qui che avevo creato io, solo che per errore ho scritto sull’altro thread ma non riuscivo ad eliminare il messaggio.