Fedora Online Forum

Il forum della comunità italiana di Fedora

#1 21-05-2017 23:56:39

giorgiosgl
Appena sbarcato sul forum
Da Verona/Trento
Registrato: 10-04-2017
Messaggi: 53

[Risolto]Fotocamera non riconosciuta

Ciao a tutti e grazie in anticipo dell'aiuto


Ho un problema con la fotocamera, semplicemente non funziona, avvio il software cheese mi si avvia e tutto ma la fotocamera non va, il fatto curioso tuttavia è che non da nessun tipo di errore semplicemente il riquadro in cui dovrebbe esserci l'inquadratura della fotocamera è nero e non fa vedere proprio niente.

Aggiungo che il Led della fotocamera all'accensione del computer è sempre acceso e mi tocca sempre accendere cheese e spegnerlo per far spegnere il led.

Grazie di tutto

Ultima modifica di giorgiosgl (06-06-2017 08:53:53)


Ciao,
Giorgio

Non in linea

#2 22-05-2017 11:40:31

frafra
Amministratore
Da Trondheim (Norvegia)
Registrato: 14-05-2014
Messaggi: 2'294
Sito web

Re: [Risolto]Fotocamera non riconosciuta

Ciao,
ha mai funzionato sotto Linux? Che fotocamera è?

Non in linea

#3 22-05-2017 13:00:44

giorgiosgl
Appena sbarcato sul forum
Da Verona/Trento
Registrato: 10-04-2017
Messaggi: 53

Re: [Risolto]Fotocamera non riconosciuta

frafra ha scritto:

Ciao,
ha mai funzionato sotto Linux? Che fotocamera è?

No non ha mai funzionato da quando sono su fedora.
Mi correggo, perché io per fotocamera intendevo la webcam del pc. Di che tipo sia non lo so, se sai qualche comando per sapere il tipo , ti invio molto volentieri ciò che mi restituisce il comando.7

Grazie delll'aiuto,
Giorgio.


Ciao,
Giorgio

Non in linea

#4 24-05-2017 00:54:29

frafra
Amministratore
Da Trondheim (Norvegia)
Registrato: 14-05-2014
Messaggi: 2'294
Sito web

Re: [Risolto]Fotocamera non riconosciuta

Magari non è supportata. Mostraci il risultato di lsusb.

Non in linea

#5 24-05-2017 13:20:55

giorgiosgl
Appena sbarcato sul forum
Da Verona/Trento
Registrato: 10-04-2017
Messaggi: 53

Re: [Risolto]Fotocamera non riconosciuta

frafra ha scritto:

Magari non è supportata. Mostraci il risultato di lsusb.

[[email protected] ~]$ lsusb
Bus 001 Device 002: ID 8087:8001 Intel Corp. 
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 002 Device 004: ID 0bda:b728 Realtek Semiconductor Corp. 
Bus 002 Device 003: ID 13d3:5744 IMC Networks 
Bus 002 Device 002: ID 0bda:0129 Realtek Semiconductor Corp. RTS5129 Card Reader Controller
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

Grazie per l'aiuto,
Giorgio.


Ciao,
Giorgio

Non in linea

#6 26-05-2017 08:43:27

giorgiosgl
Appena sbarcato sul forum
Da Verona/Trento
Registrato: 10-04-2017
Messaggi: 53

Re: [Risolto]Fotocamera non riconosciuta

Adesso mi compare anche no device found

Ultima modifica di giorgiosgl (26-05-2017 08:43:59)


Ciao,
Giorgio

Non in linea

#7 26-05-2017 08:51:04

giorgiosgl
Appena sbarcato sul forum
Da Verona/Trento
Registrato: 10-04-2017
Messaggi: 53

Re: [Risolto]Fotocamera non riconosciuta

Adesso ho guardato online e ho lanciato un comando:

mplayer tv://

che fa partire la webcam e funziona tutto, allora il problema forse è in cheese

Ultima modifica di giorgiosgl (26-05-2017 08:51:29)


Ciao,
Giorgio

Non in linea

#8 26-05-2017 12:37:04

frafra
Amministratore
Da Trondheim (Norvegia)
Registrato: 14-05-2014
Messaggi: 2'294
Sito web

Re: [Risolto]Fotocamera non riconosciuta

Uhm, strano. Prova a segnalare su bugzilla come bug di cheese, ma forse è un problema di gstreamer.

Non in linea

#9 06-06-2017 08:53:21

giorgiosgl
Appena sbarcato sul forum
Da Verona/Trento
Registrato: 10-04-2017
Messaggi: 53

Re: [Risolto]Fotocamera non riconosciuta

Ho risolto il problema con la fotocamera semplicemente cambiando le risoluzioni settate come illustrato da questa guida.

Ultima modifica di giorgiosgl (06-06-2017 20:49:15)


Ciao,
Giorgio

Non in linea

Piè di pagina