Fedora Online Forum

Il forum della comunità italiana di Fedora

#1 21-01-2018 16:14:05

darkfor
Appena sbarcato sul forum
Registrato: 22-07-2017
Messaggi: 13

[Risolto] problema scheda video

Salvi mi sono installato Fedora da un'installazione netinst con un KDE minimale, ho installato rpmfusion nonfree ma se mi installo i driver della scheda video, quando lo riavvio mi dice "kernel modules missing. back to nouveau" (o qualcosa di simile) e mi trovo lo soluzione dello schermo abbassata, e il nvidia-settings non mi riconosce la scheda video. Se invece faccio un xorg.conf con "X Server Display configuration" di nvidia-setting non mi parte più Fedora.

lspci|grep -i vga
01:00.0 VGA compatible controller: NVIDIA Corporation GF108 [GeForce GT 630] (rev a1)

ho installato questi driver, essendo che ho letto che questi dovrebbero essere compatibili con la serie 600 di Nvidia

dnf install akmod-nvidia kmod-nvidia xorg-x11-drv-nvidia-cuda

grazie

Ultima modifica di darkfor (21-01-2018 16:15:59)

Non in linea

#2 21-01-2018 18:07:44

frafra
Amministratore
Da Trondheim (Norvegia)
Registrato: 14-05-2014
Messaggi: 2'322
Sito web

Re: [Risolto] problema scheda video

O installi i kmod o gli akmod (io ti consiglio i secondi). Aggiorna, riavvia e dovrebbe funzionare tutto, altrimenti è probabile che manchi qualche dipendenza (gcc/make/kernel-devel/...) e, dopo averla installata, devi compilare il modulo con:

# akmods --force

Non in linea

#3 21-01-2018 18:55:59

darkfor
Appena sbarcato sul forum
Registrato: 22-07-2017
Messaggi: 13

Re: [Risolto] problema scheda video

frafra ho fatto come mi hai scritto è adesso è perfetto e parte tutto, GRAZIE!

Non in linea

#4 21-01-2018 23:08:58

frafra
Amministratore
Da Trondheim (Norvegia)
Registrato: 14-05-2014
Messaggi: 2'322
Sito web

Re: [Risolto] problema scheda video

Prego, ottimo smile Ho aggiunto "[Risolto] " al titolo wink

Non in linea

Piè di pagina