Fedora Online Forum

Il forum della comunità italiana di Fedora

#1 28-01-2018 00:03:58

darkfor
Appena sbarcato sul forum
Registrato: 22-07-2017
Messaggi: 11

problemi di lingue

Salve, io ho installato Fedora con un Netinstall sul mio PC fisico e mi trovo benissimo! ma ho voluto fare delle mie prove personali anche su delle macchine virtuali per evitare di fare casini sul mio PC ma non capisco il perché anche se selezione la lingua italiana a volte me la imposta correttamente e altre volte me lo installa in inglese, tra l'altro il problema non sussiste tanto nella lingua in se ma nella testiera, è un bug che ha l'installazione? c'è un modo per evitare questo problema e essere sicuri di trovarsi con la lingua e tastiera italiana? Grazie

Non in linea

#2 29-01-2018 11:49:25

frafra
Amministratore
Da Trondheim (Norvegia)
Registrato: 14-05-2014
Messaggi: 2'322
Sito web

Re: problemi di lingue

Lingua del sistema e mappatura della tastiera sono due cose differenti. Mi pare che di default l'installer usi la lingua del sistema anche per la tastiera. Ho installato Fedora Workstation innumerevoli volte, ma non ho mai riscontrato inconsistenze di questo tipo, né sembrano essercene stando a quanto si legge online.

Non è che il problema della mappatura è legato al sistema col quale virtualizzi il PC (che rimappa i tasti)?

Non in linea

#3 30-01-2018 18:16:27

darkfor
Appena sbarcato sul forum
Registrato: 22-07-2017
Messaggi: 11

Re: problemi di lingue

frafra ha scritto:

Lingua del sistema e mappatura della tastiera sono due cose differenti. Mi pare che di default l'installer usi la lingua del sistema anche per la tastiera. Ho installato Fedora Workstation innumerevoli volte, ma non ho mai riscontrato inconsistenze di questo tipo, né sembrano essercene stando a quanto si legge online.

Non è che il problema della mappatura è legato al sistema col quale virtualizzi il PC (che rimappa i tasti)?

Ciao, grazie della tua risposta ma io ho anche installato gnome e me lo installa in inglese, dopo non è un problema perché basta andare sulle impostazioni di sistema e cambiarla ma ho fatto prove e ha visto. Essendo che ho dovuto fare anche una formattazione sul mio PC fisico ma solo per questioni personali se quando sono per esempio con il cavo ethernet con il mio router per aver già internet attivo sul mio pc, quando sono alla prima schermata che mi chiede la lingua mi arriva primo in lista della lingue proprio italiano, se faccio solo "continua" pure sulla macchina fisica mi fa una installazione di base in italiano ma quando sono sulle righe di commando per installare anche l'ambiente grafico mi da una testiera inglese, scritte in inglese e successivamente anche gnome in inglese. In questo cosa se invece di fare subito "continua" nella lista delle lingue ma vado sotto  dove posso scrivere la lingua per trovarla prima. scrivo per esempio "it" e la seleziono manualmente me la installa correttamente la lingua in italiano ma se invece uso un WI-FI e internet non è ancora attivo nella lista della lingua la prima è l'inglese e anche qui devo selezionarla manualmente. Ma se una macchina virtuale in qualsiasi caso, anche se la seleziono manualmente l'Italiano, dopo sulle righe di commando mi da una testiera in inglese e dopo mi installa un gnome in inglese

Non in linea

Piè di pagina