Fedora Online Forum

Il forum della comunità italiana di Fedora

#1 22-07-2018 09:35:16

Salvatore47
Pinguino avanzato
Registrato: 24-08-2013
Messaggi: 298

[Risolto] Installazione di gstreamer-plugins

[[email protected] ~]$ sudo dnf update
[sudo] password di -------------: 
Ultima verifica della scadenza dei metadati: 1:00:26 fa il dom 22 lug 2018 09:01:15 CEST.
Dipendenze risolte.

 Problema 1: package gstreamer-plugins-bad-free-0.10.23-41.fc27.x86_64 requires libSoundTouch.so.1()(64bit), but none of the providers can be installed
  - cannot install both soundtouch-2.0.0-3.fc27.x86_64 and soundtouch-1.9.2-6.fc27.x86_64
  - cannot install both soundtouch-1.9.2-6.fc27.x86_64 and soundtouch-2.0.0-3.fc27.x86_64
  - cannot install the best update candidate for package soundtouch-1.9.2-6.fc27.x86_64
  - cannot install the best update candidate for package gstreamer-plugins-bad-free-0.10.23-41.fc27.x86_64
 Problema 2: package audacity-2.1.3-5.fc27.x86_64 requires libSoundTouch.so.1()(64bit), but none of the providers can be installed
  - cannot install both soundtouch-2.0.0-3.fc27.x86_64 and soundtouch-1.9.2-6.fc27.x86_64
  - cannot install both soundtouch-1.9.2-6.fc27.x86_64 and soundtouch-2.0.0-3.fc27.x86_64
  - package gstreamer1-plugins-bad-free-1.12.4-2.fc27.x86_64 requires libSoundTouch.so.2()(64bit), but none of the providers can be installed
  - cannot install the best update candidate for package gstreamer1-plugins-bad-free-1.12.4-1.fc27.x86_64
  - cannot install the best update candidate for package audacity-2.1.3-5.fc27.x86_64
 Problema 3: package gstreamer-plugins-bad-free-0.10.23-41.fc27.x86_64 requires libSoundTouch.so.1()(64bit), but none of the providers can be installed
  - problem with installed package gstreamer-plugins-bad-free-0.10.23-41.fc27.x86_64
  - cannot install both soundtouch-2.0.0-3.fc27.x86_64 and soundtouch-1.9.2-6.fc27.x86_64
  - cannot install both soundtouch-1.9.2-6.fc27.x86_64 and soundtouch-2.0.0-3.fc27.x86_64
  - package gstreamer1-plugins-bad-free-1.12.4-2.fc27.x86_64 requires libSoundTouch.so.2()(64bit), but none of the providers can be installed
  - gstreamer1-plugins-bad-free-1.12.4-2.fc27.i686 has inferior architecture
  - package gstreamer1-plugins-bad-free-wildmidi-1.12.4-2.fc27.x86_64 requires gstreamer1-plugins-bad-free = 1.12.4-2.fc27, but none of the providers can be installed
  - cannot install the best update candidate for package gstreamer1-plugins-bad-free-wildmidi-1.12.4-1.fc27.x86_64
 Problema 4: package gstreamer1-plugins-bad-free-1.12.4-2.fc27.i686 requires libSoundTouch.so.2, but none of the providers can be installed
  - package gstreamer1-plugins-bad-free-gtk-1.12.4-2.fc27.x86_64 requires gstreamer1-plugins-bad-free = 1.12.4-2.fc27, but none of the providers can be installed
  - soundtouch-2.0.0-3.fc27.i686 has inferior architecture
  - package gstreamer1-plugins-bad-free-1.12.4-2.fc27.x86_64 requires libSoundTouch.so.2()(64bit), but none of the providers can be installed
  - package gstreamer-plugins-bad-0.10.23-9.fc27.x86_64 requires gstreamer-plugins-bad-free >= 0.10.23, but none of the providers can be installed
  - gstreamer-plugins-bad-free-0.10.23-41.fc27.i686 has inferior architecture
  - package gstreamer-plugins-bad-free-0.10.23-41.fc27.x86_64 requires libSoundTouch.so.1()(64bit), but none of the providers can be installed
  - cannot install both soundtouch-2.0.0-3.fc27.x86_64 and soundtouch-1.9.2-6.fc27.x86_64
  - cannot install both soundtouch-1.9.2-6.fc27.x86_64 and soundtouch-2.0.0-3.fc27.x86_64
  - cannot install the best update candidate for package gstreamer-plugins-bad-0.10.23-9.fc27.x86_64
  - cannot install the best update candidate for package gstreamer1-plugins-bad-free-gtk-1.12.4-1.fc27.x86_64
=================================================================================================================================
 pacchetto                                          Arch                 Versione                    Repository             Dim.
=================================================================================================================================
Esclusione dei pacchetti con conflitti:
(aggiungere '--best --allowerasing' alla lina di comando per forzarne l'aggiornamento):
 soundtouch                                         x86_64               2.0.0-3.fc27                updates                72 k
Skipping packages with broken dependencies:
 gstreamer1-plugins-bad-free                        i686                 1.12.4-2.fc27               updates               2.0 M
 gstreamer1-plugins-bad-free                        x86_64               1.12.4-2.fc27               updates               1.9 M
 gstreamer1-plugins-bad-free-gtk                    x86_64               1.12.4-2.fc27               updates                35 k
 gstreamer1-plugins-bad-free-wildmidi               x86_64               1.12.4-2.fc27               updates                28 k

Riepilogo della transazione
=================================================================================================================================
Ignorati  5 pacchetti

Nothing to do.
Fatto!

Ho notato che gstreamer1-plugins vuole la libreria libSoundTouch.so.1()(64bit) invece in soundtouch si trova la libreria libSoundTouch.so.2() (64bit).
Si trova anche gstreamer1-plugins 32bit --> non ho installato nessun programma per 32bit ?
Si dovrebbe togliere dai repository soundtouch 2 e/o aggiornare gstreamer1-plugins ?

Ciao

Ultima modifica di Salvatore47 (26-07-2018 17:22:12)

Non in linea

#2 26-07-2018 17:21:46

Salvatore47
Pinguino avanzato
Registrato: 24-08-2013
Messaggi: 298

Re: [Risolto] Installazione di gstreamer-plugins

Con l'aggiornamento di oggi --> tutto OK.

Ciao

Non in linea

Piè di pagina