Fedora Online Forum

Il forum della comunità italiana di Fedora

#1 05-08-2018 07:52:07

Salvatore47
Pinguino avanzato
Registrato: 24-08-2013
Messaggi: 289

[Quasi Risolto] Installazione di blenderplayer

[[email protected] ~]$ sudo dnf update
Ultima verifica della scadenza dei metadati: 0:02:38 fa il dom 05 ago 2018 08:33:08 CEST.
Dipendenze risolte.

 Problema: package blenderplayer-1:2.79-1.fc27.x86_64 requires libopenvdb.so.4.0()(64bit), but none of the providers can be installed
  - cannot install both openvdb-libs-5.1.0-3.fc27.x86_64 and openvdb-libs-4.0.2-1.fc27.x86_64
  - cannot install both openvdb-libs-4.0.2-1.fc27.x86_64 and openvdb-libs-5.1.0-3.fc27.x86_64
  - cannot install the best update candidate for package openvdb-libs-4.0.2-1.fc27.x86_64
  - cannot install the best update candidate for package blenderplayer-1:2.79-1.fc27.x86_64
=================================================================================================================================
 pacchetto                        Arch                       Versione                          Repository                   Dim.
=================================================================================================================================
Esclusione dei pacchetti con conflitti:
(aggiungere '--best --allowerasing' alla lina di comando per forzarne l'aggiornamento):
 openvdb-libs                     x86_64                     5.1.0-3.fc27                      updates                     725 k

Riepilogo della transazione
=================================================================================================================================
Ignorati  1 pacchetto

Nothing to do.
Fatto!

Ho notato che blenderplayer vuole la libreria libopenvdb.so.4.0()(64bit) invece in openvdb-libs 5.1 si trova la libreria libopenvdb.so.5.1() (64bit).
Si dovrebbe togliere dai repository openvdb-libs-5.1 e/o aggiornare blenderplayer ?

Ciao

Ultima modifica di Salvatore47 (22-08-2018 08:18:06)

Non in linea

#2 12-08-2018 12:12:49

frafra
Amministratore
Da Trondheim (Norvegia)
Registrato: 14-05-2014
Messaggi: 2'322
Sito web

Re: [Quasi Risolto] Installazione di blenderplayer

Probabilmente è BlenderPlayer che dovrebbe essere aggiornato/compilato con la libreria più recente.

Non in linea

#3 22-08-2018 08:17:33

Salvatore47
Pinguino avanzato
Registrato: 24-08-2013
Messaggi: 289

Re: [Quasi Risolto] Installazione di blenderplayer

Ieri con l'aggiornamento per poter installare la nuova versione di blender ho dovuto disinstallare LuxRender-blender perché mi chiede di installare la vecchia versione di blender.

Si dovrebbe compilare LuxRender-blender per farci riconoscere la nuova versione di blender.

Cosi facendo non mi segnala nessun errore.

Ciao

Non in linea

Piè di pagina