Fedora Online Forum

Il forum della comunità italiana di Fedora

#1 27-08-2018 06:23:07

yum_yoshi
Innamorato del forum
Registrato: 04-02-2010
Messaggi: 677

[Risolto] spegnimento diventato molto lento

Ciao a Tutti ,
3 giorni fa ho aggiornato il Bios della motherboard ( Asrock AB350 pro4) nella speranza di risolvere i problemi dei blocchi improvvisi del sistema ,vedi https://forum.fedoraonline.it/viewtopic … =25647&p=2.
Dopo questo , è diventato lento sia in avvio che in spegnimento. Per l'avvio ho risolto ,seguendo alcuni post del forum ,ho eliminato qualche processo che non serve ;
ma per lo spegnimento non sono riuscito a fare nulla.  Dura almeno 5' anche più.
Il settaggio del Bios è stato rimesso come era prima, comunque ho smanettato un po' per vedere di risolvere.

Un altra cosa che ho notato ed è la seconda volta su due che lo fa, dando un dnf upgrade ,il processo non finisce, il terminale si blocca a "eliminazione in corso ...16/16 " "Esecuzione scriptlet in corso  16/16" ;
la volta scorsa è stato parecchie ore e poi si è bloccato il sistema e ho dovuto spegnere e riaccendere.

Amd Ryzen 1600 X ,Ssd M2 Samsung 250gb, 16gb Ram.

grazie
ciao

aggiungo :
con "dnf clean all" risponde  che aspetta che finisca il processo 4921 , scrive molte righe e non finisce mai ; forzo la chiusura del terminale , nuovo terminale,   kill 4921 , risponde che il processo non esiste , anche da "Top" non c'è.

Ultima modifica di yum_yoshi (11-09-2018 10:23:27)

Non in linea

#2 27-08-2018 13:43:13

frafra
Amministratore
Da Trondheim (Norvegia)
Registrato: 14-05-2014
Messaggi: 2'358
Sito web

Re: [Risolto] spegnimento diventato molto lento

Per dnf, bisogna rimuovere il file di lock (vuol dire che dnf è stato ucciso in brutto modo): cercalo sotto /var/lock/. Vedi se risolvi così.

Non in linea

#3 28-08-2018 05:36:06

yum_yoshi
Innamorato del forum
Registrato: 04-02-2010
Messaggi: 677

Re: [Risolto] spegnimento diventato molto lento

Buongiorno frafra,
grazie ,preciso come sempre , per il terminale ho risolto .
Rimane lo spegnimento lentissimo.
grazie
ciao

Non in linea

#4 28-08-2018 13:02:48

frafra
Amministratore
Da Trondheim (Norvegia)
Registrato: 14-05-2014
Messaggi: 2'358
Sito web

Re: [Risolto] spegnimento diventato molto lento

Buongiorno a te yum_yoshi; prego, mi fa piacere che dnf ora sia a posto.

Per quanto riguarda lo spegnimento, puoi passarci il link generato da questo comando?

$ journalctl -b-1 | awk '/System is powering down/?c++:c' | fpaste

Non in linea

#5 28-08-2018 18:02:02

yum_yoshi
Innamorato del forum
Registrato: 04-02-2010
Messaggi: 677

Re: [Risolto] spegnimento diventato molto lento

scusa frafra ,
forse sbaglio qualcosa  ,ma il risultato è questo :

 $ journalctl -b-1 | awk '/System is powering down/?c++:c' | fpaste
Hint: You are currently not seeing messages from other users and the system.
      Users in groups 'adm', 'systemd-journal', 'wheel' can see all messages.
      Pass -q to turn off this notice.
No text to send.

se da root  dice " no text to send"

grazie
ciao

Non in linea

#6 01-09-2018 12:18:20

frafra
Amministratore
Da Trondheim (Norvegia)
Registrato: 14-05-2014
Messaggi: 2'358
Sito web

Re: [Risolto] spegnimento diventato molto lento

Nei miei sistemi funziona correttamente. Prova ad aggiungere il tuo utente ad uno di quei gruppi e riprova dopo aver fatto di nuovo il login.

Non in linea

#7 02-09-2018 08:44:08

yum_yoshi
Innamorato del forum
Registrato: 04-02-2010
Messaggi: 677

Re: [Risolto] spegnimento diventato molto lento

ho aggiunto il mio user a i gruppi adm e systemd-journal  e ha funzionato.
link

grazie
ciao

Non in linea

#8 11-09-2018 10:22:58

yum_yoshi
Innamorato del forum
Registrato: 04-02-2010
Messaggi: 677

Re: [Risolto] spegnimento diventato molto lento

Ho risolto facendo downgrade della versione di bios .
grazie
ciao

Non in linea

Piè di pagina