Fedora Online Forum

Il forum della comunità italiana di Fedora

#1 02-01-2019 16:19:08

max.tarquini
Greenhorn
Registrato: 21-12-2018
Messaggi: 4

Nautilus pigro...

Da qualche tempo (in particolare dopo l'aggiornamento di 2 settimane fa) Nautilus ha ha iniziato a comportarsi in maniera inaspettata e, ammetto, fastidiosa.
In sostanza, non appena riavviata la macchina e fatto il login nautilus NON vuole avviarsi. Devo aspettare buoni 20 minuti prima che torni a funzionare correttamente.
Lanciando "nautilus -c" da console semplicemente rimane bloccato senza output.
Il problema è perfettamente riproducile ad ogni avvio, il che mi fa pensare ad un problema di timeout.
ho provato a rimuovere e reinstallare senza plugin, ma nulla cambia. Al riavvio del computer il comportamento è sempre lo stesso.

Fortunatamente riavvio la macchina solo raramente, quindi il problema non mi crea problemi nella attività lavorativa, però ammetto che mi disturba sapere che sto lavorando su un sistema che non è perfettamente messo a punto.

Qualche idea?

Grazie
Max

Non in linea

#2 03-01-2019 12:32:36

bebo_sudo
Collaboratore
Da Trento+Trieste
Registrato: 28-02-2011
Messaggi: 1'829
Sito web

Re: Nautilus pigro...

Non ho gnome installato, ma tra le opzioni di nautilus non c'e' una "modalita' debug"? o qualcosa di un po' piu' verboso quando lo lanci da terminale?
E' una Fedora installata da zero, giusto?

Inoltre, nautilus dovrebbe essere gia' acceso quando fai il login dentro gnome. O perlomeno una volta mi pare fosse cosi', perche' era lui a gestire le icone sul desktop.
Puoi controllare al prossimo riavvio con un:

$ ps aux |grep nautilus

Parecchi si lamentano di nautilus, e da un po' di tempo vedo venire suggerito nemo, il fork di cinnamon del vecchio nautilus, per gestire il desktop.
Puoi provarlo con queste istruzioni: https://forum.fedoraonline.it/viewtopic … 10#p247110

Non in linea

#3 03-01-2019 12:41:02

max.tarquini
Greenhorn
Registrato: 21-12-2018
Messaggi: 4

Re: Nautilus pigro...

In realtà nautilus con gnome 3 è una applicazione che viene lanciata su richiesta. L'opzione "-c" di cui parlavo esegue nautilus in modalità check ma non mi fornisce nessun output

Non in linea

#4 03-01-2019 14:26:45

QuarkF
Pinguino avanzato
Registrato: 01-04-2013
Messaggi: 173

Re: Nautilus pigro...

Mi vengono in mente due cose:
1) provare a staccare il cavo dal lettore/masterizzatore CD/DVD, e vedere se cambia qualcosa;
2) disabilitare la rete, chiudendo tutte le connessioni, e vedere se cambia qualcosa.

Edit: controlla anche che i cavi degli hard disk interni siamo bene inseriti.

Ultima modifica di QuarkF (03-01-2019 14:50:52)


Al mondo ci sono 10 tipi di persone: quelle che conoscono la numerazione binaria e quelle che non la capiscono.

Non in linea

#5 04-01-2019 13:14:44

max.tarquini
Greenhorn
Registrato: 21-12-2018
Messaggi: 4

Re: Nautilus pigro...

Buongiorno,
grazie per il suggerimento. Ho fatto il test ma non cambia nulla.
Lettore CD non ne ho, non ci sono apparati esterni connessi sul mio laptop.
Ho anche provato a reinstallare senza plugin e poi attivandone uno alla volta ... ma nulla è cambiato.
Mi tocca spettare una mezzora buona e  poi nautilus riprende  a funzionare come nulla fosse

QuarkF ha scritto:

Mi vengono in mente due cose:
1) provare a staccare il cavo dal lettore/masterizzatore CD/DVD, e vedere se cambia qualcosa;
2) disabilitare la rete, chiudendo tutte le connessioni, e vedere se cambia qualcosa.

Edit: controlla anche che i cavi degli hard disk interni siamo bene inseriti.

Non in linea

Piè di pagina