Fedora Online Forum

Il forum della comunità italiana di Fedora

#1 27-02-2019 12:49:32

sape73
Appena sbarcato sul forum
Da Salerno
Registrato: 11-03-2012
Messaggi: 99

OpenGL 3.3 cercasi

Salve a tutti/e voi,
avrei il bisogno di utilizzare Blender 2.80 su Fedora 29 ma non si avvia in quanto il software necessita delle librerie OpenGL 3.3 o versione superiore.
Possiedo un portatile con processore Intel i3 con chip grafici integrati:

$ lspci -nnk | grep VGA -A1
00:02.0 VGA compatible controller [0300]: Intel Corporation Core Processor Integrated Graphics Controller [8086:0046] (rev 12) 

Attraverso i repositories di Fedora ho potuto installare i drivers Mesa con le librerie OpenGL versione 2.1 :

$ glxinfo | grep "OpenGL version"
OpenGL version string: 2.1 Mesa 18.3.4

Sul sito ufficiale della Intel Graphics ho letto che ufficialmente non vi è più i supporto per i sistemi Linux (ma che bravi !) .

Vi chiedo lumi per risolvere questo mio problematico quesito. Grazie per avermi letto e attendo vostri posts.

Ultima modifica di sape73 (27-02-2019 12:59:02)


Gnu/Linux user #548161

Non in linea

#2 27-02-2019 14:22:48

d68qdq8dq
Pinguino avanzato
Registrato: 03-07-2014
Messaggi: 409

Re: OpenGL 3.3 cercasi

Blender? Si trova nei repos ufficiali. La versione che puoi installare è la 2.79b-9. Per quanto riguarda OpenGL non ci dovrebbero esserci problemi di sorta, le dipendenze di Blender verrebbero automaticamente risolte.

Non in linea

#3 27-02-2019 22:29:48

sape73
Appena sbarcato sul forum
Da Salerno
Registrato: 11-03-2012
Messaggi: 99

Re: OpenGL 3.3 cercasi

Grazie per la risposta d68qdq8dq, ma io ho già installato la versione 2.79 beta di Blender 3D. Ma mi serve la versione 2.80 che non riesco ad installare per via della versione delle librerie OpenGL.


Gnu/Linux user #548161

Non in linea

Piè di pagina