Fedora Online Forum

Il forum della comunità italiana di Fedora

#1 27-03-2019 12:10:42

pdp
Pinguino avanzato
Da Trieste
Registrato: 14-01-2011
Messaggi: 131
Sito web

errore segnalato all'avvio

Da qualche tempo  con Fedora 29 all'avvio compare sempre un errore che "sembra" non comporti alcunchè nel funzionamento (se non un certo rallentamento , almeno così mi "sembra").
Il sistema ha ormai 8 anni (i7-2600k, 16GB DDR3 1600MHz. ATI HD6850 1024MB, 2 x WD2002FAEX , PSU 750W) ed incomincia ad avere qualche defaillance ogni tanto (1 HD partito, 2 porte USB non funzionano), ma dovrebbe trattarsi di un errore del S.O. non dell'HW.
Any idea sul motivo dell'errore?
Di seguito ecco quello che viene riportato:
=======================
DETTAGLI DEL PROBLEMA: Il backtrace non contiene abbastanza dati significativi da riportare, perciò non è necessario segnalare un problema da questo computer. ABRT non permetterà di creare un rapporto nel sistema di tracciamento dei bug, ma è possibile contattare i manutentori del kernel tramite e-mail.
=======================
l problema sembra causato da Outdated package

A new package version is available in which the problem has not yet occurred. Please update to the following version and delete the ABRT problem:
kernel-4.20.14-200.fc29
=======================
Ma io ho installato  4.20.16  e allora !??

Non in linea

#2 27-03-2019 14:34:53

bebo_sudo
Collaboratore
Da Trento+Trieste
Registrato: 28-02-2011
Messaggi: 2'074
Sito web

Re: errore segnalato all'avvio

Ciao, quel pc non e' ancora per niente male direi (magari un SSD per il SO e per i dati importanti potrebbe dargli una bella botta di vita), io ne uso uno messo molto peggio.

Intanto vediamo che kernel hai installati, e quale stai usando:

$ rpm -qa |grep kernel-core
$ uname -a

Questo errore compare all'avvio del sistema con una notifica di abrt, giusto?

Secondo me non c'e' da preoccuparsi, probabilmente sara' qualche incompatibilita' di driver con quello specifico kernel, capita (io ad es non riesco a ricompilare i driver nvidia con gli akmod per il kernel 5.x appena uscito).


devzero.tk - github.com/bebosudo
Quando posti del codice, mettilo nel tag code! (senza spazi)            [ code]così[/ code]

Non in linea

#3 27-03-2019 16:37:12

pdp
Pinguino avanzato
Da Trieste
Registrato: 14-01-2011
Messaggi: 131
Sito web

Re: errore segnalato all'avvio

[[email protected] ~]$ rpm -qa |grep kernel-core
kernel-core-4.20.8-200.fc29.x86_64
kernel-core-4.20.16-200.fc29.x86_64
kernel-core-4.20.6-200.fc29.x86_64
[[email protected] ~]$ uname -a
Linux localhost.localdomain 4.20.16-200.fc29.x86_64 #1 SMP Thu Mar 14 15:10:22 UTC 2019 x86_64 x86_64 x86_64 GNU/Linux
==============================================
Beh, si, in effetti la configurazione completa comprende anche un ssd da 500gb per il S.O.
oltre ad una decina/+ di TB in rete e non (se mi  chiedi a cosa mi servono non lo so nemmeno io, ma almeno non ho problemi di spazio disco....)

Non in linea

#4 27-03-2019 17:06:59

bebo_sudo
Collaboratore
Da Trento+Trieste
Registrato: 28-02-2011
Messaggi: 2'074
Sito web

Re: errore segnalato all'avvio

Mah, non saprei il perche' di questo warning, dato che appunto stai usando gia' un kernel piu' recente.
Proverei a scrivere due righe sul bugzilla: https://bugzilla.redhat.com


devzero.tk - github.com/bebosudo
Quando posti del codice, mettilo nel tag code! (senza spazi)            [ code]così[/ code]

Non in linea

Piè di pagina