Fedora Online Forum

Il forum della comunità italiana di Fedora

#1 23-11-2016 19:05:36

Sandro De Faveri
Greenhorn
Registrato: 23-11-2016
Messaggi: 8

audio non funzionante

ciao a tutti, come mi è successo su UBUNTU 16.04 LTS anche su FEDORA 25 l'audio non funziona, credo sia una questione di driver o di riconoscimento delle pariferiche audio.
esiste un modo per risolvere?
grazie mille.

Non in linea

#2 23-11-2016 20:49:10

tempus
Moderatore
Da Lombardia
Registrato: 16-11-2010
Messaggi: 2'299

Re: audio non funzionante

Benvenuto.
Posta qui il link risultante dal seguente comando

$ alsa-info.sh --upload

$ apropos [argomento]                         $ man [voce del manuale]
https://docs.fedoraproject.org/     |     https://apps.fedoraproject.org/     |     https://doc.fedoraonline.it

In linea

#3 24-11-2016 00:45:39

Sandro De Faveri
Greenhorn
Registrato: 23-11-2016
Messaggi: 8

Re: audio non funzionante

ciao, ecco cosa mi esce fuori:

[[email protected] ~]$ alsa-info.sh --upload
/usr/sbin/alsactl: save_state:1595: No soundcards found...
cat: /tmp/alsa-info.NusDpxxslG/alsactl.tmp: No such file or directory
Uploading information to www.alsa-project.org ...  Done!

Your ALSA information is located at http://www.alsa-project.org/db/?f=1ccc5 … be24d1cc59

Please inform the person helping you.


Credo per altro di non essere capace di postare come voi;-P

Non in linea

#4 24-11-2016 07:17:19

antoniom
Fedora Ambassador
Da Varese provincia sud
Registrato: 05-09-2008
Messaggi: 527

Re: audio non funzionante

io prima di altre cose avrei usato:

$ lspci

per vedere che scheda è....

Ultima modifica di antoniom (24-11-2016 07:17:46)

Non in linea

#5 24-11-2016 08:55:19

tempus
Moderatore
Da Lombardia
Registrato: 16-11-2010
Messaggi: 2'299

Re: audio non funzionante

antoniom ha scritto:

io prima di altre cose avrei usato:[...]

Il comando richiesto incorpora un "lspci" restituendo le Soundcards installate nel sistema, oltre a una diagnostica completa. Le schede sonore ahimé non risultano minimamente viste, o non riconosciute come tali

Sandro De Faveri ha scritto:

ciao, ecco cosa mi esce fuori:[...]

Il laptop risulta essere un Asus E200HA, per il quale non risulta esservi ancora supporto audio se non e.g. collegando un monitor esterno via HDMI.

Unfortunately Intel doesn't support Linux on Cherry Trail Atom SOCs, so this laptop has problems with audio (no sound with the integrated sound card, but works with an external one or via HDMI) and video (no suspension, but you can configure a "pseudo-suspension" that consumes little power, as explained below

Unfortunately audio doesn't work on Linux on Cherry Trail. However, you can use an external USB sound card. Also audio via HDMI supposedly works.

(fonte)
Il che incidentalmente potrebbe spiegare la problematica in quest'altra discussione.

EDIT: Come riferimento posto anche link al bugzilla di kernel.org
https://bugzilla.kernel.org/show_bug.cgi?id=115531

Ultima modifica di tempus (25-11-2016 13:46:31)


$ apropos [argomento]                         $ man [voce del manuale]
https://docs.fedoraproject.org/     |     https://apps.fedoraproject.org/     |     https://doc.fedoraonline.it

In linea

Piè di pagina