Fedora Online Forum

Il forum della comunità italiana di Fedora

#1 16-10-2017 16:17:38

247
Pinguino avanzato
Registrato: 05-10-2015
Messaggi: 266

[Risolto] pacchetti non aggiornati su F27 beta

come avrete letto dal mio altro post, sono passato alla beta di fedora 27, anche se non senza problemi.
il primo problema che si è presentato è che il pacchetto nss-pem non era compatibile ed è stato disabilitato prima dell'installazione?è una grave perdita? posso reinstallarlo quando uscirà aggiornato vero?

il secondo problema è che alcuni pacchetti non si vogliono aggiornare perché mancano ancora le versioni per fedora 27

Problema 1: package libcrypt-nss-2.26-8.fc27.i686 requires glibc(x86-32) = 2.26-8.fc27, but none of the providers can be installed
  - cannot install both glibc-2.26-13.fc27.i686 and glibc-2.26-8.fc27.i686
  - cannot install both glibc-2.26-8.fc27.i686 and glibc-2.26-13.fc27.i686
  - cannot install the best update candidate for package libcrypt-nss-2.26-8.fc27.i686
  - cannot install the best update candidate for package glibc-2.26-8.fc27.i686

come l'esempio sopra...dite che basta aspettare e il problema si risolverà quando ci saranno dei pacchetti aggiornati oppure c'è qualcosa che si può fare?

edit : sembra che il problema si sia risolto con il solito --best --allowerasing dopo il comando di update

Ultima modifica di 247 (16-10-2017 16:24:04)

Non in linea

Piè di pagina