Fedora Online Forum

Lavori in corso! I nostri pinguini sono all'opera e risolveranno i problemi il prima possibile ;-)

#1 14-11-2017 17:38:39

247
Pinguino avanzato
Registrato: 05-10-2015
Messaggi: 266

nss-pem non compatibile con F27

ho eseguito l'aggiornamento di fedora tramite il software center e appena ho premuto installa mi ha detto che il componente nss-pem non era compatibile...cos'è?ho visto che è qualcosa oer internet, ma è tanto importante?non succede niente se non c'è no?

Non in linea

#2 16-11-2017 23:09:05

DamBlake
Greenhorn
Registrato: 11-06-2015
Messaggi: 9

Re: nss-pem non compatibile con F27

è un pacchetto (i686) che serve a steam. personalmente, ho rimosso nss-pem e quindi anche steam. ho fatto l'upgrade, poi ho reinstallato steam e tutto funziona bene. ricorda che non c'è più yumex-dnf, che viene sostituito in automatico con dnfdragora.


Anche l'orologio rotto segna due volte al giorno l'ora esatta.

Non in linea

#3 17-11-2017 11:17:33

247
Pinguino avanzato
Registrato: 05-10-2015
Messaggi: 266

Re: nss-pem non compatibile con F27

steam ce l'ho in flatpak e comunque sulla workstation non c'è nessun programma di gestione dei pacchetti (a parte il software center, ma quello è uno store) ed io comunque utilizzo gnome pacchetti...ora cmq so che non è fondamentale, e in tutta sincerità, come già detto, non capisco questa scelta di dnfdragora, a me personalmente sembra una spanna sotto a yumex-dnf (seppur abbandonato)

Non in linea

Piè di pagina