Fedora Online Forum

Lavori in corso! I nostri pinguini sono all'opera e risolveranno i problemi il prima possibile ;-)

#1 15-05-2018 17:25:07

silvio
Fedora nel sangue
Da Mercato San Severino (Sa)
Registrato: 05-01-2007
Messaggi: 1'300

Errori alla partenza dell'upgrade da f27 a f28

Sarò breve.
Alla partenza dell'upgrade segnala errori e non parte.
Qui il tutto:

[root@dhcppc9 ~]# sudo dnf system-upgrade download --releasever=28
Before you continue ensure that your system is fully upgraded by running "dnf --refresh upgrade". Do you want to continue [y/N]: y
Adobe Systems Incorporated                      9.0 kB/s | 1.9 kB     00:00    
Fedora 28 - i386 - Updates                      1.6 MB/s | 6.7 MB     00:04    
Fedora 28 - i386                                1.5 MB/s |  55 MB     00:35    
google-talkplugin                                                                                                      19 kB/s | 2.6 kB     00:00    
maxthon-browser-beta                                                                                                  2.5 kB/s | 2.6 kB     00:01    
maxthon-browser-stable                                                                                                 16 kB/s | 2.6 kB     00:00    
Opera packages                                                                                                         36 kB/s |  11 kB     00:00    
RPM Fusion for Fedora 28 - Free - Updates                                                                             155 kB/s |  57 kB     00:00    
RPM Fusion for Fedora 28 - Free                                                                                       913 kB/s | 652 kB     00:00    
RPM Fusion for Fedora 28 - Nonfree - Updates                                                                          5.4 kB/s | 5.9 kB     00:01    
RPM Fusion for Fedora 28 - Nonfree                                                                                    366 kB/s | 180 kB     00:00    
Russian Fedora for Fedora 28 - Free - Updates                                                                          31 kB/s |  18 kB     00:00    
Russian Fedora for Fedora 28 - Free                                                                                   350 kB/s | 325 kB     00:00    
Russian Fedora for Fedora 28 - Nonfree - Updates                                                                      6.1 kB/s | 3.3 kB     00:00    
Russian Fedora for Fedora 28 - Nonfree                                                                                151 kB/s | 107 kB     00:00    
Skype Repository                                                                                                      4.1 kB/s | 1.8 kB     00:00    
Ultima verifica della scadenza dei metadati: 0:00:00 fa il mar 15 mag 2018 18:15:05 CEST.
Errore: 
 Problema 1: package ffmpeg-compat-0.6.7-10.fc26.i686 requires libx264.so.148, but none of the providers can be installed
  - x264-libs-0.148-22.20170521gitaaa9aa8.fc27.i686 does not belong to a distupgrade repository
  - problem with installed package ffmpeg-compat-0.6.7-10.fc26.i686
 Problema 2: package firstboot-19.2-1.fc19.i686 requires python-meh, but none of the providers can be installed
  - python-meh-0.44-5.fc27.noarch does not belong to a distupgrade repository
  - problem with installed package firstboot-19.2-1.fc19.i686
 Problema 3: package ghostscript-devel-9.22-4.fc27.i686 requires ghostscript(x86-32) = 9.22-4.fc27, but none of the providers can be installed
  - ghostscript-9.22-4.fc27.i686 does not belong to a distupgrade repository
  - problem with installed package ghostscript-devel-9.22-4.fc27.i686
 Problema 4: package gtk-vnc-python-0.7.1-3.fc27.i686 requires gtk-vnc = 0.7.1, but none of the providers can be installed
  - gtk-vnc-0.7.1-3.fc27.i686 does not belong to a distupgrade repository
  - problem with installed package gtk-vnc-python-0.7.1-3.fc27.i686
 Problema 5: package libnice-gstreamer-0.1.14-1.fc27.i686 requires libnice(x86-32) = 0.1.14-1.fc27, but none of the providers can be installed
  - libnice-0.1.14-1.fc27.i686 does not belong to a distupgrade repository
  - problem with installed package libnice-gstreamer-0.1.14-1.fc27.i686
 Problema 6: problem with installed package pywebkitgtk-1.1.8-13.fc26.i686
  - package pywebkitgtk-1.1.8-13.fc26.i686 requires libjavascriptcoregtk-1.0.so.0, but none of the providers can be installed
  - gnucash-2.6.21-1.fc27.i686 does not belong to a distupgrade repository
[root@dhcppc9 ~]#

Attendo lumi :-)
Silvio


Qualcuno dice sempre che è impossibile fare qualcosa che qualcun altro sta facendo da qualche altra parte.

Non in linea

#2 15-05-2018 19:36:32

antoniom
Fedora Ambassador
Da Varese provincia sud
Registrato: 05-09-2008
Messaggi: 522

Re: Errori alla partenza dell'upgrade da f27 a f28

orribili quei repository Russian...

Io li disabiliterei, poi darei un bel comando di upgrade con l'opzione --allowerasing --best

Non in linea

#3 16-05-2018 11:50:16

andreamal
Fedora nel sangue
Da Roma
Registrato: 16-12-2009
Messaggi: 1'622

Re: Errori alla partenza dell'upgrade da f27 a f28

Oltre ai russi io disabiliterei anche gli RPM Fusion, anche se affidabili sono sempre repo di terzr parti.

P.s.
Anche Adobe è di terze parti anche se, mi pare, non fa distinzioni tra una versione di fedora e l'altra.

Ultima modifica di andreamal (16-05-2018 11:53:07)


Ciao
Andrea Malfatti

Non in linea

Piè di pagina