Fedora Online Forum

Il forum della comunità italiana di Fedora

#1 22-01-2019 18:46:54

silvio
Fedora nel sangue
Da Mercato San Severino (Sa)
Registrato: 05-01-2007
Messaggi: 1'336

Update mi richiede vnc-serve >=4.0 ma non lo trova

Mi sto preparando all'aggiornamento a F29.
Quando faccio update alla fine mi dice questo:

 Problema: package vnc-ltsp-config-4.0-18.fc28.noarch requires vnc-server >= 4.0, but none of the providers can be installed
  - cannot install both tigervnc-server-module-1.9.0-3.fc28.i686 and tigervnc-server-module-1.8.0-7.fc28.i686
  - cannot install both tigervnc-server-module-1.8.0-7.fc28.i686 and tigervnc-server-module-1.9.0-3.fc28.i686
  - cannot install both tigervnc-server-1.8.0-7.fc28.i686 and tigervnc-server-1.9.0-3.fc28.i686
  - cannot install the best update candidate for package vnc-ltsp-config-4.0-18.fc28.noarch
  - cannot install the best update candidate for package tigervnc-server-module-1.8.0-7.fc28.i686
  - cannot install the best update candidate for package tigervnc-server-1.9.0-3.fc28.i686
======================================================================================================================================================
 pacchetto                                     Arch                        Versione                              Repository                      Dim.
======================================================================================================================================================
Esclusione dei pacchetti con conflitti:
(aggiungere '--best --allowerasing' alla lina di comando per forzarne l'aggiornamento):
 tigervnc-server                               i686                        1.8.0-7.fc28                          fedora                         243 k
 tigervnc-server-module                        i686                        1.9.0-3.fc28                          updates                        266 k

Riepilogo della transazione
======================================================================================================================================================
Ignorati  2 pacchetti

Nothing to do.
Fatto!

Con --allowerasing non mi segnala nulla di errore ma se poi rifaccio solo update me lo segnala di nuovo

Sono al buio attendo lumi big_smile


Qualcuno dice sempre che è impossibile fare qualcosa che qualcun altro sta facendo da qualche altra parte.

Non in linea

#2 22-01-2019 22:25:57

bebo_sudo
Collaboratore
Da Trento+Trieste
Registrato: 28-02-2011
Messaggi: 1'883
Sito web

Re: Update mi richiede vnc-serve >=4.0 ma non lo trova

Cosi' a naso: e se provassi a rimuovere quei pacchetti, fare l'upgrade e poi reinstallarli?


devzero.tk - github.com/bebosudo
Quando posti del codice, mettilo nel tag code! (senza spazi)            [ code]così[/ code]

Non in linea

#3 23-01-2019 22:24:58

silvio
Fedora nel sangue
Da Mercato San Severino (Sa)
Registrato: 05-01-2007
Messaggi: 1'336

Re: Update mi richiede vnc-serve >=4.0 ma non lo trova

Provo domani e poi riferisco.
Grazie


Qualcuno dice sempre che è impossibile fare qualcosa che qualcun altro sta facendo da qualche altra parte.

Non in linea

#4 25-02-2019 22:55:40

silvio
Fedora nel sangue
Da Mercato San Severino (Sa)
Registrato: 05-01-2007
Messaggi: 1'336

Re: Update mi richiede vnc-serve >=4.0 ma non lo trova

[RISOLTO]
Eliminato pacchetti.
Installazione andata alla grande.

Grazie


Qualcuno dice sempre che è impossibile fare qualcosa che qualcun altro sta facendo da qualche altra parte.

Non in linea

Piè di pagina