Fedora Online Forum

Il forum della comunità italiana di Fedora

#1 18-06-2019 16:41:29

d68qdq8dq
Pinguino avanzato
Registrato: 03-07-2014
Messaggi: 323

[Risolto] Anomala segnalazione su KDE Plasma 5

Salve a tutti. Inizio questa discussione per segnalarvi un problema che mi si è presentato da almeno una settimana su KDE Plasma: all'avvio, dopo aver caricato il desktop, mi segnala che c'è un problema nel filesystem di root ( "/" ). Ho pensato che il disco rigido stesse per abbandonarmi e sono riuscito oggi a duplicarlo su un altro disco che tenevo di scorta. Tutto risolto? Nada. Anche dopo aver aggiornato il sistema continua a segnalarmi questo problema. Nota: ho effettuato un fsck sui vari volumi logici e non sono comparsi errori. Qualcuno di voi riceve questo avviso? Ho rinunciato al passaggio alla versione maggiore successiva proprio a causa di questo problema pensando che si risolvesse e che dipendesse tutto da un disco rigido difettoso. Grazie a tutti in anticipo.

Ultima modifica di d68qdq8dq (22-06-2019 14:59:04)

Non in linea

#2 20-06-2019 23:10:59

aiace
Fedora nel sangue
Da Roma
Registrato: 03-11-2005
Messaggi: 1'518
Sito web

Re: [Risolto] Anomala segnalazione su KDE Plasma 5

no, non ho mai ricevuto un messaggio del genere.
Puoi ricopiarlo qui, per maggiore chiarezza (suggerimento: mettilo fra i tag

[code]...[/code]

) ?


linuxbox # 408490
Linux user # 479702

Non in linea

#3 21-06-2019 11:04:16

d68qdq8dq
Pinguino avanzato
Registrato: 03-07-2014
Messaggi: 323

Re: [Risolto] Anomala segnalazione su KDE Plasma 5

Ciao, aiace, grazie per la tua risposta. Fondamentalmente mi segnala che la partizione root non è montata, anche se il sistema funziona normalmente. Un altro particolare che ho omesso per dimenticanza: mi segnala l'attivazione dello script, se non ricordo male, displaying.ics, che io interrompo quanto prima. Forse è meglio catturare la schermata, visto che appare tra le notifiche...

Non in linea

#4 22-06-2019 09:56:15

d68qdq8dq
Pinguino avanzato
Registrato: 03-07-2014
Messaggi: 323

Re: [Risolto] Anomala segnalazione su KDE Plasma 5

Buffo. Avvio la macchina, seleziono KDE come sempre, il desktop si avvia e... niente. Il messaggio che avvisava del problema su root oggi è scomparso. Sarà perchè ho installato l'ultimo kernel?

Non in linea

#5 22-06-2019 11:31:38

aiace
Fedora nel sangue
Da Roma
Registrato: 03-11-2005
Messaggi: 1'518
Sito web

Re: [Risolto] Anomala segnalazione su KDE Plasma 5

d68qdq8dq ha scritto:

Buffo. Avvio la macchina, seleziono KDE come sempre, il desktop si avvia e... niente. Il messaggio che avvisava del problema su root oggi è scomparso. Sarà perchè ho installato l'ultimo kernel?

beh, perché no? in fondo lavorano incessamente per risolvere sempre un sacco di cose, magari c'era anche l'inconveniente segnalato dalla tua macchina.
Meglio così, buon fine settimana!
:-D


linuxbox # 408490
Linux user # 479702

Non in linea

#6 22-06-2019 14:38:40

d68qdq8dq
Pinguino avanzato
Registrato: 03-07-2014
Messaggi: 323

Re: [Risolto] Anomala segnalazione su KDE Plasma 5

Ciao, aiace, parrebbe di sì. Metto risolto visto che questa discussione si può considerare chiusa e faccio i preparativi per il passaggio alla 30, a parte risolvere un piccolo problema che mi è stato segnalato su gcc facendo un piccolo test. Grazie di tutto.

Non in linea

Piè di pagina