Fedora Online Forum

Il forum della comunità italiana di Fedora

#1 20-09-2019 16:39:04

blackspot
Greenhorn
Registrato: 20-09-2019
Messaggi: 3

Teamviewer 11

Buongiorno a tutti!!

Sono di recente passato con il portatile di lavoro a Fedora 30 soprattutto per motivi di curiosità.
A livello aziendale abbiamo la licenza acquistata di Teamviewer però in versione 11.

Dopo aver fatto l'installazione con Yum (in modo da installare anche tutte le dipendenze, quando lancio da terminale Teamviewer, rimane in questa condizione:


Init...
XRandRWait: No value set. Using default.
XRandRWait: Started by user.
Checking setup...
Launching TeamViewer ...
Launching TeamViewer GUI ...


Non capisco più dove andare a sbattere la testa. Se risolvo questo problema posso usare a livello aziendale Fedora, visto che il gestionale ce lo abbiamo in Terminal Server big_smile

Attendo con speranza una possibile soluzione.

Grazie in anticipo.

Alessio

Non in linea

#2 24-09-2019 09:12:48

blackspot
Greenhorn
Registrato: 20-09-2019
Messaggi: 3

Re: Teamviewer 11

Nessuno sa darmi qualche delucidazione in piu? Grazie.

Non in linea

#3 02-10-2019 10:55:40

bebo_sudo
Collaboratore
Da Trento+Trieste
Registrato: 28-02-2011
Messaggi: 1'995
Sito web

Re: Teamviewer 11

Non esiste una versione web di TVW?

Qua https://community.teamviewer.com/t5/Lin … /td-p/4216 c'e' gente che lamenta il tuo stesso problema, e hanno risolto modificando file di config nella home. Proviamo a "farli sparire" temporaneamente con:

$ mv ~/.config/teamviewer{,.old}

devzero.tk - github.com/bebosudo
Quando posti del codice, mettilo nel tag code! (senza spazi)            [ code]così[/ code]

Non in linea

Piè di pagina