Fedora Online Forum

Il forum della comunità italiana di Fedora

#1 30-11-2019 18:51:37

d68qdq8dq
Pinguino avanzato
Registrato: 03-07-2014
Messaggi: 371

Piccoli consigli su un aggiornamento da Fedora 30 a 31

Apro questa discussione su un argomento che penso interessi tanti: cosa bisogna fare quando si ha una Fedora 30 a 32 bit e la versione successiva, la 31, è a 64 bit? Iniziamo dalle basi: quando si aggiorna da linea di comando usando il comando dnf i passi da seguire sono:

 dnf update --allowerasing
 dnf system-upgrade download --releasever=31  --allowerasing --skip-broken

Ma la Fedora 31 è a 64 bit. Quindi l'ultima linea di comando cambia in:

 dnf system-upgrade download --releasever=31 --allowerasing --skip-broken --forcearch x86_64

Ora se la mandiamo in esecuzione otteniamo queste linee da terminale:

[[email protected] giovanni]# dnf system-upgrade download --releasever=31 --forcearch x86_64 --allowerasing --skip-broken
Prima di continuare assicurarsi che il sistema è completamente aggiornato con "dnf --refresh upgrade". Procedere [y/N]: y
Fedora Modular 31 - x86_64                        501  B/s |  22 kB     00:46    
Fedora Modular 31 - x86_64 - Updates               34 kB/s |  22 kB     00:00    
Fedora 31 - x86_64 - Updates                       87 kB/s |  22 kB     00:00    
Fedora 31 - x86_64                                 38 kB/s |  23 kB     00:00    
Opera packages                                     13 kB/s | 2.9 kB     00:00    
PlayOnLinux Official repository                    20 kB/s | 2.9 kB     00:00    
RPM Fusion for Fedora 31 - Free tainted            37 kB/s | 9.6 kB     00:00    
RPM Fusion for Fedora 31 - Free - Updates         610  B/s | 440  B     00:00    
Error: Failed to download metadata for repo 'rpmfusion-free-updates': Cannot prepare internal mirrorlist: file "repomd.xml" was not found in metalink
RPM Fusion for Fedora 31 - Free - Updates Debug    40 kB/s |  11 kB     00:00    
RPM Fusion for Fedora 31 - Free                    40 kB/s |  10 kB     00:00    
RPM Fusion for Fedora 31 - Free - Debug            41 kB/s |  11 kB     00:00    
RPM Fusion for Fedora 31 - Nonfree - Updates      1.3 kB/s |  10 kB     00:07    
RPM Fusion for Fedora 31 - Nonfree                 41 kB/s |  11 kB     00:00    
RPM Sphere - Basearch                             6.2 kB/s | 3.0 kB     00:00    
RPM Sphere - Noarch                               5.3 kB/s | 3.0 kB     00:00    
trinity-r14                                       3.6 kB/s | 2.9 kB     00:00    
trinity-r14-noarch                                4.0 kB/s | 2.9 kB     00:00    
Visual Studio Code                                9.6 kB/s | 2.9 kB     00:00    
Ignoring repositories: rpmfusion-free-updates
Errore: 
 Problema: The operation would result in removing the following protected packages: systemd-udev

C'è qualche modo per far compiere all'operazione di aggiornamento l'ultimo passo? Tutto si ferma per systemd-udev. Qualche consiglio?

Non in linea

#2 30-11-2019 20:38:48

bebo_sudo
Collaboratore
Da Trento+Trieste
Registrato: 28-02-2011
Messaggi: 2'011
Sito web

Re: Piccoli consigli su un aggiornamento da Fedora 30 a 31

Mi sembra un'operazione difficile, ma forse non impossibile: di sicuro poi avrai un sistema "sporco" rispetto ad un'installazione fresca, con pacchetti di entrambe le versioni, che non potrai cancellare (ad es. systemd dovrai tenertelo sia i686 che x86_64), perche' dnf protegge certi pacchetti (forse c'e' modo di forzare la rimozione, ad es usando direttamente rpm).

Tornando al tuo problema; io eviterei di fare un cambio di architettura **E** un cambio di release di fedora insieme; di sicuro non e' un "pattern" che viene testato dai dev, e aumenta di molto la possibilita' di trovarsi un sistema rotto al riavvio.
Ti consiglierei quindi piuttosto di fare prima un lavoro alla volta, magari prima il cambio di versione, in modo da essere sulla versione piu' fresca, e infine tentare il cambio di architettura.
Per il cambio architettura probabilmente installerei un qualche gruppo di rpm forzandone l'architettura, tipo:

# dnf grouplist -v   # trova i gruppi di pacchetti che ti interessano
# dnf install @xfce-desktop-environment --forcearch x86_64

Pero' penso che questo tipo di operazioni non siano "supportate"/testate da fedora, cioe' sono a rischio e pericolo dello "sperimentatore".


devzero.tk - github.com/bebosudo
Quando posti del codice, mettilo nel tag code! (senza spazi)            [ code]così[/ code]

Non in linea

#3 30-11-2019 22:47:21

d68qdq8dq
Pinguino avanzato
Registrato: 03-07-2014
Messaggi: 371

Re: Piccoli consigli su un aggiornamento da Fedora 30 a 31

Ciao, bebo_sudo, grazie prima di tutto per il tuo aiuto. Tu mi consigli di effettuare prima il cambio di versione ed in seguito il cambio d'architettura... e lì sta l'inghippo! Fedora 31 è solo, e ripeto solo, a 64 bit nella famiglia x86! Come spiego nel mio primo post, il comando:

dnf system-upgrade download --releasever=31  --allowerasing --skip-broken

Si blocca perchè non esiste alcun pacchetto per i686, ma se diamo:

dnf system-upgrade download --releasever=31 --allowerasing --skip-broken --forcearch x86_64

La procedura ha inizio perchè esistono i pacchetti per poi bloccarsi. Quindi il tuo ragionamento dovrebbe essere invertito, prima il cambio d'architettura, poi il cambio di versione. La domanda è: come si effettua il cambio d'architettura su un sistema Fedora? Dovrei forse dare un:

dnf update --allowerasing --forcearch x86_64
dnf system-upgrade download --releasever=31  --allowerasing --skip-broken

Potrebbe funzionare?

Non in linea

#4 01-12-2019 14:11:12

d68qdq8dq
Pinguino avanzato
Registrato: 03-07-2014
Messaggi: 371

Re: Piccoli consigli su un aggiornamento da Fedora 30 a 31

Ho fatto una piccola prova col primo comando e il risultato è stato:

Fedora Modular 30 - x86_64                        268 kB/s | 1.9 MB     00:07    
Fedora Modular 30 - x86_64 - Updates              794 kB/s | 1.8 MB     00:02    
Fedora 30 - x86_64 - Updates                      1.7 MB/s |  14 MB     00:08    
Fedora 30 - x86_64                                2.2 MB/s |  40 MB     00:17    
RPM Fusion for Fedora 30 - Free tainted           3.2 kB/s | 2.2 kB     00:00    
RPM Fusion for Fedora 30 - Free - Updates         285 kB/s | 381 kB     00:01    
RPM Fusion for Fedora 30 - Free - Updates Debug   484 kB/s | 867 kB     00:01    
RPM Fusion for Fedora 30 - Free                   726 kB/s | 735 kB     00:01    
RPM Fusion for Fedora 30 - Free - Debug           220 kB/s | 951 kB     00:04    
RPM Fusion for Fedora 30 - Nonfree - Updates      1.7 kB/s |  70 kB     00:41    
RPM Fusion for Fedora 30 - Nonfree                155 kB/s | 227 kB     00:01    
Ultima verifica della scadenza dei metadati: 0:00:01 fa il dom 1 dic 2019, 13:49:57.
Dipendenze risolte.
==================================================================================
 Package          Arch   Version                            Repository       Size
==================================================================================
Upgrading:
 aether-connector-okhttp
                  noarch 0.17.6-2.module_f30+5264+0fe54b96  updates-modular  59 k
 eclipse-abrt     noarch 0.0.3-9.module_f30+5264+0fe54b96   updates-modular  33 k
 eclipse-ecf-core noarch 3.14.5-3.module_f30+5264+0fe54b96  updates-modular 431 k
 eclipse-emf-core noarch 1:2.18.0-1.module_f30+5264+0fe54b96
                                                            updates-modular 1.8 M
 eclipse-emf-runtime
                  noarch 2.18.0-1.module_f30+5264+0fe54b96  updates-modular 3.1 M
 eclipse-emf-xsd  noarch 2.18.0-1.module_f30+5264+0fe54b96  updates-modular 1.2 M
 eclipse-epp-logging
                  noarch 2.0.8-1.module_f30+5264+0fe54b96   updates-modular 516 k
 eclipse-gef      noarch 3.11.0-9.module_f30+5264+0fe54b96  updates-modular 1.5 M
 eclipse-linuxtools-manpage
                  noarch 7.3.0-3.module_f30+5264+0fe54b96   updates-modular  74 k
 eclipse-mpc      noarch 1.7.7-1.module_f30+5264+0fe54b96   updates-modular 2.1 M
 eclipse-mylyn    noarch 3.25.0-0.11.module_f30+5264+0fe54b96
                                                            updates-modular 5.1 M
 eclipse-mylyn-tasks-bugzilla
                  noarch 3.25.0-0.11.module_f30+5264+0fe54b96
                                                            updates-modular 682 k
 eclipse-p2-discovery
                  noarch 1:4.12-6.module_f30+5264+0fe54b96  updates-modular 231 k
 eclipse-usage    noarch 4.11.0-2.module_f30+5264+0fe54b96  updates-modular 125 k
 eclipse-webtools-common
                  noarch 3.14.0-3.module_f30+5264+0fe54b96  updates-modular 3.3 M
 eclipse-webtools-servertools
                  noarch 3.14.0-3.module_f30+5264+0fe54b96  updates-modular 1.9 M
 eclipse-webtools-sourceediting
                  noarch 3.14.0-3.module_f30+5264+0fe54b96  updates-modular  33 M
 swt-chart        noarch 0.10.0-7.module_f30+5264+0fe54b96  updates-modular 171 k
 djvulibre-libs   i686   3.5.27-16.fc30                     updates         703 k
 eclipse-color-theme
                  noarch 1.0.0-11.fc30                      fedora          110 k
 eclipse-dltk     noarch 5.11.0-1.fc30                      fedora          7.3 M
 eclipse-dltk-sh  noarch 5.11.0-1.fc30                      fedora          480 k
 eclipse-nls-it   noarch 4.10.0-1.fc30                      fedora          1.8 M
 eclipse-packagekit
                  noarch 0.2.0-11.fc30                      fedora          312 k
Installazione dipendenze:
 eclipse-equinox-osgi
                  x86_64 1:4.12-6.module_f30+5264+0fe54b96  updates-modular 1.7 M
 eclipse-platform x86_64 1:4.12-6.module_f30+5264+0fe54b96  updates-modular  40 M
 eclipse-swt      x86_64 1:4.12-6.module_f30+5264+0fe54b96  updates-modular 4.4 M
 glassfish-jaxb-core
                  noarch 2.2.11-15.module_f30+5264+0fe54b96 updates-modular 155 k
 glassfish-jaxb-runtime
                  noarch 2.2.11-15.module_f30+5264+0fe54b96 updates-modular 938 k
 glassfish-jaxb-txw2
                  noarch 2.2.11-15.module_f30+5264+0fe54b96 updates-modular  88 k
 alsa-lib         x86_64 1.1.9-1.fc30                       updates         403 k
 cairo            x86_64 1.16.0-5.fc30                      updates         677 k
 cairo-gobject    x86_64 1.16.0-5.fc30                      updates          18 k
 cups-libs        x86_64 1:2.2.12-3.fc30                    updates         261 k
 dbus-libs        x86_64 1:1.12.16-1.fc30                   updates         147 k
 enchant2         x86_64 2.2.7-1.fc30                       updates          62 k
 expat            x86_64 2.2.8-1.fc30                       updates          98 k
 fontconfig       x86_64 2.13.1-9.fc30                      updates         253 k
 gdk-pixbuf2      x86_64 2.38.2-1.fc30                      updates         460 k
 gdk-pixbuf2-modules
                  x86_64 2.38.2-1.fc30                      updates         100 k
 giflib           x86_64 5.1.9-2.fc30                       updates          47 k
 glib-networking  x86_64 2.60.3-1.fc30                      updates         141 k
 glib2            x86_64 2.60.7-2.fc30                      updates         2.6 M
 glibc            x86_64 2.29-22.fc30                       updates         4.0 M
 gnutls           x86_64 3.6.10-1.fc30                      updates         930 k
 graphite2        x86_64 1.3.13-1.fc30                      updates          95 k
 gstreamer1       x86_64 1.16.0-1.fc30                      updates         1.3 M
 gstreamer1-plugins-base
                  x86_64 1.16.0-1.fc30                      updates         1.9 M
 gtk3             x86_64 3.24.11-1.fc30                     updates         4.7 M
 harfbuzz         x86_64 2.6.1-2.fc30                       updates         614 k
 harfbuzz-icu     x86_64 2.6.1-2.fc30                       updates          16 k
 hunspell         x86_64 1.7.0-4.fc30                       updates         339 k
 java-1.8.0-openjdk
                  x86_64 1:1.8.0.232.b09-0.fc30             updates         259 k
 java-1.8.0-openjdk-devel
                  x86_64 1:1.8.0.232.b09-0.fc30             updates         9.8 M
 java-1.8.0-openjdk-headless
                  x86_64 1:1.8.0.232.b09-0.fc30             updates          33 M
 krb5-libs        x86_64 1.17-15.fc30                       updates         740 k
 libXi            x86_64 1.7.10-1.fc30                      updates          36 k
 libblkid         x86_64 2.33.2-2.fc30                      updates         144 k
 libdrm           x86_64 2.4.100-1.fc30                     updates         154 k
 libgcc           x86_64 9.2.1-1.fc30                       updates          91 k
 libgcrypt        x86_64 1.8.5-1.fc30                       updates         450 k
 libicu           x86_64 63.2-2.fc30                        updates         9.0 M
 libidn2          x86_64 2.2.0-1.fc30                       updates          89 k
 libmount         x86_64 2.33.2-2.fc30                      updates         167 k
 libseccomp       x86_64 2.4.1-0.fc30                       updates          61 k
 libselinux       x86_64 2.9-3.1.fc30                       updates          78 k
 libsoup          x86_64 2.66.4-1.fc30                      updates         353 k
 libstdc++        x86_64 9.2.1-1.fc30                       updates         578 k
 libtiff          x86_64 4.0.10-5.fc30                      updates         167 k
 libuuid          x86_64 2.33.2-2.fc30                      updates          26 k
 libwebp          x86_64 1.0.3-1.fc30                       updates         255 k
 libxslt          x86_64 1.1.33-1.fc30                      updates         237 k
 lz4-libs         x86_64 1.9.1-1.fc30                       updates          62 k
 mesa-libEGL      x86_64 19.1.8-1.fc30                      updates         114 k
 mesa-libGL       x86_64 19.1.8-1.fc30                      updates         168 k
 mesa-libgbm      x86_64 19.1.8-1.fc30                      updates          39 k
 mesa-libglapi    x86_64 19.1.8-1.fc30                      updates          45 k
 openjpeg2        x86_64 2.3.1-3.fc30                       updates         149 k
 openssl-libs     x86_64 1:1.1.1d-2.fc30                    updates         1.4 M
 orc              x86_64 0.4.29-2.fc30                      updates         158 k
 p11-kit          x86_64 0.23.16.1-1.fc30                   updates         246 k
 pango            x86_64 1.43.0-4.fc30                      updates         260 k
 pcre             x86_64 8.43-2.fc30                        updates         186 k
 pcre2            x86_64 10.33-15.fc30                      updates         252 k
 sqlite-libs      x86_64 3.26.0-6.fc30                      updates         537 k
 systemd-libs     x86_64 241-12.git323cdf4.fc30             updates         504 k
 webkit2gtk3      x86_64 2.26.2-1.fc30                      updates          15 M
 webkit2gtk3-jsc  x86_64 2.26.2-1.fc30                      updates         5.8 M
 zlib             x86_64 1.2.11-19.fc30                     updates          91 k
 at-spi2-atk      x86_64 2.32.0-1.fc30                      fedora           78 k
 at-spi2-core     x86_64 2.32.1-2.fc30                      fedora          155 k
 atk              x86_64 2.32.0-1.fc30                      fedora          258 k
 avahi-libs       x86_64 0.7-18.fc30                        fedora           59 k
 brotli           x86_64 1.0.7-3.fc30                       fedora          311 k
 bzip2-libs       x86_64 1.0.6-29.fc30                      fedora           37 k
 cdparanoia-libs  x86_64 10.2-29.fc30                       fedora           50 k
 colord-libs      x86_64 1.4.4-1.fc30                       fedora          209 k
 freetype         x86_64 2.9.1-7.fc30                       fedora          355 k
 fribidi          x86_64 1.0.5-2.fc30                       fedora           82 k
 gmp              x86_64 1:6.1.2-10.fc30                    fedora          265 k
 hyphen           x86_64 2.8.8-11.fc30                      fedora           28 k
 jasper-libs      x86_64 2.0.14-8.fc30                      fedora          152 k
 jbigkit-libs     x86_64 2.1-16.fc30                        fedora           49 k
 json-glib        x86_64 1.4.4-2.fc30                       fedora          138 k
 keyutils-libs    x86_64 1.6-2.fc30                         fedora           30 k
 lcms2            x86_64 2.9-5.fc30                         fedora          150 k
 libX11           x86_64 1.6.7-1.fc30                       fedora          593 k
 libX11-xcb       x86_64 1.6.7-1.fc30                       fedora           11 k
 libXau           x86_64 1.0.9-1.fc30                       fedora           30 k
 libXcomposite    x86_64 0.4.4-16.fc30                      fedora           22 k
 libXcursor       x86_64 1.1.15-5.fc30                      fedora           28 k
 libXdamage       x86_64 1.1.4-16.fc30                      fedora           20 k
 libXext          x86_64 1.3.3-11.fc30                      fedora           35 k
 libXfixes        x86_64 5.0.3-9.fc30                       fedora           17 k
 libXft           x86_64 2.3.2-12.fc30                      fedora           58 k
 libXinerama      x86_64 1.1.4-3.fc30                       fedora           13 k
 libXrandr        x86_64 1.5.1-9.fc30                       fedora           25 k
 libXrender       x86_64 0.9.10-9.fc30                      fedora           25 k
 libXtst          x86_64 1.2.3-9.fc30                       fedora           19 k
 libXv            x86_64 1.0.11-9.fc30                      fedora           17 k
 libXxf86vm       x86_64 1.1.4-11.fc30                      fedora           17 k
 libcom_err       x86_64 1.44.6-1.fc30                      fedora           26 k
 libdatrie        x86_64 0.2.9-9.fc30                       fedora           29 k
 libepoxy         x86_64 1.5.3-2.fc30                       fedora          196 k
 libffi           x86_64 3.1-19.fc30                        fedora           31 k
 libglvnd         x86_64 1:1.1.0-4.gitf92208b.fc30          fedora           63 k
 libglvnd-egl     x86_64 1:1.1.0-4.gitf92208b.fc30          fedora           42 k
 libglvnd-gles    x86_64 1:1.1.0-4.gitf92208b.fc30          fedora           30 k
 libglvnd-glx     x86_64 1:1.1.0-4.gitf92208b.fc30          fedora          113 k
 libgpg-error     x86_64 1.33-2.fc30                        fedora          238 k
 libgusb          x86_64 0.3.0-4.fc30                       fedora           44 k
 libjpeg-turbo    x86_64 2.0.2-1.fc30                       fedora          158 k
 libmodman        x86_64 2.0.1-19.fc30                      fedora           32 k
 libnotify        x86_64 0.7.8-2.fc30                       fedora           38 k
 libogg           x86_64 2:1.3.3-2.fc30                     fedora           23 k
 libpciaccess     x86_64 0.14-3.fc30                        fedora           25 k
 libpng           x86_64 2:1.6.36-1.fc30                    fedora          106 k
 libproxy         x86_64 0.4.15-13.fc30                     fedora           64 k
 libpsl           x86_64 0.20.2-6.fc30                      fedora           57 k
 libsecret        x86_64 0.18.8-1.fc30                      fedora          152 k
 libsepol         x86_64 2.9-1.fc30                         fedora          280 k
 libtasn1         x86_64 4.13-7.fc30                        fedora           67 k
 libthai          x86_64 0.1.28-2.fc30                      fedora          199 k
 libtheora        x86_64 1:1.1.1-23.fc30                    fedora          170 k
 libunistring     x86_64 0.9.10-5.fc30                      fedora          415 k
 libusbx          x86_64 1.0.22-2.fc30                      fedora           65 k
 libverto         x86_64 0.3.0-7.fc30                       fedora           20 k
 libvisual        x86_64 1:0.4.0-26.fc30                    fedora          139 k
 libvorbis        x86_64 1:1.3.6-4.fc30                     fedora          185 k
 libwayland-client
                  x86_64 1.17.0-1.fc30                      fedora           31 k
 libwayland-cursor
                  x86_64 1.17.0-1.fc30                      fedora           19 k
 libwayland-egl   x86_64 1.17.0-1.fc30                      fedora           13 k
 libwayland-server
                  x86_64 1.17.0-1.fc30                      fedora           37 k
 libxcb           x86_64 1.13.1-2.fc30                      fedora          202 k
 libxkbcommon     x86_64 0.8.3-1.fc30                       fedora          108 k
 libxml2          x86_64 2.9.9-2.fc30                       fedora          651 k
 libxshmfence     x86_64 1.3-4.fc30                         fedora           11 k
 lksctp-tools     x86_64 1.0.16-11.fc30                     fedora           86 k
 mesa-libGLU      x86_64 9.0.0-17.fc30                      fedora          180 k
 ncurses-libs     x86_64 6.1-10.20180923.fc30               fedora          288 k
 nettle           x86_64 3.4.1rc1-2.fc30                    fedora          295 k
 opus             x86_64 1.3.1-1.fc30                       fedora          208 k
 pixman           x86_64 0.38.0-1.fc30                      fedora          243 k
 rest             x86_64 0.8.1-5.fc30                       fedora           63 k
 woff2            x86_64 1.0.2-5.fc30                       fedora           55 k
 xz-libs          x86_64 5.2.4-5.fc30                       fedora           85 k
Installazione dipendenze deboli:
 gtk2             x86_64 2.24.32-6.fc30                     updates         3.5 M
 openssl-pkcs11   x86_64 0.4.10-3.fc30                      updates          66 k
 dconf            x86_64 0.32.0-1.fc30                      fedora           94 k

Riepilogo della transazione
==================================================================================
Installati  145 pacchetti
Aggiornati   24 pacchetti

Dimensione totale dello scaricamento: 225 M
Procedere [s/N]: 

Serve assolutamente un kernel e tutto il resto per avere un sistema funzionante...

P.s: ho fatto un'ulteriore prova usando:

 dnf update --best --allowerasing  --forcearch x86_64

E il risultato è stato un pò meglio di prima in quanto erano aumentati i numeri dei pacchetti, ma mancava il kernel...

Ultima modifica di d68qdq8dq (01-12-2019 15:05:15)

Non in linea

#5 01-12-2019 19:08:52

d68qdq8dq
Pinguino avanzato
Registrato: 03-07-2014
Messaggi: 371

Re: Piccoli consigli su un aggiornamento da Fedora 30 a 31

Un ulteriore piccolo esperimento: cosa succede se usiamo:

 dnf distro-sync --release=30 --forcearch x86_64 --allowerasing

Il risultato è:

 Package                   Arch   Version                   Repository       Size
==================================================================================
Upgrading:
 aether-connector-okhttp   noarch 0.17.6-2.module_f30+5264+0fe54b96
                                                            updates-modular  59 k
 eclipse-abrt              noarch 0.0.3-9.module_f30+5264+0fe54b96
                                                            updates-modular  33 k
 eclipse-ecf-core          noarch 3.14.5-3.module_f30+5264+0fe54b96
                                                            updates-modular 431 k
 eclipse-emf-core          noarch 1:2.18.0-1.module_f30+5264+0fe54b96
                                                            updates-modular 1.8 M
 eclipse-emf-runtime       noarch 2.18.0-1.module_f30+5264+0fe54b96
                                                            updates-modular 3.1 M
 eclipse-emf-xsd           noarch 2.18.0-1.module_f30+5264+0fe54b96
                                                            updates-modular 1.2 M
 eclipse-epp-logging       noarch 2.0.8-1.module_f30+5264+0fe54b96
                                                            updates-modular 516 k
 eclipse-gef               noarch 3.11.0-9.module_f30+5264+0fe54b96
                                                            updates-modular 1.5 M
 eclipse-jdt               noarch 1:4.12-6.module_f30+5264+0fe54b96
                                                            updates-modular  31 M
 eclipse-linuxtools-manpage
                           noarch 7.3.0-3.module_f30+5264+0fe54b96
                                                            updates-modular  74 k
 eclipse-mpc               noarch 1.7.7-1.module_f30+5264+0fe54b96
                                                            updates-modular 2.1 M
 eclipse-mylyn             noarch 3.25.0-0.11.module_f30+5264+0fe54b96
                                                            updates-modular 5.1 M
 eclipse-mylyn-tasks-bugzilla
                           noarch 3.25.0-0.11.module_f30+5264+0fe54b96
                                                            updates-modular 682 k
 eclipse-p2-discovery      noarch 1:4.12-6.module_f30+5264+0fe54b96
                                                            updates-modular 231 k
 eclipse-usage             noarch 4.11.0-2.module_f30+5264+0fe54b96
                                                            updates-modular 125 k
 eclipse-webtools-common   noarch 3.14.0-3.module_f30+5264+0fe54b96
                                                            updates-modular 3.3 M
 eclipse-webtools-servertools
                           noarch 3.14.0-3.module_f30+5264+0fe54b96
                                                            updates-modular 1.9 M
 eclipse-webtools-sourceediting
                           noarch 3.14.0-3.module_f30+5264+0fe54b96
                                                            updates-modular  33 M
 swt-chart                 noarch 0.10.0-7.module_f30+5264+0fe54b96
                                                            updates-modular 171 k
 deepin-file-manager       i686   4.7.7-5.fc30              updates         3.4 M
 deepin-launcher           i686   4.6.6-5.fc30              updates         425 k
 deepin-qt-dbus-factory    i686   1.1.0-5.fc30              updates         609 k
 deepin-qt5dxcb-plugin     i686   1.2.0-4.fc30              updates         185 k
 deepin-qt5integration     i686   0.3.10-4.fc30             updates         444 k
 dtkwidget                 i686   2.0.16.1-2.fc30           updates         779 k
 kf5-akonadi-server        i686   19.04.2-3.fc30            updates         3.0 M
 kf5-akonadi-server-devel  i686   19.04.2-3.fc30            updates         367 k
 kf5-frameworkintegration-devel
                           i686   5.59.0-3.fc30             updates          17 k
 kf5-frameworkintegration-libs
                           i686   5.59.0-3.fc30             updates          33 k
 kf5-kdeclarative          i686   5.59.0-3.fc30             updates         297 k
 kf5-kdeclarative-devel    i686   5.59.0-3.fc30             updates          31 k
 kf5-kwayland              i686   5.59.0-3.fc30             updates         510 k
 kf5-kwayland-devel        i686   5.59.0-3.fc30             updates         116 k
 kf5-kxmlgui               i686   5.59.0-3.fc30             updates         822 k
 kf5-kxmlgui-devel         i686   5.59.0-3.fc30             updates          55 k
 kwin                      i686   5.15.5-3.fc30             updates          35 k
 kwin-common               i686   5.15.5-3.fc30             updates         3.0 M
 kwin-libs                 i686   5.15.5-3.fc30             updates         1.7 M
 kwin-wayland              i686   5.15.5-3.fc30             updates         409 k
 libfm-qt                  i686   0.14.1-4.fc30_1           updates         600 k
 libfm-qt-devel            i686   0.14.1-4.fc30_1           updates          71 k
 libqtxdg                  i686   3.3.1-4.fc30              updates         140 k
 lumina-desktop-data       noarch 1.5.0-2.fc30              updates         3.2 M
     sostituisce  lumina-desktop-data.noarch 1.3.0-5.p1.fc30
 lumina-desktop-filesystem noarch 1.5.0-2.fc30              updates         7.5 k
     sostituisce  lumina-desktop-filesystem.noarch 1.5.0-1.fc30
 lumina-themeengine        i686   1.5.0-2.fc30              updates         539 k
 plasma-integration        i686   5.15.5-3.fc30             updates         179 k
 python-qt5-rpm-macros     noarch 5.13.1-1.fc30             updates          11 k
 python2-qt5               i686   5.13.1-1.fc30             updates         1.0 M
 python2-qt5-base          i686   5.13.1-1.fc30             updates         2.8 M
 python2-qt5-devel         i686   5.13.1-1.fc30             updates         429 k
 python3-qt5               i686   5.13.1-1.fc30             updates         1.1 M
 python3-qt5-base          i686   5.13.1-1.fc30             updates         3.0 M
 python3-qt5-devel         i686   5.13.1-1.fc30             updates         840 k
 qt-creator                i686   4.9.2-3.fc30              updates          21 M
 qt-creator-data           noarch 4.9.2-3.fc30              updates         830 k
 qt5-qt3d                  i686   5.12.5-1.fc30             updates         2.0 M
 qt5-qt3d-devel            i686   5.12.5-1.fc30             updates         491 k
 qt5-qtbase                i686   5.12.5-1.fc30             updates         3.7 M
 qt5-qtbase-common         noarch 5.12.5-1.fc30             updates          13 k
 qt5-qtbase-devel          i686   5.12.5-1.fc30             updates         3.5 M
 qt5-qtbase-examples       i686   5.12.5-1.fc30             updates         5.8 M
 qt5-qtbase-gui            i686   5.12.5-1.fc30             updates         6.8 M
 qt5-qtbase-ibase          i686   5.12.5-1.fc30             updates          58 k
 qt5-qtbase-mysql          i686   5.12.5-1.fc30             updates          45 k
 qt5-qtbase-odbc           i686   5.12.5-1.fc30             updates          58 k
 qt5-qtbase-postgresql     i686   5.12.5-1.fc30             updates          50 k
 qt5-qtbase-static         i686   5.12.5-1.fc30             updates         2.1 M
 qt5-qtbase-tds            i686   5.12.5-1.fc30             updates          38 k
 qt5-qtcanvas3d            i686   5.12.5-1.fc30             updates         212 k
 qt5-qtconnectivity        i686   5.12.5-1.fc30             updates         613 k
 qt5-qtconnectivity-devel  i686   5.12.5-1.fc30             updates         108 k
 qt5-qtdeclarative         i686   5.12.5-4.fc30             updates         4.2 M
 qt5-qtdeclarative-devel   i686   5.12.5-4.fc30             updates         1.1 M
 qt5-qtdeclarative-static  i686   5.12.5-4.fc30             updates         439 k
 qt5-qtenginio             i686   1:1.6.2-26.fc30           updates         199 k
 qt5-qtenginio-devel       i686   1:1.6.2-26.fc30           updates          35 k
 qt5-qtgraphicaleffects    i686   5.12.5-1.fc30             updates         118 k
 qt5-qtimageformats        i686   5.12.5-1.fc30             updates         104 k
 qt5-qtlocation            i686   5.12.5-1.fc30             updates         3.6 M
 qt5-qtlocation-devel      i686   5.12.5-1.fc30             updates         139 k
 qt5-qtmultimedia          i686   5.12.5-1.fc30             updates         960 k
 qt5-qtmultimedia-devel    i686   5.12.5-1.fc30             updates         112 k
 qt5-qtnetworkauth         i686   5.12.5-2.fc30             updates         105 k
 qt5-qtquickcontrols       i686   5.12.5-1.fc30             updates         1.1 M
 qt5-qtquickcontrols2      i686   5.12.5-1.fc30             updates         2.0 M
 qt5-qtquickcontrols2-devel
                           i686   5.12.5-1.fc30             updates          71 k
 qt5-qtscript              i686   5.12.5-1.fc30             updates         1.2 M
 qt5-qtscript-devel        i686   5.12.5-1.fc30             updates          82 k
 qt5-qtsensors             i686   5.12.5-1.fc30             updates         239 k
 qt5-qtsensors-devel       i686   5.12.5-1.fc30             updates          41 k
 qt5-qtserialport          i686   5.12.5-1.fc30             updates          69 k
 qt5-qtserialport-devel    i686   5.12.5-1.fc30             updates          21 k
 qt5-qtspeech              i686   5.12.5-1.fc30             updates          46 k
 qt5-qtspeech-devel        i686   5.12.5-1.fc30             updates          18 k
 qt5-qtspeech-speechd      i686   5.12.5-1.fc30             updates          29 k
 qt5-qtsvg                 i686   5.12.5-1.fc30             updates         199 k
 qt5-qtsvg-devel           i686   5.12.5-1.fc30             updates          26 k
 qt5-qttools-common        noarch 5.12.5-1.fc30             updates          11 k
 qt5-qttools-devel         i686   5.12.5-1.fc30             updates         189 k
 qt5-qttools-examples      i686   5.12.5-1.fc30             updates         623 k
 qt5-qttools-libs-designer i686   5.12.5-1.fc30             updates         2.9 M
 qt5-qttools-libs-designercomponents
                           i686   5.12.5-1.fc30             updates         947 k
 qt5-qttools-libs-help     i686   5.12.5-1.fc30             updates         172 k
 qt5-qttools-static        i686   5.12.5-1.fc30             updates         218 k
 qt5-qtvirtualkeyboard     i686   5.12.5-1.fc30             updates         2.2 M
 qt5-qtwayland             i686   5.12.5-2.fc30             updates         1.0 M
 qt5-qtwayland-devel       i686   5.12.5-2.fc30             updates         206 k
 qt5-qtwebchannel          i686   5.12.5-1.fc30             updates          98 k
 qt5-qtwebchannel-devel    i686   5.12.5-1.fc30             updates          22 k
 qt5-qtwebengine           i686   5.12.5-2.fc30             updates          45 M
 qt5-qtwebengine-devel     i686   5.12.5-2.fc30             updates          69 k
 qt5-qtwebkit              i686   5.212.0-0.37.alpha2.fc30  updates          14 M
 qt5-qtwebkit-devel        i686   5.212.0-0.37.alpha2.fc30  updates          44 k
 qt5-qtwebsockets          i686   5.12.5-1.fc30             updates         104 k
 qt5-qtwebsockets-devel    i686   5.12.5-1.fc30             updates          44 k
 qt5-qtwebview             i686   5.12.5-1.fc30             updates          79 k
 qt5-qtwebview-devel       i686   5.12.5-1.fc30             updates          19 k
 qt5-qtx11extras           i686   5.12.5-1.fc30             updates          35 k
 qt5-qtx11extras-devel     i686   5.12.5-1.fc30             updates          15 k
 qt5-qtxmlpatterns         i686   5.12.5-1.fc30             updates         1.2 M
 qt5-qtxmlpatterns-devel   i686   5.12.5-1.fc30             updates         333 k
 eclipse-color-theme       noarch 1.0.0-11.fc30             fedora          110 k
 eclipse-dltk              noarch 5.11.0-1.fc30             fedora          7.3 M
 eclipse-dltk-sh           noarch 5.11.0-1.fc30             fedora          480 k
 eclipse-nls-it            noarch 4.10.0-1.fc30             fedora          1.8 M
 eclipse-packagekit        noarch 0.2.0-11.fc30             fedora          312 k
Reinstalling:
 rpmsphere-release         noarch 30-1                      rpmsphere-noarch
                                                                            7.0 k
Installazione dipendenze:
 libgit2                   x86_64 0.27.8-1.module_f30+2959+693db98d
                                                            fedora-modular  412 k
 eclipse-equinox-osgi      x86_64 1:4.12-6.module_f30+5264+0fe54b96
                                                            updates-modular 1.7 M
 eclipse-platform          x86_64 1:4.12-6.module_f30+5264+0fe54b96
                                                            updates-modular  40 M
 eclipse-swt               x86_64 1:4.12-6.module_f30+5264+0fe54b96
                                                            updates-modular 4.4 M
 gimp                      x86_64 2:2.10.14-1.module_f30+6995+c35e2138
                                                            updates-modular  25 M
 gimp-libs                 x86_64 2:2.10.14-1.module_f30+6995+c35e2138
                                                            updates-modular 2.7 M
 glassfish-jaxb-core       noarch 2.2.11-15.module_f30+5264+0fe54b96
                                                            updates-modular 155 k
 glassfish-jaxb-runtime    noarch 2.2.11-15.module_f30+5264+0fe54b96
                                                            updates-modular 938 k
 glassfish-jaxb-txw2       noarch 2.2.11-15.module_f30+5264+0fe54b96
                                                            updates-modular  88 k
 protobuf                  x86_64 3.6.1-6.module_f30+5264+0fe54b96
                                                            updates-modular 906 k
 protobuf-lite             x86_64 3.6.1-6.module_f30+5264+0fe54b96
                                                            updates-modular 148 k
 LibRaw                    x86_64 0.19.5-1.fc30             updates         301 k
 SDL2                      x86_64 2.0.10-1.fc30             updates         431 k
 alsa-lib                  x86_64 1.1.9-1.fc30              updates         403 k
 armadillo                 x86_64 9.600.6-1.fc30            updates          27 k
 audit-libs                x86_64 3.0-0.15.20191104git1c2f876.fc30
                                                            updates         110 k
 babl                      x86_64 0.1.72-1.fc30             updates         340 k
 blas                      x86_64 3.8.0-12.fc30             updates         419 k
 bluez-libs                x86_64 5.52-1.fc30               updates          66 k
 cairo                     x86_64 1.16.0-5.fc30             updates         677 k
 cairo-gobject             x86_64 1.16.0-5.fc30             updates          18 k
 clang-libs                x86_64 8.0.0-3.fc30              updates          18 M
 cmake-filesystem          x86_64 3.14.5-1.fc30             updates          16 k
 cups-libs                 x86_64 1:2.2.12-3.fc30           updates         261 k
 dbus-glib                 x86_64 0.110-5.fc30              updates         115 k
 dbus-libs                 x86_64 1:1.12.16-1.fc30          updates         147 k
 dbusmenu-qt5              x86_64 0.9.3-0.21.20160218.fc30  updates          92 k
 deepin-desktop            x86_64 4.7.7-5.fc30              updates         1.9 M
 deepin-file-manager       x86_64 4.7.7-5.fc30              updates         3.2 M
 deepin-launcher           x86_64 4.6.6-5.fc30              updates         401 k
 deepin-qt-dbus-factory    x86_64 1.1.0-5.fc30              updates         567 k
 deepin-qt5dxcb-plugin     x86_64 1.2.0-4.fc30              updates         175 k
 deepin-qt5integration     x86_64 0.3.10-4.fc30             updates         414 k
 digikam                   x86_64 6.1.0-7.fc30              updates          93 M
 digikam-libs              x86_64 6.1.0-7.fc30              updates          10 M
 dtkcore                   x86_64 2.0.16.1-1.fc30           updates         287 k
 dtkwidget                 x86_64 2.0.16.1-2.fc30           updates         721 k
 elfutils-libelf           x86_64 0.177-1.fc30              updates         177 k
 enchant2                  x86_64 2.2.7-1.fc30              updates          62 k
 exiv2-libs                x86_64 0.27.2-1.fc30             updates         794 k
 expat                     x86_64 2.2.8-1.fc30              updates          98 k
 fontconfig                x86_64 2.13.1-9.fc30             updates         253 k
 freetds-libs              x86_64 1.1.20-1.fc30             updates         371 k
 gd                        x86_64 2.2.5-9.fc30              updates         131 k
 gdk-pixbuf2               x86_64 2.38.2-1.fc30             updates         460 k
 gdk-pixbuf2-modules       x86_64 2.38.2-1.fc30             updates         100 k
 gegl04                    x86_64 0.4.18-1.fc30             updates         1.7 M
 giflib                    x86_64 5.1.9-2.fc30              updates          47 k
 glib-networking           x86_64 2.60.3-1.fc30             updates         141 k
 glib2                     x86_64 2.60.7-2.fc30             updates         2.6 M
 gnutls                    x86_64 3.6.10-1.fc30             updates         930 k
 graphite2                 x86_64 1.3.13-1.fc30             updates          95 k
 gstreamer1                x86_64 1.16.0-1.fc30             updates         1.3 M
 gstreamer1-plugins-bad-free
                           x86_64 1.16.0-2.fc30             updates         1.8 M
 gstreamer1-plugins-base   x86_64 1.16.0-1.fc30             updates         1.9 M
 gtk2                      x86_64 2.24.32-6.fc30            updates         3.5 M
 gtk3                      x86_64 3.24.11-1.fc30            updates         4.7 M
 gupnp                     x86_64 1.0.4-1.fc30              updates          87 k
 harfbuzz                  x86_64 2.6.1-2.fc30              updates         614 k
 harfbuzz-icu              x86_64 2.6.1-2.fc30              updates          16 k
 http-parser               x86_64 2.9.2-1.fc30              updates          36 k
 hunspell                  x86_64 1.7.0-4.fc30              updates         339 k
 java-1.8.0-openjdk        x86_64 1:1.8.0.232.b09-0.fc30    updates         259 k
 java-1.8.0-openjdk-devel  x86_64 1:1.8.0.232.b09-0.fc30    updates         9.8 M
 java-1.8.0-openjdk-headless
                           x86_64 1:1.8.0.232.b09-0.fc30    updates          33 M
 jbig2dec-libs             x86_64 0.16-1.fc30               updates          69 k
 json-c                    x86_64 0.13.1-7.fc30             updates          37 k
 kdecoration               x86_64 5.15.5-1.fc30             updates          75 k
 kf5-akonadi-contacts      x86_64 19.04.2-1.fc30            updates         581 k
 kf5-akonadi-server        x86_64 19.04.2-3.fc30            updates         2.7 M
 kf5-akonadi-server-devel  x86_64 19.04.2-3.fc30            updates         364 k
 kf5-attica                x86_64 5.59.0-1.fc30             updates         188 k
 kf5-baloo-libs            x86_64 5.59.0-1.fc30             updates         231 k
 kf5-frameworkintegration  x86_64 5.59.0-3.fc30             updates         1.6 M
 kf5-frameworkintegration-devel
                           x86_64 5.59.0-3.fc30             updates          17 k
 kf5-frameworkintegration-libs
                           x86_64 5.59.0-3.fc30             updates          32 k
 kf5-kactivities           x86_64 5.59.0-1.fc30             updates         135 k
 kf5-karchive              x86_64 5.59.0-1.fc30             updates         105 k
 kf5-kauth                 x86_64 5.59.0-1.fc30             updates         129 k
 kf5-kbookmarks            x86_64 5.59.0-1.fc30             updates         164 k
 kf5-kcalendarcore         x86_64 19.04.2-1.fc30            updates         276 k
 kf5-kcmutils              x86_64 5.59.0-1.fc30             updates         294 k
 kf5-kcodecs               x86_64 5.59.0-1.fc30             updates         160 k
 kf5-kcompletion           x86_64 5.59.0-1.fc30             updates         107 k
 kf5-kconfig-core          x86_64 5.59.0-1.fc30.1           updates         287 k
 kf5-kconfig-gui           x86_64 5.59.0-1.fc30.1           updates          46 k
 kf5-kconfigwidgets        x86_64 5.59.0-1.fc30             updates         376 k
 kf5-kcontacts             x86_64 19.04.2-1.fc30            updates         476 k
 kf5-kcoreaddons           x86_64 5.59.0-1.fc30             updates         370 k
 kf5-kcrash                x86_64 5.59.0-1.fc30             updates          33 k
 kf5-kdbusaddons           x86_64 5.59.0-1.fc30             updates          67 k
 kf5-kdeclarative          x86_64 5.59.0-3.fc30             updates         282 k
 kf5-kdeclarative-devel    x86_64 5.59.0-3.fc30             updates          31 k
 kf5-kdelibs4support-libs  x86_64 5.59.0-1.fc30             updates         819 k
 kf5-kdoctools             x86_64 5.59.0-1.fc30             updates         613 k
 kf5-kfilemetadata         x86_64 5.59.0-1.fc30             updates         207 k
 kf5-kglobalaccel-libs     x86_64 5.59.0-1.fc30             updates          96 k
 kf5-kguiaddons            x86_64 5.59.0-1.fc30             updates          58 k
 kf5-kholidays             x86_64 1:5.59.0-1.fc30           updates         232 k
 kf5-ki18n                 x86_64 5.59.0-1.fc30             updates         2.8 M
 kf5-kiconthemes           x86_64 5.59.0-1.fc30             updates         149 k
 kf5-kidletime             x86_64 5.59.0-1.fc30             updates          49 k
 kf5-kinit                 x86_64 5.59.0-1.fc30             updates         164 k
 kf5-kio-core              x86_64 5.59.0-1.fc30             updates         621 k
 kf5-kio-core-libs         x86_64 5.59.0-1.fc30             updates         532 k
 kf5-kio-file-widgets      x86_64 5.59.0-1.fc30             updates         279 k
 kf5-kio-gui               x86_64 5.59.0-1.fc30             updates          25 k
 kf5-kio-ntlm              x86_64 5.59.0-1.fc30             updates          20 k
 kf5-kio-widgets           x86_64 5.59.0-1.fc30             updates         248 k
 kf5-kio-widgets-libs      x86_64 5.59.0-1.fc30             updates         406 k
 kf5-kitemmodels           x86_64 5.59.0-1.fc30             updates         103 k
 kf5-kitemviews            x86_64 5.59.0-1.fc30             updates         114 k
 kf5-kjobwidgets           x86_64 5.59.0-1.fc30             updates         103 k
 kf5-kjs                   x86_64 5.59.0-1.fc30             updates         305 k
 kf5-kjsembed              x86_64 5.59.0-1.fc30             updates         421 k
 kf5-kmime                 x86_64 19.04.2-1.fc30            updates         166 k
 kf5-knewstuff             x86_64 5.59.0-1.fc30             updates         697 k
 kf5-knotifications        x86_64 5.59.0-1.fc30             updates         162 k
 kf5-knotifyconfig         x86_64 5.59.0-1.fc30             updates         106 k
 kf5-kpackage              x86_64 5.59.0-1.fc30             updates         211 k
 kf5-kparts                x86_64 5.59.0-1.fc30             updates         214 k
 kf5-krunner               x86_64 5.59.0-1.fc30             updates         106 k
 kf5-kservice              x86_64 5.59.0-1.fc30             updates         353 k
 kf5-ktexteditor           x86_64 5.59.0-1.fc30             updates         2.5 M
 kf5-ktextwidgets          x86_64 5.59.0-1.fc30             updates         294 k
 kf5-kwallet-libs          x86_64 5.59.0-1.fc30             updates         101 k
 kf5-kwayland              x86_64 5.59.0-3.fc30             updates         474 k
 kf5-kwayland-devel        x86_64 5.59.0-3.fc30             updates         116 k
 kf5-kwidgetsaddons        x86_64 5.59.0-1.fc30             updates         1.5 M
 kf5-kwindowsystem         x86_64 5.59.0-1.fc30             updates         168 k
 kf5-kxmlgui               x86_64 5.59.0-3.fc30             updates         776 k
 kf5-kxmlgui-devel         x86_64 5.59.0-3.fc30             updates          55 k
 kf5-plasma                x86_64 5.59.0-1.fc30             updates         3.6 M
 kf5-prison                x86_64 5.59.0-1.fc30             updates          36 k
 kf5-solid                 x86_64 5.59.0-1.fc30             updates         386 k
 kf5-sonnet-core           x86_64 5.59.0-1.fc30             updates         164 k
 kf5-sonnet-ui             x86_64 5.59.0-1.fc30             updates         152 k
 kf5-syntax-highlighting   x86_64 5.59.0-1.fc30             updates         1.4 M
 kf5-threadweaver          x86_64 5.59.0-1.fc30             updates          71 k
 kompare                   x86_64 19.04.2-1.fc30            updates         749 k
 kompare-libs              x86_64 19.04.2-1.fc30            updates         112 k
 krb5-libs                 x86_64 1.17-15.fc30              updates         740 k
 kscreenlocker             x86_64 5.15.5-1.fc30             updates         218 k
 kwayland-integration      x86_64 5.15.5-1.fc30             updates          42 k
 kwin                      x86_64 5.15.5-3.fc30             updates          33 k
 kwin-common               x86_64 5.15.5-3.fc30             updates         2.9 M
 kwin-libs                 x86_64 5.15.5-3.fc30             updates         1.5 M
 kwin-wayland              x86_64 5.15.5-3.fc30             updates         370 k
 lapack                    x86_64 3.8.0-12.fc30             updates         8.6 M
 libXi                     x86_64 1.7.10-1.fc30             updates          36 k
 libXt                     x86_64 1.1.5-11.20190424gitba4ec9376.fc30
                                                            updates         169 k
 libbluray                 x86_64 1.1.2-1.fc30              updates         154 k
 libcurl                   x86_64 7.65.3-4.fc30             updates         262 k
 libdav1d                  x86_64 0.3.0-1.fc30              updates         321 k
 libdrm                    x86_64 2.4.100-1.fc30            updates         154 k
 libdvbpsi                 x86_64 1.3.3-1.fc30              updates          99 k
 libdvdnav                 x86_64 6.0.1-1.fc30              updates          56 k
 libdvdread                x86_64 6.0.2-2.fc30              updates          68 k
 libebml                   x86_64 1.3.9-1.fc30              updates          83 k
 libedit                   x86_64 3.1-29.20191025cvs.fc30   updates         100 k
 libevdev                  x86_64 1.7.0-1.fc30              updates          38 k
 libevent                  x86_64 2.1.8-7.fc30              updates         231 k
 libfbclient2              x86_64 3.0.4.33054-4.fc30        updates         607 k
 libfm-qt                  x86_64 0.14.1-4.fc30_1           updates         546 k
 libfm-qt-devel            x86_64 0.14.1-4.fc30_1           updates          71 k
 libgcc                    x86_64 9.2.1-1.fc30              updates          91 k
 libgcrypt                 x86_64 1.8.5-1.fc30              updates         450 k
 libgfortran               x86_64 9.2.1-1.fc30              updates         703 k
 libgphoto2                x86_64 2.5.23-1.fc30             updates         1.1 M
 libgs                     x86_64 9.27-2.fc30               updates         3.0 M
 libicu                    x86_64 63.2-2.fc30               updates         9.0 M
 libidn2                   x86_64 2.2.0-1.fc30              updates          89 k
 libimagequant             x86_64 2.12.5-1.fc30             updates          60 k
 libinput                  x86_64 1.14.2-1.fc30             updates         193 k
 libkomparediff2           x86_64 19.04.2-1.fc30            updates         132 k
 libksysguard              x86_64 5.15.5-1.fc30             updates         687 k
 libkworkspace5            x86_64 5.15.5-2.fc30             updates          80 k
 libldb                    x86_64 1.5.6-1.fc30              updates         173 k
 libmatroska               x86_64 1.5.2-1.fc30              updates         166 k
 libmpeg2                  x86_64 0.5.1-18.fc30             updates          71 k
 libmypaint                x86_64 1.4.0-1.fc30              updates         147 k
 libnghttp2                x86_64 1.39.2-1.fc30             updates          69 k
 libnice                   x86_64 0.1.16-5.fc30             updates         174 k
 libpq                     x86_64 11.5-1.fc30               updates         180 k
 libqtxdg                  x86_64 3.3.1-4.fc30              updates         124 k
 librsvg2                  x86_64 2.46.3-1.fc30             updates         1.3 M
 libseccomp                x86_64 2.4.1-0.fc30              updates          61 k
 libselinux                x86_64 2.9-3.1.fc30              updates          78 k
 libshaderc                x86_64 2019.0-1.fc30             updates         817 k
 libsmbclient              x86_64 2:4.10.10-0.fc30          updates          72 k
 libsoup                   x86_64 2.66.4-1.fc30             updates         353 k
 libssh                    x86_64 0.9.2-1.fc30              updates         204 k
 libssh2                   x86_64 1.9.0-3.fc30              updates         116 k
 libsss_nss_idmap          x86_64 2.2.2-3.fc30              updates          53 k
 libtiff                   x86_64 4.0.10-5.fc30             updates         167 k
 libtirpc                  x86_64 1.1.4-2.rc3.fc30          updates         102 k
 libtommath                x86_64 1.0.1-9.fc30              updates          40 k
 libv4l                    x86_64 1.16.7-1.fc30             updates         193 k
 libvdpau                  x86_64 1.3-1.fc30                updates          17 k
 libvpx                    x86_64 1.8.1-1.fc30              updates         1.0 M
 libwebp                   x86_64 1.0.3-1.fc30              updates         255 k
 libxcrypt                 x86_64 4.4.10-1.fc30             updates         122 k
 libxcrypt-devel           x86_64 4.4.10-1.fc30             updates          35 k
 libxslt                   x86_64 1.1.33-1.fc30             updates         237 k
 libzstd                   x86_64 1.4.2-1.fc30              updates         257 k
 llvm-libs                 x86_64 8.0.0-6.fc30              updates          19 M
 lumina-themeengine        x86_64 1.5.0-2.fc30              updates         514 k
 lz4-libs                  x86_64 1.9.1-1.fc30              updates          62 k
 marble-astro              x86_64 1:18.12.3-1.fc30          updates         115 k
 marble-widget-qt5         x86_64 1:18.12.3-1.fc30          updates         3.4 M
 mariadb-connector-c       x86_64 3.1.5-1.fc30              updates         196 k
 mesa-libEGL               x86_64 19.1.8-1.fc30             updates         114 k
 mesa-libGL                x86_64 19.1.8-1.fc30             updates         168 k
 mesa-libOSMesa            x86_64 19.1.8-1.fc30             updates         2.7 M
 mesa-libgbm               x86_64 19.1.8-1.fc30             updates          39 k
 mesa-libglapi             x86_64 19.1.8-1.fc30             updates          45 k
 mesa-vulkan-drivers       x86_64 19.1.8-1.fc30             updates         2.7 M
 minizip-compat            x86_64 1.2.11-19.fc30            updates          31 k
 nspr                      x86_64 4.23.0-1.fc30             updates         131 k
 nss                       x86_64 3.47.0-3.fc30             updates         678 k
 nss-softokn               x86_64 3.47.0-3.fc30             updates         427 k
 nss-softokn-freebl        x86_64 3.47.0-3.fc30             updates         228 k
 nss-util                  x86_64 3.47.0-3.fc30             updates          85 k
 openblas-openmp           x86_64 0.3.7-1.fc30              updates         4.8 M
 openblas-serial           x86_64 0.3.7-1.fc30              updates         4.7 M
 openblas-threads          x86_64 0.3.7-1.fc30              updates         4.8 M
 openblas-threads64_       x86_64 0.3.7-1.fc30              updates         4.8 M
 opencv-contrib            x86_64 3.4.4-10.fc30             updates         4.9 M
 opencv-core               x86_64 3.4.4-10.fc30             updates         4.4 M
 openjpeg2                 x86_64 2.3.1-3.fc30              updates         149 k
 openni                    x86_64 1.5.7.10-15.fc30          updates         355 k
 openssl-libs              x86_64 1:1.1.1d-2.fc30           updates         1.4 M
 orc                       x86_64 0.4.29-2.fc30             updates         158 k
 p11-kit                   x86_64 0.23.16.1-1.fc30          updates         246 k
 pango                     x86_64 1.43.0-4.fc30             updates         260 k
 pcre                      x86_64 8.43-2.fc30               updates         186 k
 pcre2                     x86_64 10.33-15.fc30             updates         252 k
 pcre2-utf16               x86_64 10.33-15.fc30             updates         234 k
 perl-libs                 x86_64 4:5.28.2-440.fc30         updates         1.7 M
 phonon-qt5                x86_64 4.10.2-3.fc30             updates         210 k
 plasma-integration        x86_64 5.15.5-3.fc30             updates         162 k
 plasma-workspace          x86_64 5.15.5-2.fc30             updates         5.1 M
 plasma-workspace-libs     x86_64 5.15.5-2.fc30             updates         1.5 M
 polkit-libs               x86_64 0.116-2.fc30.2            updates          64 k
 poppler                   x86_64 0.73.0-14.fc30            updates         1.0 M
 poppler-cpp               x86_64 0.73.0-14.fc30            updates          51 k
 poppler-glib              x86_64 0.73.0-14.fc30            updates         139 k
 poppler-qt5               x86_64 0.73.0-14.fc30            updates         180 k
 proj                      x86_64 5.2.0-2.fc30              updates         398 k
 pulseaudio-libs           x86_64 12.2-9.fc30               updates         664 k
 pulseaudio-libs-glib2     x86_64 12.2-9.fc30               updates          19 k
 python2-qt5               x86_64 5.13.1-1.fc30             updates         1.1 M
 python2-qt5-base          x86_64 5.13.1-1.fc30             updates         3.0 M
 python2-qt5-devel         x86_64 5.13.1-1.fc30             updates         429 k
 python3-libs              x86_64 3.7.5-1.fc30              updates         7.9 M
 python3-qt5               x86_64 5.13.1-1.fc30             updates         1.1 M
 python3-qt5-base          x86_64 5.13.1-1.fc30             updates         3.2 M
 python3-qt5-devel         x86_64 5.13.1-1.fc30             updates         840 k
 qbs                       x86_64 1:1.13.0-1.fc30           updates         1.8 M
 qt-creator                x86_64 4.9.2-3.fc30              updates          19 M
 qt5-designer              x86_64 5.12.5-1.fc30             updates         167 k
 qt5-doctools              x86_64 5.12.5-1.fc30             updates         710 k
 qt5-linguist              x86_64 5.12.5-1.fc30             updates         950 k
 qt5-qdbusviewer           x86_64 5.12.5-1.fc30             updates          53 k
 qt5-qt3d                  x86_64 5.12.5-1.fc30             updates         1.8 M
 qt5-qt3d-devel            x86_64 5.12.5-1.fc30             updates         482 k
 qt5-qtbase                x86_64 5.12.5-1.fc30             updates         3.5 M
 qt5-qtbase-devel          x86_64 5.12.5-1.fc30             updates         3.3 M
 qt5-qtbase-examples       x86_64 5.12.5-1.fc30             updates         5.6 M
 qt5-qtbase-gui            x86_64 5.12.5-1.fc30             updates         6.0 M
 qt5-qtbase-ibase          x86_64 5.12.5-1.fc30             updates          53 k
 qt5-qtbase-mysql          x86_64 5.12.5-1.fc30             updates          42 k
 qt5-qtbase-odbc           x86_64 5.12.5-1.fc30             updates          52 k
 qt5-qtbase-postgresql     x86_64 5.12.5-1.fc30             updates          45 k
 qt5-qtbase-static         x86_64 5.12.5-1.fc30             updates         1.9 M
 qt5-qtbase-tds            x86_64 5.12.5-1.fc30             updates          36 k
 qt5-qtcanvas3d            x86_64 5.12.5-1.fc30             updates         196 k
 qt5-qtconnectivity        x86_64 5.12.5-1.fc30             updates         538 k
 qt5-qtconnectivity-devel  x86_64 5.12.5-1.fc30             updates         108 k
 qt5-qtdeclarative         x86_64 5.12.5-4.fc30             updates         3.8 M
 qt5-qtdeclarative-devel   x86_64 5.12.5-4.fc30             updates         1.1 M
 qt5-qtdeclarative-static  x86_64 5.12.5-4.fc30             updates         396 k
 qt5-qtenginio             x86_64 1:1.6.2-26.fc30           updates         180 k
 qt5-qtenginio-devel       x86_64 1:1.6.2-26.fc30           updates          35 k
 qt5-qtgraphicaleffects    x86_64 5.12.5-1.fc30             updates         116 k
 qt5-qtimageformats        x86_64 5.12.5-1.fc30             updates          99 k
 qt5-qtlocation            x86_64 5.12.5-1.fc30             updates         3.2 M
 qt5-qtlocation-devel      x86_64 5.12.5-1.fc30             updates         139 k
 qt5-qtmultimedia          x86_64 5.12.5-1.fc30             updates         871 k
 qt5-qtmultimedia-devel    x86_64 5.12.5-1.fc30             updates         112 k
 qt5-qtnetworkauth         x86_64 5.12.5-2.fc30             updates          96 k
 qt5-qtquickcontrols       x86_64 5.12.5-1.fc30             updates         1.0 M
 qt5-qtquickcontrols2      x86_64 5.12.5-1.fc30             updates         2.0 M
 qt5-qtquickcontrols2-devel
                           x86_64 5.12.5-1.fc30             updates          71 k
 qt5-qtscript              x86_64 5.12.5-1.fc30             updates         1.1 M
 qt5-qtscript-devel        x86_64 5.12.5-1.fc30             updates          82 k
 qt5-qtsensors             x86_64 5.12.5-1.fc30             updates         226 k
 qt5-qtsensors-devel       x86_64 5.12.5-1.fc30             updates          41 k
 qt5-qtserialport          x86_64 5.12.5-1.fc30             updates          66 k
 qt5-qtserialport-devel    x86_64 5.12.5-1.fc30             updates          21 k
 qt5-qtspeech              x86_64 5.12.5-1.fc30             updates          45 k
 qt5-qtspeech-devel        x86_64 5.12.5-1.fc30             updates          18 k
 qt5-qtspeech-speechd      x86_64 5.12.5-1.fc30             updates          27 k
 qt5-qtsvg                 x86_64 5.12.5-1.fc30             updates         181 k
 qt5-qtsvg-devel           x86_64 5.12.5-1.fc30             updates          26 k
 qt5-qttools               x86_64 5.12.5-1.fc30             updates          44 k
 qt5-qttools-devel         x86_64 5.12.5-1.fc30             updates         184 k
 qt5-qttools-examples      x86_64 5.12.5-1.fc30             updates         590 k
 qt5-qttools-libs-designer x86_64 5.12.5-1.fc30             updates         2.8 M
 qt5-qttools-libs-designercomponents
                           x86_64 5.12.5-1.fc30             updates         841 k
 qt5-qttools-libs-help     x86_64 5.12.5-1.fc30             updates         149 k
 qt5-qttools-static        x86_64 5.12.5-1.fc30             updates         189 k
 qt5-qtvirtualkeyboard     x86_64 5.12.5-1.fc30             updates         2.2 M
 qt5-qtwayland             x86_64 5.12.5-2.fc30             updates         941 k
 qt5-qtwayland-devel       x86_64 5.12.5-2.fc30             updates         203 k
 qt5-qtwebchannel          x86_64 5.12.5-1.fc30             updates          92 k
 qt5-qtwebchannel-devel    x86_64 5.12.5-1.fc30             updates          22 k
 qt5-qtwebengine           x86_64 5.12.5-2.fc30             updates          45 M
 qt5-qtwebengine-devel     x86_64 5.12.5-2.fc30             updates          69 k
 qt5-qtwebengine-devtools  x86_64 5.12.5-2.fc30             updates         1.9 M
 qt5-qtwebkit              x86_64 5.212.0-0.37.alpha2.fc30  updates          14 M
 qt5-qtwebkit-devel        x86_64 5.212.0-0.37.alpha2.fc30  updates          44 k
 qt5-qtwebsockets          x86_64 5.12.5-1.fc30             updates          94 k
 qt5-qtwebsockets-devel    x86_64 5.12.5-1.fc30             updates          43 k
 qt5-qtwebview             x86_64 5.12.5-1.fc30             updates          77 k
 qt5-qtwebview-devel       x86_64 5.12.5-1.fc30             updates          19 k
 qt5-qtx11extras           x86_64 5.12.5-1.fc30             updates          35 k
 qt5-qtx11extras-devel     x86_64 5.12.5-1.fc30             updates          15 k
 qt5-qtxmlpatterns         x86_64 5.12.5-1.fc30             updates         1.2 M
 qt5-qtxmlpatterns-devel   x86_64 5.12.5-1.fc30             updates         330 k
 re2                       x86_64 1:20160401-11.fc30        updates         169 k
 ruby-libs                 x86_64 2.6.5-124.fc30            updates         3.0 M
 rubygem-io-console        x86_64 0.4.7-124.fc30            updates          22 k
 rubygem-openssl           x86_64 2.1.2-124.fc30            updates         144 k
 rubygem-psych             x86_64 3.1.0-124.fc30            updates          51 k
 samba-client-libs         x86_64 2:4.10.10-0.fc30          updates         5.0 M
 samba-common-libs         x86_64 2:4.10.10-0.fc30          updates         103 k
 samba-libs                x86_64 2:4.10.10-0.fc30          updates         113 k
 sane-backends-libs        x86_64 1.0.28-5.fc30             updates          27 k
 speech-dispatcher         x86_64 0.9.1-1.fc30              updates         894 k
 spirv-tools-libs          x86_64 2019.4-0.1.20190715.gitaa9e8f5.fc30
                                                            updates         1.2 M
 sqlite-libs               x86_64 3.26.0-6.fc30             updates         537 k
 sssd-libwbclient          x86_64 2.2.2-3.fc30              updates          36 k
 systemd-libs              x86_64 241-12.git323cdf4.fc30    updates         504 k
 tbb                       x86_64 2019.8-3.fc30             updates         148 k
 tesseract                 x86_64 4.1.0-1.fc30              updates         1.3 M
 uriparser                 x86_64 0.9.3-1.fc30              updates          59 k
 vid.stab                  x86_64 1.1.0-11.20190213gitaeabc8d.fc30
                                                            updates          45 k
 vtk                       x86_64 8.1.1-6.fc30              updates          21 M
 vulkan-loader             x86_64 1.1.114.0-1.fc30          updates         105 k
 webkit2gtk3               x86_64 2.26.2-1.fc30             updates          15 M
 webkit2gtk3-jsc           x86_64 2.26.2-1.fc30             updates         5.8 M
 zlib                      x86_64 1.2.11-19.fc30            updates          91 k
 CharLS                    x86_64 1.0-18.fc30               fedora           74 k
 OpenEXR-libs              x86_64 2.2.0-16.fc30             fedora          671 k
 PackageKit-Qt5            x86_64 1.0.1-3.fc30              fedora          102 k
 SuperLU                   x86_64 5.2.1-6.fc30              fedora          169 k
 aalib-libs                x86_64 1.4.0-0.36.rc5.fc30       fedora           65 k
 appstream                 x86_64 0.12.6-1.fc30             fedora          280 k
 appstream-qt              x86_64 0.12.6-1.fc30             fedora           62 k
 arpack                    x86_64 3.5.0-6.fc28              fedora          195 k
 assimp                    x86_64 3.3.1-19.fc30             fedora          2.0 M
 at-spi2-atk               x86_64 2.32.0-1.fc30             fedora           78 k
 at-spi2-core              x86_64 2.32.1-2.fc30             fedora          155 k
 atk                       x86_64 2.32.0-1.fc30             fedora          258 k
 avahi-libs                x86_64 0.7-18.fc30               fedora           59 k
 brotli                    x86_64 1.0.7-3.fc30              fedora          311 k
 btrfs-progs               x86_64 4.20.2-1.fc30             fedora          727 k
 bzip2-libs                x86_64 1.0.6-29.fc30             fedora           37 k
 cdparanoia-libs           x86_64 10.2-29.fc30              fedora           50 k
 cfitsio                   x86_64 3.450-3.fc30              fedora          548 k
 coin-or-Clp               x86_64 1.16.10-8.fc30            fedora          956 k
 coin-or-CoinUtils         x86_64 2.10.14-3.fc30            fedora          504 k
 coin-or-Osi               x86_64 0.107.8-9.fc30            fedora          320 k
 colord-libs               x86_64 1.4.4-1.fc30              fedora          209 k
 cpp                       x86_64 9.0.1-0.10.fc30           fedora          9.4 M
 cracklib                  x86_64 2.9.6-19.fc30             fedora           77 k
 cyrus-sasl-lib            x86_64 2.1.27-0.6rc7.fc30        fedora           92 k
 dotconf                   x86_64 1.3-20.fc30               fedora           29 k
 e2fsprogs-libs            x86_64 1.44.6-1.fc30             fedora          179 k
 ebook-tools-libs          x86_64 0.2.2-14.fc30             fedora           28 k
 editorconfig-libs         x86_64 0.12.3-2.fc30             fedora           25 k
 fftw-libs-double          x86_64 3.3.8-4.fc30              fedora          984 k
 flac-libs                 x86_64 1.3.2-10.fc30             fedora          204 k
 freeglut                  x86_64 3.0.0-10.fc30             fedora          180 k
 freetype                  x86_64 2.9.1-7.fc30              fedora          355 k
 freexl                    x86_64 1.0.5-3.fc30              fedora           34 k
 fribidi                   x86_64 1.0.5-2.fc30              fedora           82 k
 game-music-emu            x86_64 0.6.2-2.fc30              fedora          143 k
 gcc                       x86_64 9.0.1-0.10.fc30           fedora           22 M
 gcc-c++                   x86_64 9.0.1-0.10.fc30           fedora           11 M
 gcc-gdb-plugin            x86_64 9.0.1-0.10.fc30           fedora          121 k
 gdal-libs                 x86_64 2.3.2-7.fc30              fedora          7.3 M
 gdbm-libs                 x86_64 1:1.18-4.fc30             fedora           50 k
 gdcm                      x86_64 2.8.8-4.fc30              fedora          1.6 M
 geos                      x86_64 3.7.1-1.fc30              fedora          604 k
 glibc                     x86_64 2.29-9.fc30               fedora          3.9 M
 glibc-common              x86_64 2.29-9.fc30               fedora          823 k
 glibc-devel               x86_64 2.29-9.fc30               fedora          1.0 M
 glibc-headers             x86_64 2.29-9.fc30               fedora          475 k
 glibc-langpack-en         x86_64 2.29-9.fc30               fedora          821 k
 gmp                       x86_64 1:6.1.2-10.fc30           fedora          265 k
 gpgme                     x86_64 1.12.0-1.fc30             fedora          305 k
 gpgmepp                   x86_64 1.12.0-1.fc30             fedora          119 k
 gpm-libs                  x86_64 1.20.7-18.fc30            fedora           18 k
 gpsd-libs                 x86_64 3.18.1-2.fc30             fedora           55 k
 gsettings-qt              x86_64 0-0.18.20180723bzr85.fc30 fedora           40 k
 gsm                       x86_64 1.0.18-4.fc30             fedora           31 k
 gssdp                     x86_64 1.0.3-2.fc30              fedora           48 k
 gupnp-igd                 x86_64 0.2.5-6.fc30              fedora           32 k
 hdf5                      x86_64 1.8.20-6.fc30             fedora          1.7 M
 hyphen                    x86_64 2.8.8-11.fc30             fedora           28 k
 ilmbase                   x86_64 2.2.0-15.fc30             fedora          106 k
 irrXML                    x86_64 1.8.4-9.fc30              fedora           43 k
 isl                       x86_64 0.16.1-8.fc30             fedora          796 k
 jansson                   x86_64 2.12-2.fc30               fedora           40 k
 jasper-libs               x86_64 2.0.14-8.fc30             fedora          152 k
 jbigkit-libs              x86_64 2.1-16.fc30               fedora           49 k
 jemalloc                  x86_64 5.1.0-3.fc30              fedora          198 k
 json-glib                 x86_64 1.4.4-2.fc30              fedora          138 k
 jsoncpp                   x86_64 1.8.4-6.fc30              fedora           86 k
 keyutils-libs             x86_64 1.6-2.fc30                fedora           30 k
 kf5-libksane              x86_64 18.12.2-1.fc30            fedora          176 k
 lame-libs                 x86_64 3.100-5.fc30              fedora          349 k
 lcms2                     x86_64 2.9-5.fc30                fedora          150 k
 lensfun                   x86_64 0.3.2-19.fc30             fedora          244 k
 leptonica                 x86_64 1.78.0-1.fc30             fedora          1.1 M
 libICE                    x86_64 1.0.9-15.fc30             fedora           65 k
 libSM                     x86_64 1.2.3-2.fc30              fedora           40 k
 libX11                    x86_64 1.6.7-1.fc30              fedora          593 k
 libX11-xcb                x86_64 1.6.7-1.fc30              fedora           11 k
 libXScrnSaver             x86_64 1.2.3-3.fc30              fedora           23 k
 libXau                    x86_64 1.0.9-1.fc30              fedora           30 k
 libXcomposite             x86_64 0.4.4-16.fc30             fedora           22 k
 libXcursor                x86_64 1.1.15-5.fc30             fedora           28 k
 libXdamage                x86_64 1.1.4-16.fc30             fedora           20 k
 libXext                   x86_64 1.3.3-11.fc30             fedora           35 k
 libXfixes                 x86_64 5.0.3-9.fc30              fedora           17 k
 libXft                    x86_64 2.3.2-12.fc30             fedora           58 k
 libXinerama               x86_64 1.1.4-3.fc30              fedora           13 k
 libXmu                    x86_64 1.1.2-13.fc30             fedora           69 k
 libXpm                    x86_64 3.5.12-9.fc30             fedora           54 k
 libXrandr                 x86_64 1.5.1-9.fc30              fedora           25 k
 libXrender                x86_64 0.9.10-9.fc30             fedora           25 k
 libXres                   x86_64 1.2.0-6.fc30              fedora           14 k
 libXtst                   x86_64 1.2.3-9.fc30              fedora           19 k
 libXv                     x86_64 1.0.11-9.fc30             fedora           17 k
 libXxf86vm                x86_64 1.1.4-11.fc30             fedora           17 k
 liba52                    x86_64 0.7.4-35.fc30             fedora           38 k
 libacl                    x86_64 2.2.53-3.fc30             fedora           24 k
 libaec                    x86_64 1.0.4-1.fc30              fedora           35 k
 libao                     x86_64 1.2.0-14.fc30             fedora           52 k
 libaom                    x86_64 1.0.0-6.20180925gitd0076f5.fc30
                                                            fedora          1.3 M
 libarchive                x86_64 3.3.3-6.fc30              fedora          342 k
 libass                    x86_64 0.14.0-3.fc30             fedora          102 k
 libassuan                 x86_64 2.5.2-2.fc30              fedora           76 k
 libasyncns                x86_64 0.8-16.fc30               fedora           29 k
 libattr                   x86_64 2.4.48-5.fc30             fedora           17 k
 libavc1394                x86_64 0.5.4-10.fc30             fedora           51 k
 libblkid                  x86_64 2.33.2-1.fc30             fedora          145 k
 libcaca                   x86_64 0.99-0.41.beta19.fc30     fedora          216 k
 libcanberra               x86_64 0.30-19.fc30              fedora           79 k
 libcap                    x86_64 2.26-5.fc30               fedora           46 k
 libcap-ng                 x86_64 0.7.9-7.fc30              fedora           27 k
 libcddb                   x86_64 1.3.2-29.fc30             fedora           71 k
 libcdio                   x86_64 2.0.0-4.fc30              fedora          234 k
 libchromaprint            x86_64 1.4.2-5.fc30              fedora           48 k
 libcom_err                x86_64 1.44.6-1.fc30             fedora           26 k
 libcroco                  x86_64 0.6.13-1.fc30             fedora          104 k
 libdap                    x86_64 3.20.3-1.fc30             fedora          645 k
 libdatrie                 x86_64 0.2.9-9.fc30              fedora           29 k
 libdb                     x86_64 5.3.28-37.fc30            fedora          735 k
 libdc1394                 x86_64 2.2.2-12.fc30             fedora          119 k
 libdmtx                   x86_64 0.7.5-3.fc30              fedora           59 k
 libepoxy                  x86_64 1.5.3-2.fc30              fedora          196 k
 libexif                   x86_64 0.6.21-19.fc30            fedora          347 k
 libfdisk                  x86_64 2.33.2-1.fc30             fedora          194 k
 libffi                    x86_64 3.1-19.fc30               fedora           31 k
 libfm                     x86_64 1.3.1-1.fc30.1            fedora          447 k
 libgeotiff                x86_64 1.4.3-3.fc30              fedora          901 k
 libgexiv2                 x86_64 0.12.0-1.fc30             fedora           70 k
 libglvnd                  x86_64 1:1.1.0-4.gitf92208b.fc30 fedora           63 k
 libglvnd-egl              x86_64 1:1.1.0-4.gitf92208b.fc30 fedora           42 k
 libglvnd-gles             x86_64 1:1.1.0-4.gitf92208b.fc30 fedora           30 k
 libglvnd-glx              x86_64 1:1.1.0-4.gitf92208b.fc30 fedora          113 k
 libglvnd-opengl           x86_64 1:1.1.0-4.gitf92208b.fc30 fedora           37 k
 libgomp                   x86_64 9.0.1-0.10.fc30           fedora          210 k
 libgpg-error              x86_64 1.33-2.fc30               fedora          238 k
 libgta                    x86_64 1.0.9-2.fc30              fedora           36 k
 libgudev                  x86_64 232-5.fc30                fedora           31 k
 libgusb                   x86_64 0.3.0-4.fc30              fedora           44 k
 libical                   x86_64 3.0.4-3.fc30              fedora          268 k
 libidn                    x86_64 1.35-5.fc30               fedora          228 k
 libieee1284               x86_64 0.2.11-30.fc30            fedora           38 k
 libijs                    x86_64 0.35-9.fc30               fedora           28 k
 libjpeg-turbo             x86_64 2.0.2-1.fc30              fedora          158 k
 libkate                   x86_64 0.4.1-15.fc29             fedora           55 k
 libkml                    x86_64 1.3.0-19.fc30             fedora          357 k
 liblqr-1                  x86_64 0.4.2-12.fc30             fedora           47 k
 libmad                    x86_64 0.15.1b-27.fc30           fedora           78 k
 libmfx                    x86_64 1.25-2.fc30               fedora           34 k
 libmicrodns               x86_64 0.0.10-3.fc30             fedora           27 k
 libmng                    x86_64 2.0.3-9.fc30              fedora          170 k
 libmodman                 x86_64 2.0.1-19.fc30             fedora           32 k
 libmodplug                x86_64 1:0.8.9.0-8.fc30          fedora          163 k
 libmount                  x86_64 2.33.2-1.fc30             fedora          167 k
 libmpc                    x86_64 1.1.0-3.fc30              fedora           56 k
 libmpcdec                 x86_64 1.2.6-23.fc30             fedora           27 k
 libmtp                    x86_64 1.1.16-2.fc30             fedora          180 k
 libnotify                 x86_64 0.7.8-2.fc30              fedora           38 k
 libnsl2                   x86_64 1.2.0-4.20180605git4a062cf.fc30
                                                            fedora           54 k
 libogg                    x86_64 2:1.3.3-2.fc30            fedora           23 k
 libpaper                  x86_64 1.1.24-24.fc30            fedora           38 k
 libpciaccess              x86_64 0.14-3.fc30               fedora           25 k
 libplacebo                x86_64 1.18.0-2.fc30             fedora          864 k
 libpng                    x86_64 2:1.6.36-1.fc30           fedora          106 k
 libproxy                  x86_64 0.4.15-13.fc30            fedora           64 k
 libpsl                    x86_64 0.20.2-6.fc30             fedora           57 k
 libqalculate              x86_64 2.8.2-4.fc30              fedora          1.6 M
 libquadmath               x86_64 9.0.1-0.10.fc30           fedora          185 k
 libquadmath-devel         x86_64 9.0.1-0.10.fc30           fedora           29 k
 libraw1394                x86_64 2.1.2-9.fc30              fedora           59 k
 libsamplerate             x86_64 0.1.9-3.fc30              fedora          1.0 M
 libsecret                 x86_64 0.18.8-1.fc30             fedora          152 k
 libsepol                  x86_64 2.9-1.fc30                fedora          280 k
 libshout                  x86_64 2.2.2-21.fc30             fedora           44 k
 libsmartcols              x86_64 2.33.2-1.fc30             fedora          108 k
 libsndfile                x86_64 1.0.28-10.fc30            fedora          179 k
 libspatialite             x86_64 4.3.0a-11.fc30            fedora          2.6 M
 libsrtp                   x86_64 1.5.4-10.fc30             fedora          288 k
 libstdc++                 x86_64 9.0.1-0.10.fc30           fedora          570 k
 libstdc++-devel           x86_64 9.0.1-0.10.fc30           fedora          2.1 M
 libstemmer                x86_64 0-12.585svn.fc30          fedora           70 k
 libtalloc                 x86_64 2.1.16-1.fc30             fedora           34 k
 libtasn1                  x86_64 4.13-7.fc30               fedora           67 k
 libtdb                    x86_64 1.3.18-1.fc30             fedora           48 k
 libtevent                 x86_64 0.9.39-1.fc30             fedora           40 k
 libthai                   x86_64 0.1.28-2.fc30             fedora          199 k
 libtheora                 x86_64 1:1.1.1-23.fc30           fedora          170 k
 libtiger                  x86_64 0.3.4-17.fc30             fedora           39 k
 libtool-ltdl              x86_64 2.4.6-29.fc30             fedora           34 k
 libucil                   x86_64 0.9.10-18.fc30            fedora           71 k
 libunicap                 x86_64 0.9.12-23.fc30            fedora          117 k
 libunistring              x86_64 0.9.10-5.fc30             fedora          415 k
 libunwind                 x86_64 1.3.1-2.fc30              fedora           63 k
 libupnp                   x86_64 1.8.4-2.fc30              fedora          104 k
 libusb                    x86_64 1:0.1.5-14.fc30           fedora           32 k
 libusbx                   x86_64 1.0.22-2.fc30             fedora           65 k
 libuser                   x86_64 0.62-20.fc30              fedora          361 k
 libutempter               x86_64 1.1.6-16.fc30             fedora           24 k
 libuuid                   x86_64 2.33.2-1.fc30             fedora           26 k
 libva                     x86_64 2.4.1-1.fc30              fedora           81 k
 libverto                  x86_64 0.3.0-7.fc30              fedora           20 k
 libvisual                 x86_64 1:0.4.0-26.fc30           fedora          139 k
 libvmaf                   x86_64 1.3.9-2.20180914gita654f6f.fc30
                                                            fedora          362 k
 libvncserver              x86_64 0.9.11-9.fc30             fedora          263 k
 libvorbis                 x86_64 1:1.3.6-4.fc30            fedora          185 k
 libwacom                  x86_64 0.33-1.fc30               fedora           31 k
 libwayland-client         x86_64 1.17.0-1.fc30             fedora           31 k
 libwayland-cursor         x86_64 1.17.0-1.fc30             fedora           19 k
 libwayland-egl            x86_64 1.17.0-1.fc30             fedora           13 k
 libwayland-server         x86_64 1.17.0-1.fc30             fedora           37 k
 libwmf                    x86_64 0.2.12-1.fc30             fedora          125 k
 libwmf-lite               x86_64 0.2.12-1.fc30             fedora           67 k
 libxcb                    x86_64 1.13.1-2.fc30             fedora          202 k
 libxkbcommon              x86_64 0.8.3-1.fc30              fedora          108 k
 libxkbcommon-x11          x86_64 0.8.3-1.fc30              fedora           20 k
 libxml2                   x86_64 2.9.9-2.fc30              fedora          651 k
 libxshmfence              x86_64 1.3-4.fc30                fedora           11 k
 libyaml                   x86_64 0.2.1-5.fc30              fedora           57 k
 libzip                    x86_64 1.5.2-1.fc30              fedora           54 k
 lilv                      x86_64 0.24.4-5.fc30             fedora           67 k
 lirc-libs                 x86_64 0.10.0-15.fc30            fedora          113 k
 lksctp-tools              x86_64 1.0.16-11.fc30            fedora           86 k
 lmdb-libs                 x86_64 0.9.23-2.fc30             fedora           56 k
 lockdev                   x86_64 1.0.4-0.29.20111007git.fc30
                                                            fedora           30 k
 lua-libs                  x86_64 5.3.5-5.fc30              fedora          104 k
 lzo                       x86_64 2.08-15.fc30              fedora           64 k
 lzo-minilzo               x86_64 2.08-15.fc30              fedora           23 k
 menu-cache                x86_64 1.1.0-1.fc30.3            fedora           61 k
 mesa-libGLU               x86_64 9.0.0-17.fc30             fedora          180 k
 mpfr                      x86_64 3.1.6-4.fc30              fedora          212 k
 mpg123-libs               x86_64 1.25.10-2.fc30            fedora          198 k
 mtdev                     x86_64 1.1.5-14.fc30             fedora           19 k
 ncurses-libs              x86_64 6.1-10.20180923.fc30      fedora          288 k
 netcdf                    x86_64 4.4.1.1-12.fc30           fedora          702 k
 netcdf-cxx                x86_64 4.2-21.fc30               fedora           41 k
 nettle                    x86_64 3.4.1rc1-2.fc30           fedora          295 k
 numactl-libs              x86_64 2.0.12-2.fc30             fedora           27 k
 ocl-icd                   x86_64 2.2.12-3.fc30             fedora           45 k
 ogdi                      x86_64 3.2.1-4.fc30              fedora          258 k
 openal-soft               x86_64 1.19.1-2.fc30             fedora          509 k
 openldap                  x86_64 2.4.47-1.fc30             fedora          280 k
 opus                      x86_64 1.3.1-1.fc30              fedora          208 k
 pam                       x86_64 1.3.1-17.fc30             fedora          624 k
 pciutils-libs             x86_64 3.6.2-2.fc30              fedora           38 k
 perl-version              x86_64 7:0.99.24-6.fc30          fedora           62 k
 pixman                    x86_64 0.38.0-1.fc30             fedora          243 k
 polkit-qt5-1              x86_64 0.112.0-15.fc30           fedora           73 k
 poly2tri                  x86_64 0.0-18.20130501hg26242d0aa7b8.fc30
                                                            fedora           29 k
 popt                      x86_64 1.16-17.fc30              fedora           55 k
 pugixml                   x86_64 1.9-3.fc30                fedora           99 k
 qrencode-libs             x86_64 3.4.4-8.fc30              fedora           53 k
 readline                  x86_64 8.0-2.fc30                fedora          191 k
 rest                      x86_64 0.8.1-5.fc30              fedora           63 k
 rubygem-json              x86_64 2.2.0-200.fc30            fedora           54 k
 schroedinger              x86_64 1.0.11-20.fc30            fedora          313 k
 serd                      x86_64 0.30.0-2.fc30             fedora           62 k
 shapelib                  x86_64 1.5.0-1.fc30              fedora           74 k
 slang                     x86_64 2.3.2-5.fc30              fedora          336 k
 snappy                    x86_64 1.1.7-8.fc30              fedora           31 k
 sord                      x86_64 0.16.2-3.fc30             fedora           42 k
 soundtouch                x86_64 2.1.1-2.fc30              fedora           73 k
 soxr                      x86_64 0.1.3-3.fc30              fedora           92 k
 speex                     x86_64 1.2.0-3.fc30              fedora           63 k
 speexdsp                  x86_64 1.2-0.15.rc3.fc30         fedora          452 k
 sratom                    x86_64 0.6.2-3.fc30              fedora           24 k
 startup-notification      x86_64 0.12-17.fc30              fedora           40 k
 suitesparse               x86_64 4.4.6-18.fc30             fedora          854 k
 taglib                    x86_64 1.11.1-10.fc30            fedora          316 k
 tinyxml                   x86_64 2.6.2-18.fc30             fedora           55 k
 twolame-libs              x86_64 0.3.13-13.fc30            fedora           53 k
 unixODBC                  x86_64 2.3.7-4.fc30              fedora          411 k
 util-linux                x86_64 2.33.2-1.fc30             fedora          2.4 M
 util-linux-user           x86_64 2.33.2-1.fc30             fedora           29 k
 webrtc-audio-processing   x86_64 0.3.1-2.fc30              fedora          291 k
 woff2                     x86_64 1.0.2-5.fc30              fedora           55 k
 xcb-util                  x86_64 0.4.0-12.fc30             fedora           17 k
 xcb-util-cursor           x86_64 0.1.3-8.fc30              fedora           18 k
 xcb-util-image            x86_64 0.4.0-12.fc30             fedora           18 k
 xcb-util-keysyms          x86_64 0.4.0-10.fc30             fedora           13 k
 xcb-util-renderutil       x86_64 0.3.9-13.fc30             fedora           16 k
 xcb-util-wm               x86_64 0.4.1-15.fc30             fedora           28 k
 xerces-c                  x86_64 3.2.2-2.fc30              fedora          966 k
 xz-libs                   x86_64 5.2.4-5.fc30              fedora           85 k
 zvbi                      x86_64 0.2.35-8.fc30             fedora          405 k
 faad2-libs                x86_64 1:2.8.8-6.fc30            rpmfusion-free-updates
                                                                            166 k
 ffmpeg-libs               x86_64 4.1.4-2.fc30              rpmfusion-free-updates
                                                                            7.0 M
 live555                   x86_64 2019.05.29-0.fc30         rpmfusion-free-updates
                                                                            385 k
 vlc-core                  x86_64 1:3.0.8-1.fc30            rpmfusion-free-updates
                                                                            9.8 M
 x264-libs                 x86_64 0.157-12.20190717git34c06d1.fc30
                                                            rpmfusion-free-updates
                                                                            638 k
 libdca                    x86_64 0.0.6-3.fc30              rpmfusion-free  110 k
 opencore-amr              x86_64 0.1.5-7.fc30              rpmfusion-free  174 k
 vo-amrwbenc               x86_64 0.1.3-9.fc30              rpmfusion-free   74 k
 x265-libs                 x86_64 3.0-2.fc30                rpmfusion-free  1.8 M
 xvidcore                  x86_64 1.3.5-5.fc30              rpmfusion-free  253 k
Installazione dipendenze deboli:
 kf5-akonadi-server-mysql  x86_64 19.04.2-3.fc30            updates          11 k
 libomp                    x86_64 8.0.0-2.fc30              updates         308 k
 openssl-pkcs11            x86_64 0.4.10-3.fc30             updates          66 k
 python3                   x86_64 3.7.5-1.fc30              updates          34 k
 sane-backends-drivers-cameras
                           x86_64 1.0.28-5.fc30             updates          31 k
 sane-backends-drivers-scanners
                           x86_64 1.0.28-5.fc30             updates         2.6 M
 compiler-rt               x86_64 8.0.0-1.fc30              fedora          2.7 M
 dconf                     x86_64 0.32.0-1.fc30             fedora           94 k
Rimozione dei pacchetti dipendenti in corso:
 GREYCstoration-gimp       i686   2.8-29.fc30               @fedora         305 k
 backintime-common         noarch 1.2.0-3.fc30              @updates        1.2 M
 backintime-plugins        noarch 1.2.0-3.fc30              @updates        6.8 k
 backintime-qt             noarch 1.2.0-3.fc30              @updates        562 k
 clementine                i686   1.3.1-36.20181130gitd260c8b.fc30
                                                            @updates         24 M
 compizconfig-python       i686   1:0.8.16-1.fc30           @fedora         257 k
 deepin-desktop            i686   4.7.7-4.fc30              @updates        5.3 M
 digikam                   i686   6.1.0-7.fc30              @updates        149 M
 digikam-libs              i686   6.1.0-7.fc30              @updates         47 M
 dolphin-plugins           i686   19.04.2-1.fc30            @updates        2.2 M
 eclipse-pde               i686   1:4.10.0-2.fc29           @updates        128 M
 fawkes-core               i686   1.2.0-9.fc30              @updates        7.1 M
 fawkes-firevision         i686   1.2.0-9.fc30              @updates        1.7 M
 fawkes-guis               i686   1.2.0-9.fc30              @updates        2.7 M
 fawkes-lua                i686   1.2.0-9.fc30              @updates        4.5 M
 fawkes-plugin-navgraph    i686   1.2.0-9.fc30              @updates        624 k
 fawkes-plugin-openni      i686   1.2.0-9.fc30              @updates        157 k
 fawkes-plugin-player      i686   1.2.0-4.fc30              @updates        121 k
 fawkes-plugin-skiller     i686   1.2.0-9.fc30              @updates        454 k
 fawkes-plugin-webview     i686   1.2.0-9.fc30              @updates        799 k
 gimp                      i686   2:2.10.14-1.module_f30+6995+c35e2138
                                                            @updates-modular
                                                                            111 M
 gimp-dbp                  i686   1.1.9-17.fc30             @fedora         212 k
 gimp-dds-plugin           i686   3.0.1-11.fc30             @fedora         141 k
 gimp-fourier-plugin       i686   0.4.1-18.fc30             @fedora          28 k
 gimp-gap                  i686   2.7.0-20.GITb17f908.fc29  @fedora          19 M
 gimp-libs                 i686   2:2.10.14-1.module_f30+6995+c35e2138
                                                            @updates-modular
                                                                             12 M
 gimp-lqr-plugin           i686   0.7.2-12.fc30             @fedora         985 k
 gimp-normalmap            i686   1.2.3-20.fc30             @fedora         455 k
 gimp-resynthesizer        i686   2.0.3-2.20190428gitadfa25a.fc30
                                                            @updates        197 k
 gimp-separate+            i686   0.5.8-23.fc30             @fedora         278 k
 gimp-wavelet-denoise-plugin
                           i686   0.3.1-15.fc30             @fedora         116 k
 kaffeine                  i686   2.0.18-1.fc30             @rpmfusion-free-updates
                                                                             10 M
 kate                      i686   19.04.2-1.fc30            @updates         14 M
 kate-plugins              i686   19.04.2-1.fc30            @updates        8.8 M
 kdevelop                  i686   9:5.4.4-1.fc30            @updates         13 M
 kdevelop-devel            i686   9:5.4.4-1.fc30            @updates        2.0 M
 kdevelop-libs             i686   9:5.4.4-1.fc30            @updates         30 M
 kdevelop-php              i686   5.4.4-1.fc30              @updates        8.3 M
 kdevelop-python           i686   5.4.4-1.fc30              @updates         25 M
 kexi                      i686   3.1.0-4.fc30              @fedora         5.0 M
 kexi-libs                 i686   3.1.0-4.fc30              @fedora         8.7 M
 kf5-akonadi-server-mysql  i686   19.04.2-2.fc30            @updates        3.4 k
 kf5-frameworkintegration  i686   5.59.0-2.fc30             @updates        1.7 M
 kf5-ktexteditor           i686   5.59.0-1.fc30             @updates         14 M
 kf5-ktexteditor-devel     i686   5.59.0-1.fc30             @updates        376 k
 kompare                   i686   19.04.2-1.fc30            @updates        2.2 M
 ktp-auth-handler          i686   19.04.2-1.fc30            @updates        568 k
 ktp-common-internals      i686   19.04.2-1.fc30            @updates        4.9 M
 ktp-kded-integration-module
                           i686   19.04.2-1.fc30            @updates        942 k
 ktp-send-file             i686   19.04.2-1.fc30            @updates        178 k
 kwrite                    i686   19.04.2-1.fc30            @updates        742 k
 libcompizconfig           i686   1:0.8.16-1.fc30           @fedora         453 k
 libcompizconfig-devel     i686   1:0.8.16-1.fc30           @fedora          31 k
 libgit2                   i686   0.27.8-1.module_f30+2959+693db98d
                                                            @fedora-modular 1.4 M
 lumina-archiver           i686   1.5.0-1.fc30              @updates        620 k
 lumina-calculator         i686   1.3.0-5.p1.fc30           @@System        426 k
 lumina-config             i686   1.5.0-1.fc30              @updates        2.1 M
 lumina-desktop            i686   1.5.0-1.fc30              @updates        4.4 M
 lumina-fileinfo           i686   1.5.0-1.fc30              @updates        601 k
 lumina-fm                 i686   1.5.0-1.fc30              @updates        1.6 M
 lumina-info               i686   1.5.0-1.fc30              @updates        1.1 M
 lumina-mediaplayer        i686   1.5.0-1.fc30              @updates        642 k
 lumina-open               i686   1.5.0-1.fc30              @updates        586 k
 lumina-screenshot         i686   1.5.0-1.fc30              @updates        636 k
 lumina-search             i686   1.5.0-1.fc30              @updates        520 k
 lumina-textedit           i686   1.5.0-1.fc30              @updates        723 k
 lumina-xconfig            i686   1.5.0-1.fc30              @updates        512 k
 lumina-xdg-entry          i686   1.3.0-5.p1.fc30           @@System         68 k
 opencv                    i686   3.4.4-10.fc30             @updates         11 M
 opencv-contrib            i686   3.4.4-10.fc30             @updates         19 M
 opencv-core               i686   3.4.4-10.fc30             @updates         20 M
 perl-version              i686   7:0.99.24-6.fc30          @fedora         125 k
 phonon-backend-vlc        i686   0.10.2-2.fc30             @rpmfusion-free 504 k
 phonon-qt5-backend-vlc    i686   0.10.2-2.fc30             @rpmfusion-free 560 k
 plasma-sdk                i686   5.15.5-1.fc30             @updates        2.4 M
 plasma-workspace          i686   5.15.5-2.fc30             @updates         21 M
 player                    i686   3.1.0-14.fc30             @fedora         5.7 M
 protobuf                  i686   3.6.1-6.module_f30+5264+0fe54b96
                                                            @updates-modular
                                                                            3.8 M
 protobuf-compiler         i686   3.6.1-6.module_f30+5264+0fe54b96
                                                            @updates-modular
                                                                            2.9 M
 protobuf-lite             i686   3.6.1-6.module_f30+5264+0fe54b96
                                                            @updates-modular
                                                                            600 k
 python3-xapps-overrides   i686   1.4.8-1.fc30              @updates        1.7 k
 qt5-assistant             i686   5.12.4-1.fc30             @updates        1.8 M
 qt5-designer              i686   5.12.4-1.fc30             @updates        900 k
 qt5-doctools              i686   5.12.4-1.fc30             @updates        3.5 M
 qt5-linguist              i686   5.12.4-1.fc30             @updates        5.6 M
 qt5-qdbusviewer           i686   5.12.4-1.fc30             @updates        211 k
 qt5-qt3d-examples         i686   5.12.4-1.fc30             @updates        312 M
 qt5-qtcanvas3d-examples   i686   5.12.4-1.fc30             @updates         22 M
 qt5-qtconnectivity-examples
                           i686   5.12.4-1.fc30             @updates        2.5 M
 qt5-qtenginio-examples    i686   1:1.6.2-24.fc30           @updates        847 k
 qt5-qtlocation-examples   i686   5.12.4-1.fc30             @updates        4.1 M
 qt5-qtmultimedia-examples i686   5.12.4-1.fc30             @updates        3.8 M
 qt5-qtquickcontrols-examples
                           i686   5.12.4-1.fc30             @updates         10 M
 qt5-qtquickcontrols2-examples
                           i686   5.12.4-1.fc30             @updates        7.0 M
 qt5-qtscript-examples     i686   5.12.4-1.fc30             @updates        2.6 M
 qt5-qtsensors-examples    i686   5.12.4-1.fc30             @updates        1.0 M
 qt5-qtserialport-examples i686   5.12.4-1.fc30             @updates        757 k
 qt5-qtspeech-examples     i686   5.12.4-1.fc30             @updates        110 k
 qt5-qtsvg-examples        i686   5.12.4-1.fc30             @updates        3.5 M
 qt5-qttools               i686   5.12.4-1.fc30             @updates        160 k
 qt5-qtvirtualkeyboard-examples
                           i686   5.12.4-1.fc30             @updates         67  
 qt5-qtwayland-examples    i686   5.12.4-7.fc30             @updates        1.2 M
 qt5-qtwebchannel-examples i686   5.12.4-1.fc30             @updates        307 k
 qt5-qtwebengine-devtools  i686   5.12.4-5.fc30             @updates        8.0 M
 qt5-qtwebsockets-examples i686   5.12.4-1.fc30             @updates        330 k
 qt5-qtwebview-examples    i686   5.12.4-1.fc30             @updates        106 k
 qt5-qtxmlpatterns-examples
                           i686   5.12.4-1.fc30             @updates        331 k
 rubygem-bigdecimal        i686   1.4.1-124.fc30            @updates        123 k
 rubygem-io-console        i686   0.4.7-124.fc30            @updates         31 k
 rubygem-json              i686   2.2.0-200.fc30            @fedora         137 k
 rubygem-openssl           i686   2.1.2-124.fc30            @updates        540 k
 rubygem-psych             i686   3.1.0-124.fc30            @updates        137 k
 ufraw-gimp                i686   0.23-0.3.20190612.fc30    @updates        1.9 M
 umbrello                  i686   19.04.2-1.fc30            @updates         13 M
 util-linux-user           i686   2.33.2-2.fc30             @updates         83 k
 vlc                       i686   1:3.0.8-1.fc30            @rpmfusion-free-updates
                                                                            6.3 M
 vlc-core                  i686   1:3.0.8-1.fc30            @rpmfusion-free-updates
                                                                             51 M
 vlc-extras                i686   1:3.0.8-1.fc30            @rpmfusion-free-updates
                                                                             49 k
 xapps                     i686   1.4.8-1.fc30              @updates        5.6 M
 xdg-desktop-portal-kde    i686   5.15.5-3.fc30             @updates        1.0 M
 xsane-gimp                i686   0.999-33.fc30             @fedora         936 k
Downgrading:
 btrfs-progs               i686   4.20.2-1.fc30             fedora          816 k
 gcc                       i686   9.0.1-0.10.fc30           fedora           21 M
 gcc-c++                   i686   9.0.1-0.10.fc30           fedora           11 M
 gcc-gdb-plugin            i686   9.0.1-0.10.fc30           fedora          127 k
 glibc-devel               i686   2.29-9.fc30               fedora          1.0 M
 glibc-headers             i686   2.29-9.fc30               fedora          475 k
 libquadmath-devel         i686   9.0.1-0.10.fc30           fedora           30 k
 util-linux                i686   2.33.2-1.fc30             fedora          2.4 M
 playonlinux               noarch 4.3.4-fedora0             playonlinux     3.0 M

Riepilogo della transazione
==================================================================================
Installati             654 pacchetti
Aggiornati             126 pacchetti
Rimossi                121 pacchetti
A versione precedente    9 pacchetti

Dimensione totale dello scaricamento: 1.0 G
Procedere [s/N]: n
Operazione annullata.

Un piccolo passo in avanti. Ma se invece usiamo:

 dnf distro-sync --release=31 --forcearch x86_64 --allowerasing

Il risultato è:

[[email protected] giovanni]# dnf distro-sync --release=31 --forcearch x86_64 --allowerasing
Fedora Modular 31 - x86_64                        1.9 MB/s | 5.2 MB     00:02    
Fedora Modular 31 - x86_64 - Updates              1.6 MB/s | 3.2 MB     00:02    
Fedora 31 - x86_64 - Updates                      2.4 MB/s |  13 MB     00:05    
Fedora 31 - x86_64                                2.6 MB/s |  71 MB     00:27    
RPM Fusion for Fedora 31 - Free tainted           1.6 kB/s | 2.2 kB     00:01    
RPM Fusion for Fedora 31 - Free - Updates          87 kB/s |  97 kB     00:01    
RPM Fusion for Fedora 31 - Free - Updates Debug   205 kB/s | 153 kB     00:00    
RPM Fusion for Fedora 31 - Free                   197 kB/s | 663 kB     00:03    
RPM Fusion for Fedora 31 - Free - Debug           378 kB/s | 1.4 MB     00:03    
RPM Fusion for Fedora 31 - Nonfree - Updates       10 kB/s |  20 kB     00:01    
RPM Fusion for Fedora 31 - Nonfree                 88 kB/s | 241 kB     00:02    
RPM Sphere - Basearch                             966 kB/s | 3.1 MB     00:03    
trinity-r14                                       391 kB/s | 1.3 MB     00:03    
Ultima verifica della scadenza dei metadati: 0:00:01 fa il dom 1 dic 2019, 18:46:31.
Errore: 
 Problema: The operation would result in removing the following protected packages: systemd-udev
(try to add '--skip-broken' to skip uninstallable packages)

Aggiungendo " --skip-broken" il risultato non cambia. Conclusione: il comando " dnf system-upgrade" è più vicino  all'aggiornamento di " dnf distro-sync". Nota: i due comandi sono quelli consigliati da Fedora per i passaggi di versione. Lo scoglio principale è costituito da un solo pacchetto, " systemd-udev". C'è modo si superare l'impasse?

Non in linea

#6 02-12-2019 20:42:27

d68qdq8dq
Pinguino avanzato
Registrato: 03-07-2014
Messaggi: 371

Re: Piccoli consigli su un aggiornamento da Fedora 30 a 31

Allora ecco le ultime: per eliminare il problema di systemd-udev ho provato questa linea di codice:

# dnf --setopt=protected_packages= remove $(dnf repoquery --duplicated --latest-limit=-1 -q)

seguita da:

 dnf distro-sync --release=31 --forcearch x86_64 --allowerasing --skip-broken

Stesso risultato dei precedenti. Ma io non demordo.

Ultima modifica di d68qdq8dq (02-12-2019 20:43:50)

Non in linea

#7 04-12-2019 09:57:08

bebo_sudo
Collaboratore
Da Trento+Trieste
Registrato: 28-02-2011
Messaggi: 2'011
Sito web

Re: Piccoli consigli su un aggiornamento da Fedora 30 a 31

Sono sempre convinto che fare salto di versione + salto architettura insieme ti rompera' il sistema.
Se F31 e' solo 64bit, allora prima prova a fare il cambio di architettura, cioe':
F30 32bit -> F30 64bit -> F31 64bit

Resto comunque dubbioso sul successo di questa operazione.


devzero.tk - github.com/bebosudo
Quando posti del codice, mettilo nel tag code! (senza spazi)            [ code]così[/ code]

Non in linea

#8 04-12-2019 11:21:25

d68qdq8dq
Pinguino avanzato
Registrato: 03-07-2014
Messaggi: 371

Re: Piccoli consigli su un aggiornamento da Fedora 30 a 31

Provato, non c'è modo bebo_sudo. Piuttosto voglio provare questa strategia d'aggiornamento basandomi su questo ( https://fedoraproject.org/wiki/Upgradin … ge_manager ). In pratica per superare l'impasse dovrei fare:

dnf update --allowerasing
systemctl isolate multi-user.target
dnf system-upgrade download --releasever=31 --allowerasing --skip-broken --forcearch x86_64

E se la cosa funziona, speriamo bene, dare finalmente:

dnf system-upgrade reboot

Incrociamo le dita... Nota: da una nota che ho letto al posto di:

systemctl isolate multi-user.target

dovrei dare:

systemctl set-default multi-user.target

Non in linea

#9 06-12-2019 09:46:16

bebo_sudo
Collaboratore
Da Trento+Trieste
Registrato: 28-02-2011
Messaggi: 2'011
Sito web

Re: Piccoli consigli su un aggiornamento da Fedora 30 a 31

In che senso "non c'e' modo"?
Cosi' hai provato?

bebo_sudo ha scritto:

Per il cambio architettura probabilmente installerei un qualche gruppo di rpm forzandone l'architettura, tipo:

# dnf grouplist -v   # trova i gruppi di pacchetti che ti interessano, ad es xfce-desktop-environment
# dnf install @xfce-desktop-environment --forcearch x86_64

devzero.tk - github.com/bebosudo
Quando posti del codice, mettilo nel tag code! (senza spazi)            [ code]così[/ code]

Non in linea

#10 06-12-2019 14:35:38

d68qdq8dq
Pinguino avanzato
Registrato: 03-07-2014
Messaggi: 371

Re: Piccoli consigli su un aggiornamento da Fedora 30 a 31

Ciao, bebo_sudo, ho appena tentato il tuo consiglio: niente da fare! L'installazione manca sempre del kernel. Ti mostro il risultato:

[[email protected] giovanni]# dnf grouplist -v         
Plugin caricati: <invalid>, builddep, changelog, config-manager, copr, debug, debuginfo-install, download, generate_completion_cache, kickstart, leaves, local, needs-restarting, playground, repoclosure, repodiff, repograph, repomanage, reposync, rpmconf, show-leaves, showvars, snapper, system-upgrade, tracer, versionlock
DNF version: 4.2.15
cachedir: /var/cache/dnf
Valore di configurazione sconosciuto: failovermethod=priority in /etc/yum.repos.d/fedora-updates-modular.repo; Configurazione: OptionBinding with id "failovermethod" non esiste
Valore di configurazione sconosciuto: failovermethod=priority in /etc/yum.repos.d/fedora-updates-modular.repo; Configurazione: OptionBinding with id "failovermethod" non esiste
Valore di configurazione sconosciuto: failovermethod=priority in /etc/yum.repos.d/fedora-updates-modular.repo; Configurazione: OptionBinding with id "failovermethod" non esiste
repo: download da remoto: _dnf_local
error: Curl error (37): Couldn't read a file:// file for file:///var/lib/dnf/plugins/local/repodata/repomd.xml [Couldn't open file /var/lib/dnf/plugins/local/repodata/repomd.xml] (file:///var/lib/dnf/plugins/local/repodata/repomd.xml).
_dnf_local                                        0.0  B/s |   0  B     00:00    
Error: Failed to download metadata for repo '_dnf_local': Cannot download repomd.xml: Cannot download repodata/repomd.xml: All mirrors were tried
repository: uso della cache per fedora-modular
fedora-modular: usando metadati di ven 26 apr 2019, 01:44:37.
repository: uso della cache per updates-modular
updates-modular: usando metadati di gio 5 dic 2019, 03:15:31.
repository: uso della cache per updates
updates: usando metadati di gio 5 dic 2019, 01:50:34.
repository: uso della cache per fedora
fedora: usando metadati di ven 26 apr 2019, 01:49:10.
repository: uso della cache per opera
opera: usando metadati di gio 5 dic 2019, 10:07:17.
repository: uso della cache per playonlinux
playonlinux: usando metadati di lun 24 dic 2018, 21:37:58.
repository: uso della cache per rpmfusion-free-tainted
rpmfusion-free-tainted: usando metadati di lun 2 set 2019, 15:20:50.
repository: uso della cache per rpmfusion-free-updates
rpmfusion-free-updates: usando metadati di mar 3 dic 2019, 12:50:04.
repository: uso della cache per rpmfusion-free
rpmfusion-free: usando metadati di mar 16 apr 2019, 22:37:27.
repository: uso della cache per rpmfusion-nonfree-updates
rpmfusion-nonfree-updates: usando metadati di mar 3 dic 2019, 13:18:04.
repository: uso della cache per rpmfusion-nonfree
rpmfusion-nonfree: usando metadati di mar 16 apr 2019, 23:52:21.
repo: download da remoto: rpmsphere
error: Status code: 404 for https://github.com/rpmsphere/i386/raw/master/repodata/repomd.xml (IP: 140.82.118.4) (https://github.com/rpmsphere/i386/raw/master/repodata/repomd.xml).
error: Status code: 404 for https://github.com/rpmsphere/i386/raw/master/repodata/repomd.xml (IP: 140.82.118.4) (https://github.com/rpmsphere/i386/raw/master/repodata/repomd.xml).
error: Status code: 404 for https://github.com/rpmsphere/i386/raw/master/repodata/repomd.xml (IP: 140.82.118.4) (https://github.com/rpmsphere/i386/raw/master/repodata/repomd.xml).
error: Status code: 404 for https://github.com/rpmsphere/i386/raw/master/repodata/repomd.xml (IP: 140.82.118.4) (https://github.com/rpmsphere/i386/raw/master/repodata/repomd.xml).
RPM Sphere - Basearch                              65 kB/s | 162 kB     00:02    
Error: Failed to download metadata for repo 'rpmsphere': Cannot download repomd.xml: Cannot download repodata/repomd.xml: All mirrors were tried
repository: uso della cache per rpmsphere-noarch
rpmsphere-noarch: usando metadati di gio 5 dic 2019, 10:56:03.
repository: uso della cache per trinity-r14
trinity-r14: usando metadati di dom 28 lug 2019, 16:59:25.
repository: uso della cache per trinity-r14-noarch
trinity-r14-noarch: usando metadati di dom 28 lug 2019, 16:59:30.
repository: uso della cache per code
code: usando metadati di ven 6 dic 2019, 07:13:24.
Ignoring repositories: _dnf_local, rpmsphere
Ultima verifica della scadenza dei metadati: 0:01:30 fa il ven 6 dic 2019, 14:07:53.
Excludes from versionlock plugin were not applied
Completion plugin: Generating completion cache...
Gruppi disponibili:
   Sistema Operativo Personalizzato Fedora (custom-environment)
   Installazione minima (minimal-environment)
   Fedora Server (server-product-environment)
   Fedora Workstation (workstation-product-environment)
   Fedora Cloud Server (cloud-server-environment)
   Desktop Xfce (xfce-desktop-environment)
   Desktop LXDE (lxde-desktop-environment)
   Desktop LXQt (lxqt-desktop-environment)
   Desktop Cinnamon (cinnamon-desktop-environment)
   Desktop MATE (mate-desktop-environment)
   Ambiente desktop Sugar (sugar-desktop-environment)
   Deepin Desktop (deepin-desktop-environment)
   Workstation di Sviluppo e Creativa (developer-workstation-environment)
   Server Web (web-server-environment)
   Server per infrastrutture (infrastructure-server-environment)
   Desktop base (basic-desktop-environment)
Gruppi installati:
   Spazi di lavoro Plasma per KDE (kde-desktop-environment)
Gruppi installati:
   Strumenti di amministrazione (admin-tools)
   KDE (kde-desktop)
   Font (fonts)
   Supporto hardware (hardware-support)
Gruppi disponibili:
   Neuron Modelling Simulators (neuron-modelling-simulators)
   Stampa 3D (3d-printing)
   Produzione Audio (audio)
   Redazione ed Editoria (authoring-and-publishing)
   Libri e guide (books)
   Librerie e strumenti di sviluppo in C (c-development)
   Infrastruttura Cloud (cloud-infrastructure)
   Strumenti di Gestione Cloud (cloud-management)
   Compiz (compiz)
   Gestione Container (container-management)
   Strumenti di Sviluppo e Librerie per D (d-development)
   Design Suite (design-suite)
   Strumenti di sviluppo (development-tools)
   Dominio di Appartenenza (domain-client)
   Fedora Eclipse (eclipse)
   Editor (editors)
   Programmi educativi (education)
   Laboratorio elettronico (electronic-lab)
   Scientifici e tecnici (engineering-and-scientific)
   Server FreeIPA (freeipa-server)
   Gestione Headless (headless-management)
   LibreOffice (libreoffice)
   Applicazioni MATE (mate-applications)
   Applicazioni Mediche (medical)
   Milkymist (milkymist)
   Server di rete (network-server)
   Ufficio/Produttività (office)
   Python Classroom (python-classroom)
   Python Science (python-science)
   Robotica (robotics-suite)
   Strumenti di Sviluppo RPM (rpm-development-tools)
   Laboratorio di Sicurezza (security-lab)
   Applicazioni Internet in modalità testo (text-internet)
   Window manager (window-managers)
   Deepin Desktop Environment (deepin-desktop)
   GNOME (gnome-desktop)
   Applicazioni Internet grafiche (graphical-internet)
   Giochi e svago (games)
   Audio e video (sound-and-video)
   Strumenti di sistema (system-tools)
[[email protected] giovanni]# dnf install @kde-desktop-environment @admin-tools @kde-desktop @fonts @hardware-support --forcearch x86_64
_dnf_local                                        0.0  B/s |   0  B     00:00    
Error: Failed to download metadata for repo '_dnf_local': Cannot download repomd.xml: Cannot download repodata/repomd.xml: All mirrors were tried
Fedora Modular 30 - x86_64                        357 kB/s | 1.9 MB     00:05    
Fedora Modular 30 - x86_64 - Updates              993 kB/s | 2.0 MB     00:02    
Fedora 30 - x86_64 - Updates                      2.5 MB/s |  14 MB     00:05    
Fedora 30 - x86_64                                2.3 MB/s |  40 MB     00:17    
RPM Fusion for Fedora 30 - Free tainted           1.5 kB/s | 2.2 kB     00:01    
RPM Fusion for Fedora 30 - Free - Updates         161 kB/s | 381 kB     00:02    
RPM Fusion for Fedora 30 - Free                   469 kB/s | 735 kB     00:01    
RPM Fusion for Fedora 30 - Nonfree - Updates       13 kB/s |  70 kB     00:05    
RPM Fusion for Fedora 30 - Nonfree                348 kB/s | 227 kB     00:00    
RPM Sphere - Basearch                             1.1 MB/s | 3.1 MB     00:02    
trinity-r14                                       784 kB/s | 1.3 MB     00:01    
Ignoring repositories: _dnf_local
Nessuna corrispondenza per il gruppo pacchetti "libva-vaapi-driver"
Nessuna corrispondenza per il gruppo pacchetti "xorg-x11-drv-omap"
Nessuna corrispondenza per il gruppo pacchetti "xorg-x11-drv-armsoc"
Nessuna corrispondenza per il gruppo pacchetti "powerpc-utils"
Nessuna corrispondenza per il gruppo pacchetti "lsvpd"
Dipendenze risolte.

 Problema: cannot install the best candidate for the job
  - problem with installed package chromium-78.0.3904.97-1.fc30.i686
  - nothing provides chromium-libs(x86-64) = 77.0.3865.90-2.fc30 needed by chromium-libs-media-freeworld-77.0.3865.90-2.fc30.x86_64
  - nothing provides chromium-libs-media(x86-64) = 77.0.3865.90-2.fc30 needed by chromium-libs-media-freeworld-77.0.3865.90-2.fc30.x86_64
==================================================================================
 Package                         Arch   Version                     Repo     Size
==================================================================================
Installing group/module packages:
 alsa-ucm                        noarch 1.1.9-1.fc30                updates  49 k
 bluedevil                       x86_64 5.15.5-1.fc30               updates 386 k
 glibc-all-langpacks             x86_64 2.29-26.fc30                updates  25 M
 google-noto-sans-cjk-ttc-fonts  noarch 20190416-2.fc30             updates  85 M
 google-noto-serif-cjk-ttc-fonts noarch 20190416-2.fc30             updates 109 M
 hplip                           x86_64 3.19.10-2.fc30              updates  17 M
 ibus-libzhuyin                  x86_64 1.9.1-1.fc30                updates 7.4 M
 khelpcenter                     x86_64 1:19.04.2-1.fc30            updates 4.4 M
 kinfocenter                     x86_64 5.15.5-1.fc30               updates 1.8 M
 ksshaskpass                     x86_64 5.15.5-1.fc30               updates  44 k
 plasma-nm-openswan              x86_64 5.15.5-1.fc30               updates  53 k
 virtualbox-guest-additions      x86_64 6.0.14-1.fc30               updates 1.3 M
 aajohan-comfortaa-fonts         noarch 3.001-4.fc30                fedora  145 k
 google-noto-sans-sinhala-fonts  noarch 20181223-2.fc30             fedora  2.4 M
 ibus-cangjie-engine-cangjie     noarch 2.4-15.fc30                 fedora   10 k
 julietaula-montserrat-fonts     noarch 1:7.200-6.fc30              fedora  1.5 M
 kwebkitpart                     x86_64 1.4.0-0.4.20190110.fc30     fedora  343 k
 gstreamer1-plugins-ugly         x86_64 1.16.0-2.fc30               rpmfusion-free-updates
                                                                            176 k
 qt5-qtwebengine-freeworld       x86_64 5.12.5-1.fc30               rpmfusion-free-updates
                                                                             40 M
 chromium-libs-media-freeworld   x86_64 73.0.3683.86-2.fc30         rpmfusion-free
                                                                            3.1 M
 k3b-extras-freeworld            x86_64 1:18.12.2-2.fc30            rpmfusion-free
                                                                             22 k
Installazione dipendenze:
 NetworkManager-libnm            x86_64 1:1.16.4-1.fc30             updates 1.5 M
 NetworkManager-libreswan        x86_64 1.2.10-2.fc30               updates 120 k
 alsa-lib                        x86_64 1.1.9-1.fc30                updates 403 k
 audit-libs                      x86_64 3.0-0.15.20191104git1c2f876.fc30
                                                                    updates 110 k
 cairo                           x86_64 1.16.0-5.fc30               updates 677 k
 cairo-gobject                   x86_64 1.16.0-5.fc30               updates  18 k
 cups-libs                       x86_64 1:2.2.12-3.fc30             updates 261 k
 dbus-libs                       x86_64 1:1.12.16-1.fc30            updates 147 k
 dbusmenu-qt5                    x86_64 0.9.3-0.21.20160218.fc30    updates  92 k
 exiv2-libs                      x86_64 0.27.2-1.fc30               updates 794 k
 expat                           x86_64 2.2.8-1.fc30                updates  98 k
 fontconfig                      x86_64 2.13.1-9.fc30               updates 253 k
 gd                              x86_64 2.2.5-9.fc30                updates 131 k
 gdk-pixbuf2                     x86_64 2.38.2-1.fc30               updates 460 k
 gdk-pixbuf2-modules             x86_64 2.38.2-1.fc30               updates 100 k
 giflib                          x86_64 5.1.9-2.fc30                updates  47 k
 glib-networking                 x86_64 2.60.3-1.fc30               updates 141 k
 glib2                           x86_64 2.60.7-2.fc30               updates 2.6 M
 glibc                           x86_64 2.29-26.fc30                updates 3.9 M
 gnutls                          x86_64 3.6.10-1.fc30               updates 930 k
 google-noto-cjk-fonts-common    noarch 20190416-2.fc30             updates  19 k
 graphite2                       x86_64 1.3.13-1.fc30               updates  95 k
 gstreamer1                      x86_64 1.16.0-1.fc30               updates 1.3 M
 gstreamer1-plugins-base         x86_64 1.16.0-1.fc30               updates 1.9 M
 gstreamer1-plugins-ugly-free    x86_64 1.16.0-2.fc30               updates  95 k
 gtk3                            x86_64 3.24.11-1.fc30              updates 4.7 M
 harfbuzz                        x86_64 2.6.1-2.fc30                updates 614 k
 hplip-common                    x86_64 3.19.10-2.fc30              updates  77 k
 hplip-libs                      x86_64 3.19.10-2.fc30              updates 162 k
 hunspell                        x86_64 1.7.0-4.fc30                updates 339 k
 ibus-libs                       x86_64 1.5.20-5.fc30               updates 231 k
 intel-gmmlib                    x86_64 19.2.3-1.fc30               updates 103 k
 kf5-attica                      x86_64 5.59.0-1.fc30               updates 188 k
 kf5-bluez-qt                    x86_64 5.59.0-1.fc30               updates 203 k
 kf5-karchive                    x86_64 5.59.0-1.fc30               updates 105 k
 kf5-kauth                       x86_64 5.59.0-1.fc30               updates 129 k
 kf5-kbookmarks                  x86_64 5.59.0-1.fc30               updates 164 k
 kf5-kcmutils                    x86_64 5.59.0-1.fc30               updates 294 k
 kf5-kcodecs                     x86_64 5.59.0-1.fc30               updates 160 k
 kf5-kcompletion                 x86_64 5.59.0-1.fc30               updates 107 k
 kf5-kconfig-core                x86_64 5.59.0-1.fc30.1             updates 287 k
 kf5-kconfig-gui                 x86_64 5.59.0-1.fc30.1             updates  46 k
 kf5-kconfigwidgets              x86_64 5.59.0-1.fc30               updates 376 k
 kf5-kcoreaddons                 x86_64 5.59.0-1.fc30               updates 370 k
 kf5-kcrash                      x86_64 5.59.0-1.fc30               updates  33 k
 kf5-kdbusaddons                 x86_64 5.59.0-1.fc30               updates  67 k
 kf5-kdeclarative                x86_64 5.59.0-3.fc30               updates 282 k
 kf5-kdewebkit                   x86_64 5.59.0-1.fc30               updates  79 k
 kf5-kdoctools                   x86_64 5.59.0-1.fc30               updates 613 k
 kf5-kfilemetadata               x86_64 5.59.0-1.fc30               updates 207 k
 kf5-kglobalaccel-libs           x86_64 5.59.0-1.fc30               updates  96 k
 kf5-kguiaddons                  x86_64 5.59.0-1.fc30               updates  58 k
 kf5-khtml                       x86_64 5.59.0-1.fc30               updates 2.7 M
 kf5-ki18n                       x86_64 5.59.0-1.fc30               updates 2.8 M
 kf5-kiconthemes                 x86_64 5.59.0-1.fc30               updates 149 k
 kf5-kinit                       x86_64 5.59.0-1.fc30               updates 164 k
 kf5-kio-core                    x86_64 5.59.0-1.fc30               updates 621 k
 kf5-kio-core-libs               x86_64 5.59.0-1.fc30               updates 532 k
 kf5-kio-file-widgets            x86_64 5.59.0-1.fc30               updates 279 k
 kf5-kio-ntlm                    x86_64 5.59.0-1.fc30               updates  20 k
 kf5-kio-widgets                 x86_64 5.59.0-1.fc30               updates 248 k
 kf5-kio-widgets-libs            x86_64 5.59.0-1.fc30               updates 406 k
 kf5-kitemviews                  x86_64 5.59.0-1.fc30               updates 114 k
 kf5-kjobwidgets                 x86_64 5.59.0-1.fc30               updates 103 k
 kf5-kjs                         x86_64 5.59.0-1.fc30               updates 305 k
 kf5-knotifications              x86_64 5.59.0-1.fc30               updates 162 k
 kf5-kpackage                    x86_64 5.59.0-1.fc30               updates 211 k
 kf5-kparts                      x86_64 5.59.0-1.fc30               updates 214 k
 kf5-kservice                    x86_64 5.59.0-1.fc30               updates 353 k
 kf5-ktextwidgets                x86_64 5.59.0-1.fc30               updates 294 k
 kf5-kwallet-libs                x86_64 5.59.0-1.fc30               updates 101 k
 kf5-kwayland                    x86_64 5.59.0-3.fc30               updates 474 k
 kf5-kwidgetsaddons              x86_64 5.59.0-1.fc30               updates 1.5 M
 kf5-kwindowsystem               x86_64 5.59.0-1.fc30               updates 168 k
 kf5-kxmlgui                     x86_64 5.59.0-3.fc30               updates 776 k
 kf5-modemmanager-qt             x86_64 5.59.0-1.fc30               updates 184 k
 kf5-networkmanager-qt           x86_64 5.59.0-1.fc30               updates 458 k
 kf5-solid                       x86_64 5.59.0-1.fc30               updates 386 k
 kf5-sonnet-core                 x86_64 5.59.0-1.fc30               updates 164 k
 kf5-sonnet-ui                   x86_64 5.59.0-1.fc30               updates 152 k
 krb5-libs                       x86_64 1.17-15.fc30                updates 740 k
 libXi                           x86_64 1.7.10-1.fc30               updates  36 k
 libXt                           x86_64 1.1.5-11.20190424gitba4ec9376.fc30
                                                                    updates 169 k
 libblkid                        x86_64 2.33.2-2.fc30               updates 144 k
 libbluray                       x86_64 1.1.2-1.fc30                updates 154 k
 libdrm                          x86_64 2.4.100-1.fc30              updates 154 k
 libdvdread                      x86_64 6.0.2-2.fc30                updates  68 k
 libevdev                        x86_64 1.7.0-1.fc30                updates  38 k
 libevent                        x86_64 2.1.8-7.fc30                updates 231 k
 libgcc                          x86_64 9.2.1-1.fc30                updates  91 k
 libgcrypt                       x86_64 1.8.5-1.fc30                updates 450 k
 libgomp                         x86_64 9.2.1-1.fc30                updates 220 k
 libgphoto2                      x86_64 2.5.23-1.fc30               updates 1.1 M
 libgusb                         x86_64 0.3.1-1.fc30                updates  45 k
 libicu                          x86_64 63.2-2.fc30                 updates 9.0 M
 libidn2                         x86_64 2.2.0-1.fc30                updates  89 k
 libimagequant                   x86_64 2.12.5-1.fc30               updates  60 k
 libinput                        x86_64 1.14.2-1.fc30               updates 193 k
 libmount                        x86_64 2.33.2-2.fc30               updates 167 k
 libmpeg2                        x86_64 0.5.1-18.fc30               updates  71 k
 librsvg2                        x86_64 2.46.3-1.fc30               updates 1.3 M
 libsane-hpaio                   x86_64 3.19.10-2.fc30              updates  88 k
 libselinux                      x86_64 2.9-3.1.fc30                updates  78 k
 libsoup                         x86_64 2.66.4-1.fc30               updates 353 k
 libssh                          x86_64 0.9.2-1.fc30                updates 204 k
 libstdc++                       x86_64 9.2.1-1.fc30                updates 578 k
 libtiff                         x86_64 4.0.10-5.fc30               updates 167 k
 libtirpc                        x86_64 1.1.4-2.rc3.fc30            updates 102 k
 libuuid                         x86_64 2.33.2-2.fc30               updates  26 k
 libv4l                          x86_64 1.16.7-1.fc30               updates 193 k
 libvdpau                        x86_64 1.3-1.fc30                  updates  17 k
 libvpx                          x86_64 1.8.1-1.fc30                updates 1.0 M
 libwebp                         x86_64 1.0.3-1.fc30                updates 255 k
 libxcrypt                       x86_64 4.4.10-1.fc30               updates 122 k
 libxslt                         x86_64 1.1.33-1.fc30               updates 237 k
 lz4-libs                        x86_64 1.9.1-1.fc30                updates  62 k
 mesa-libEGL                     x86_64 19.1.8-1.fc30               updates 114 k
 mesa-libGL                      x86_64 19.1.8-1.fc30               updates 168 k
 mesa-libgbm                     x86_64 19.1.8-1.fc30               updates  39 k
 mesa-libglapi                   x86_64 19.1.8-1.fc30               updates  45 k
 minizip-compat                  x86_64 1.2.11-19.fc30              updates  31 k
 net-snmp-libs                   x86_64 1:5.8-10.fc30               updates 772 k
 nspr                            x86_64 4.23.0-1.fc30               updates 131 k
 nss                             x86_64 3.47.0-3.fc30               updates 678 k
 nss-softokn                     x86_64 3.47.0-3.fc30               updates 427 k
 nss-softokn-freebl              x86_64 3.47.0-3.fc30               updates 228 k
 nss-util                        x86_64 3.47.0-3.fc30               updates  85 k
 openjpeg2                       x86_64 2.3.1-3.fc30                updates 149 k
 openssl-libs                    x86_64 1:1.1.1d-2.fc30             updates 1.4 M
 orc                             x86_64 0.4.29-2.fc30               updates 158 k
 p11-kit                         x86_64 0.23.16.1-1.fc30            updates 246 k
 pango                           x86_64 1.43.0-4.fc30               updates 260 k
 pcre                            x86_64 8.43-2.fc30                 updates 186 k
 pcre2                           x86_64 10.33-16.fc30               updates 252 k
 pcre2-utf16                     x86_64 10.33-16.fc30               updates 234 k
 phonon-qt5                      x86_64 4.10.2-3.fc30               updates 210 k
 pipewire-libs                   x86_64 0.2.6-3.fc30                updates 152 k
 plasma-nm                       x86_64 5.15.5-1.fc30               updates 902 k
 polkit-libs                     x86_64 0.116-2.fc30.2              updates  64 k
 poppler                         x86_64 0.73.0-14.fc30              updates 1.0 M
 poppler-qt5                     x86_64 0.73.0-14.fc30              updates 180 k
 pulseaudio-libs                 x86_64 12.2-9.fc30                 updates 664 k
 pulseaudio-libs-glib2           x86_64 12.2-9.fc30                 updates  19 k
 qt5-qtbase                      x86_64 5.12.5-1.fc30               updates 3.5 M
 qt5-qtbase-gui                  x86_64 5.12.5-1.fc30               updates 6.0 M
 qt5-qtdeclarative               x86_64 5.12.5-4.fc30               updates 3.8 M
 qt5-qtlocation                  x86_64 5.12.5-1.fc30               updates 3.2 M
 qt5-qtscript                    x86_64 5.12.5-1.fc30               updates 1.1 M
 qt5-qtsensors                   x86_64 5.12.5-1.fc30               updates 226 k
 qt5-qtspeech                    x86_64 5.12.5-1.fc30               updates  45 k
 qt5-qtsvg                       x86_64 5.12.5-1.fc30               updates 181 k
 qt5-qttools-libs-designer       x86_64 5.12.5-1.fc30               updates 2.8 M
 qt5-qtwebchannel                x86_64 5.12.5-1.fc30               updates  92 k
 qt5-qtwebengine                 x86_64 5.12.5-2.fc30               updates  45 M
 qt5-qtwebkit                    x86_64 5.212.0-0.37.alpha2.fc30    updates  14 M
 qt5-qtx11extras                 x86_64 5.12.5-1.fc30               updates  35 k
 re2                             x86_64 1:20160401-11.fc30          updates 169 k
 sane-backends-libs              x86_64 1.0.28-5.fc30               updates  27 k
 speech-dispatcher               x86_64 0.9.1-1.fc30                updates 894 k
 sqlite-libs                     x86_64 3.26.0-7.fc30               updates 557 k
 systemd-libs                    x86_64 241-12.git323cdf4.fc30      updates 504 k
 vid.stab                        x86_64 1.1.0-11.20190213gitaeabc8d.fc30
                                                                    updates  45 k
 xapian-core-libs                x86_64 1.4.13-2.fc30               updates 791 k
 zlib                            x86_64 1.2.11-19.fc30              updates  91 k
 at-spi2-atk                     x86_64 2.32.0-1.fc30               fedora   78 k
 at-spi2-core                    x86_64 2.32.1-2.fc30               fedora  155 k
 atk                             x86_64 2.32.0-1.fc30               fedora  258 k
 avahi-libs                      x86_64 0.7-18.fc30                 fedora   59 k
 bzip2-libs                      x86_64 1.0.6-29.fc30               fedora   37 k
 cdparanoia-libs                 x86_64 10.2-29.fc30                fedora   50 k
 chromium-common                 x86_64 73.0.3683.86-2.fc30         fedora  8.4 M
 chromium-libs                   x86_64 73.0.3683.86-2.fc30         fedora   68 M
 colord-libs                     x86_64 1.4.4-1.fc30                fedora  209 k
 cracklib                        x86_64 2.9.6-19.fc30               fedora   77 k
 dotconf                         x86_64 1.3-20.fc30                 fedora   29 k
 ebook-tools-libs                x86_64 0.2.2-14.fc30               fedora   28 k
 flac-libs                       x86_64 1.3.2-10.fc30               fedora  204 k
 freetype                        x86_64 2.9.1-7.fc30                fedora  355 k
 fribidi                         x86_64 1.0.5-2.fc30                fedora   82 k
 gmp                             x86_64 1:6.1.2-10.fc30             fedora  265 k
 gpgme                           x86_64 1.12.0-1.fc30               fedora  305 k
 gpgmepp                         x86_64 1.12.0-1.fc30               fedora  119 k
 grantlee-qt5                    x86_64 5.1.0-11.fc30               fedora  320 k
 gsm                             x86_64 1.0.18-4.fc30               fedora   31 k
 hyphen                          x86_64 2.8.8-11.fc30               fedora   28 k
 ibus-cangjie                    noarch 2.4-15.fc30                 fedora   46 k
 jasper-libs                     x86_64 2.0.14-8.fc30               fedora  152 k
 jbigkit-libs                    x86_64 2.1-16.fc30                 fedora   49 k
 json-glib                       x86_64 1.4.4-2.fc30                fedora  138 k
 k3b-libs                        x86_64 1:18.12.2-1.fc30            fedora  829 k
 keyutils-libs                   x86_64 1.6-2.fc30                  fedora   30 k
 kf5-libkcddb                    x86_64 18.12.2-1.fc30              fedora  268 k
 kyotocabinet-libs               x86_64 1.2.77-1.fc30               fedora  345 k
 lame-libs                       x86_64 3.100-5.fc30                fedora  349 k
 lcms2                           x86_64 2.9-5.fc30                  fedora  150 k
 libICE                          x86_64 1.0.9-15.fc30               fedora   65 k
 libSM                           x86_64 1.2.3-2.fc30                fedora   40 k
 libX11                          x86_64 1.6.7-1.fc30                fedora  593 k
 libX11-xcb                      x86_64 1.6.7-1.fc30                fedora   11 k
 libXScrnSaver                   x86_64 1.2.3-3.fc30                fedora   23 k
 libXau                          x86_64 1.0.9-1.fc30                fedora   30 k
 libXcomposite                   x86_64 0.4.4-16.fc30               fedora   22 k
 libXcursor                      x86_64 1.1.15-5.fc30               fedora   28 k
 libXdamage                      x86_64 1.1.4-16.fc30               fedora   20 k
 libXext                         x86_64 1.3.3-11.fc30               fedora   35 k
 libXfixes                       x86_64 5.0.3-9.fc30                fedora   17 k
 libXft                          x86_64 2.3.2-12.fc30               fedora   58 k
 libXinerama                     x86_64 1.1.4-3.fc30                fedora   13 k
 libXmu                          x86_64 1.1.2-13.fc30               fedora   69 k
 libXpm                          x86_64 3.5.12-9.fc30               fedora   54 k
 libXrandr                       x86_64 1.5.1-9.fc30                fedora   25 k
 libXrender                      x86_64 0.9.10-9.fc30               fedora   25 k
 libXtst                         x86_64 1.2.3-9.fc30                fedora   19 k
 libXv                           x86_64 1.0.11-9.fc30               fedora   17 k
 libXxf86vm                      x86_64 1.1.4-11.fc30               fedora   17 k
 liba52                          x86_64 0.7.4-35.fc30               fedora   38 k
 libacl                          x86_64 2.2.53-3.fc30               fedora   24 k
 libao                           x86_64 1.2.0-14.fc30               fedora   52 k
 libaom                          x86_64 1.0.0-6.20180925gitd0076f5.fc30
                                                                    fedora  1.3 M
 libass                          x86_64 0.14.0-3.fc30               fedora  102 k
 libassuan                       x86_64 2.5.2-2.fc30                fedora   76 k
 libasyncns                      x86_64 0.8-16.fc30                 fedora   29 k
 libattr                         x86_64 2.4.48-5.fc30               fedora   17 k
 libcanberra                     x86_64 0.30-19.fc30                fedora   79 k
 libcangjie                      x86_64 1.3-11.fc30                 fedora   18 k
 libcangjie-data                 noarch 1.3-11.fc30                 fedora  1.9 M
 libcap                          x86_64 2.26-5.fc30                 fedora   46 k
 libcap-ng                       x86_64 0.7.9-7.fc30                fedora   27 k
 libcdio                         x86_64 2.0.0-4.fc30                fedora  234 k
 libcom_err                      x86_64 1.44.6-1.fc30               fedora   26 k
 libcroco                        x86_64 0.6.13-1.fc30               fedora  104 k
 libdatrie                       x86_64 0.2.9-9.fc30                fedora   29 k
 libdb                           x86_64 5.3.28-37.fc30              fedora  735 k
 libepoxy                        x86_64 1.5.3-2.fc30                fedora  196 k
 libexif                         x86_64 0.6.21-19.fc30              fedora  347 k
 libffi                          x86_64 3.1-19.fc30                 fedora   31 k
 libglvnd                        x86_64 1:1.1.0-4.gitf92208b.fc30   fedora   63 k
 libglvnd-egl                    x86_64 1:1.1.0-4.gitf92208b.fc30   fedora   42 k
 libglvnd-gles                   x86_64 1:1.1.0-4.gitf92208b.fc30   fedora   30 k
 libglvnd-glx                    x86_64 1:1.1.0-4.gitf92208b.fc30   fedora  113 k
 libgpg-error                    x86_64 1.33-2.fc30                 fedora  238 k
 libgudev                        x86_64 232-5.fc30                  fedora   31 k
 libieee1284                     x86_64 0.2.11-30.fc30              fedora   38 k
 libjpeg-turbo                   x86_64 2.0.2-1.fc30                fedora  158 k
 libmad                          x86_64 0.15.1b-27.fc30             fedora   78 k
 libmfx                          x86_64 1.25-2.fc30                 fedora   34 k
 libmodman                       x86_64 2.0.1-19.fc30               fedora   32 k
 libmpcdec                       x86_64 1.2.6-23.fc30               fedora   27 k
 libmusicbrainz5                 x86_64 5.1.0-12.fc30               fedora  159 k
 libnl3                          x86_64 3.4.0-8.fc30                fedora  286 k
 libnsl2                         x86_64 1.2.0-4.20180605git4a062cf.fc30
                                                                    fedora   54 k
 libogg                          x86_64 2:1.3.3-2.fc30              fedora   23 k
 libpciaccess                    x86_64 0.14-3.fc30                 fedora   25 k
 libpng                          x86_64 2:1.6.36-1.fc30             fedora  106 k
 libproxy                        x86_64 0.4.15-13.fc30              fedora   64 k
 libpsl                          x86_64 0.20.2-6.fc30               fedora   57 k
 libraw1394                      x86_64 2.1.2-9.fc30                fedora   59 k
 libsamplerate                   x86_64 0.1.9-3.fc30                fedora  1.0 M
 libsepol                        x86_64 2.9-1.fc30                  fedora  280 k
 libsndfile                      x86_64 1.0.28-10.fc30              fedora  179 k
 libtasn1                        x86_64 4.13-7.fc30                 fedora   67 k
 libtdb                          x86_64 1.3.18-1.fc30               fedora   48 k
 libthai                         x86_64 0.1.28-2.fc30               fedora  199 k
 libtheora                       x86_64 1:1.1.1-23.fc30             fedora  170 k
 libtool-ltdl                    x86_64 2.4.6-29.fc30               fedora   34 k
 libunistring                    x86_64 0.9.10-5.fc30               fedora  415 k
 libusbx                         x86_64 1.0.22-2.fc30               fedora   65 k
 libva                           x86_64 2.4.1-1.fc30                fedora   81 k
 libverto                        x86_64 0.3.0-7.fc30                fedora   20 k
 libvisual                       x86_64 1:0.4.0-26.fc30             fedora  139 k
 libvmaf                         x86_64 1.3.9-2.20180914gita654f6f.fc30
                                                                    fedora  362 k
 libvorbis                       x86_64 1:1.3.6-4.fc30              fedora  185 k
 libwacom                        x86_64 0.33-1.fc30                 fedora   31 k
 libwayland-client               x86_64 1.17.0-1.fc30               fedora   31 k
 libwayland-cursor               x86_64 1.17.0-1.fc30               fedora   19 k
 libwayland-egl                  x86_64 1.17.0-1.fc30               fedora   13 k
 libwayland-server               x86_64 1.17.0-1.fc30               fedora   37 k
 libxcb                          x86_64 1.13.1-2.fc30               fedora  202 k
 libxkbcommon                    x86_64 0.8.3-1.fc30                fedora  108 k
 libxkbcommon-x11                x86_64 0.8.3-1.fc30                fedora   20 k
 libxml2                         x86_64 2.9.9-2.fc30                fedora  651 k
 libxshmfence                    x86_64 1.3-4.fc30                  fedora   11 k
 libzhuyin                       x86_64 2.3.0-1.fc30                fedora  337 k
 libzip                          x86_64 1.5.2-1.fc30                fedora   54 k
 lockdev                         x86_64 1.0.4-0.29.20111007git.fc30 fedora   30 k
 lzo                             x86_64 2.08-15.fc30                fedora   64 k
 mesa-libGLU                     x86_64 9.0.0-17.fc30               fedora  180 k
 mtdev                           x86_64 1.1.5-14.fc30               fedora   19 k
 ncurses-libs                    x86_64 6.1-10.20180923.fc30        fedora  288 k
 neon                            x86_64 0.30.2-10.fc30              fedora  122 k
 nettle                          x86_64 3.4.1rc1-2.fc30             fedora  295 k
 numactl-libs                    x86_64 2.0.12-2.fc30               fedora   27 k
 ocl-icd                         x86_64 2.2.12-3.fc30               fedora   45 k
 opus                            x86_64 1.3.1-1.fc30                fedora  208 k
 pakchois                        x86_64 0.4-19.fc30                 fedora   17 k
 pam                             x86_64 1.3.1-17.fc30               fedora  624 k
 pciutils-libs                   x86_64 3.6.2-2.fc30                fedora   38 k
 pixman                          x86_64 0.38.0-1.fc30               fedora  243 k
 polkit-qt5-1                    x86_64 0.112.0-15.fc30             fedora   73 k
 pugixml                         x86_64 1.9-3.fc30                  fedora   99 k
 python3-canberra                noarch 0-0.19.git88c53cd.fc30      fedora   25 k
 python3-cangjie                 x86_64 1.2-17.fc30                 fedora   74 k
 qca-qt5                         x86_64 2.2.0-0.10.20181017.fc30    fedora  446 k
 rest                            x86_64 0.8.1-5.fc30                fedora   63 k
 sbc                             x86_64 1.4-2.fc30                  fedora   58 k
 snappy                          x86_64 1.1.7-8.fc30                fedora   31 k
 soxr                            x86_64 0.1.3-3.fc30                fedora   92 k
 speex                           x86_64 1.2.0-3.fc30                fedora   63 k
 taglib                          x86_64 1.11.1-10.fc30              fedora  316 k
 xcb-util                        x86_64 0.4.0-12.fc30               fedora   17 k
 xcb-util-image                  x86_64 0.4.0-12.fc30               fedora   18 k
 xcb-util-keysyms                x86_64 0.4.0-10.fc30               fedora   13 k
 xcb-util-renderutil             x86_64 0.3.9-13.fc30               fedora   16 k
 xcb-util-wm                     x86_64 0.4.1-15.fc30               fedora   28 k
 xz-libs                         x86_64 5.2.4-5.fc30                fedora   85 k
 zvbi                            x86_64 0.2.35-8.fc30               fedora  405 k
 ffmpeg-libs                     x86_64 4.1.4-2.fc30                rpmfusion-free-updates
                                                                            7.0 M
 x264-libs                       x86_64 0.157-12.20190717git34c06d1.fc30
                                                                    rpmfusion-free-updates
                                                                            638 k
 opencore-amr                    x86_64 0.1.5-7.fc30                rpmfusion-free
                                                                            174 k
 vo-amrwbenc                     x86_64 0.1.3-9.fc30                rpmfusion-free
                                                                             74 k
 x265-libs                       x86_64 3.0-2.fc30                  rpmfusion-free
                                                                            1.8 M
 xvidcore                        x86_64 1.3.5-5.fc30                rpmfusion-free
                                                                            253 k
 intel-media-driver              x86_64 19.2.1-1.fc30               rpmfusion-nonfree-updates
                                                                            4.3 M
Installazione dipendenze deboli:
 openssl-pkcs11                  x86_64 0.4.10-3.fc30               updates  66 k
 pipewire                        x86_64 0.2.6-3.fc30                updates 263 k
 qt5-qtspeech-speechd            x86_64 5.12.5-1.fc30               updates  27 k
 sane-backends-drivers-cameras   x86_64 1.0.28-5.fc30               updates  31 k
 sane-backends-drivers-scanners  x86_64 1.0.28-5.fc30               updates 2.6 M
 dconf                           x86_64 0.32.0-1.fc30               fedora   94 k
 qca-qt5-ossl                    x86_64 2.2.0-0.10.20181017.fc30    fedora  105 k
Installing Environment Groups:
 KDE Plasma Workspaces                                                           
Installing Groups:
 Administration Tools                                                            
 base-x                                                                          
 Core                                                                            
 Dial-up Networking Support                                                      
 Fonts                                                                           
 Guest Desktop Agents                                                            
 Hardware Support                                                                
 Input Methods                                                                   
 KDE (K Desktop Environment)                                                     
 Multimedia                                                                      
 Common NetworkManager Submodules
                                                                                 
 Printing Support                                                                
 Standard                                                                        
Ignoro i pacchetti con dipendenze rotte :
 chromium-libs-media-freeworld   x86_64 77.0.3865.90-2.fc30         rpmfusion-free-updates
                                                                            2.9 M

Riepilogo della transazione
==================================================================================
Installati  351 pacchetti
Ignorati      1 pacchetto

Dimensione totale dello scaricamento: 563 M
Dimensione installata: 1.8 G
Procedere [s/N]: 

Faccio adesso una prova aggiungendo come parametro  " --releasever=31". Vediamo cosa succede... Come non detto. Sto provando anche usando fedora-upgrade, ma non capisco dove sto sbagliando. Immagino che tu stia pensando di dirmi: " Fai una installazione nuova di Fedora 31 su un altro HD e copia tutto...". Il problema sono i volumi logici. Il frutto sarebbe un mix di entrambi i sistemi...

Ultima modifica di d68qdq8dq (06-12-2019 15:01:18)

Non in linea

#11 06-12-2019 16:19:31

d68qdq8dq
Pinguino avanzato
Registrato: 03-07-2014
Messaggi: 371

Re: Piccoli consigli su un aggiornamento da Fedora 30 a 31

Ho deciso che domani procederò così dopo tanti tentativi:

dnf --disableplugin=protected_packages erase dnf
dnf update --allowerasing
dnf system-upgrade download --releasever=31 --allowerasing --skip-broken --forcearch x86_64

In pratica la sequenza sarà:

1) Sblocco della cancellazione dei pacchetti protetti, vedi systemd ( https://rpm-software-management.github.io/dnf-plugins-core/protected_packages.html). Questo è il vero ostacolo.
2) Aggiornamento della versione corrente, la 30. Potrebbe essere il verità la prima operazione da farsi.
3) Aggiornamento alla nuova versione maggiore.

Incrociamo le dita!

Non in linea

#12 07-12-2019 14:59:01

d68qdq8dq
Pinguino avanzato
Registrato: 03-07-2014
Messaggi: 371

Re: Piccoli consigli su un aggiornamento da Fedora 30 a 31

Fatta la prova: nulla. Ma facendo un pò di ricerche sono capitato in questa vecchia discussione ( https://bugzilla.redhat.com/show_bug.cgi?id=1442954) e visto il contenuto di /etc/dnf/protected.d/ dove appare il file systemd.conf mi è venuta un'idea: cosa succede se non c'è più? Secondo quella vecchia discussione l'aggiornamento può procedere. Incrociamo le dita domani, ho altro a cui pensare...

Non in linea

#13 Ieri 11:43:27

d68qdq8dq
Pinguino avanzato
Registrato: 03-07-2014
Messaggi: 371

Re: Piccoli consigli su un aggiornamento da Fedora 30 a 31

Cosa succede se semplicemente rinominiamo il file systemd.conf in /etc/dnf/protected.d/ e facciamo l'aggiornamento alla 31 cambiando anche l'architettura? Ecco il risultato:

 vamp-plugin-sdk               x86_64 2.8.0-2.fc31           fedora         188 k
 vid.stab                      x86_64 1.1.0-12.20190213gitaeabc8d.fc31
                                                             fedora          50 k
 vigra                         x86_64 1.11.1-16.fc31         fedora         216 k
 virglrenderer                 x86_64 0.7.0-4.20190424gitd1758cc09.fc31
                                                             fedora         208 k
 volume_key-libs               x86_64 0.3.12-4.fc31          fedora         148 k
 vte                           x86_64 0.28.2-29.fc31         fedora         413 k
 vtk                           x86_64 8.2.0-6.fc31           fedora          22 M
     sostituisce  vtk-qt-tcl.i686 8.1.1-6.fc30
     sostituisce  vtk-tcl.i686 8.1.1-6.fc30
 vtk-java                      x86_64 8.2.0-6.fc31           fedora         3.5 M
 vtk-qt                        x86_64 8.2.0-6.fc31           fedora         319 k
 vulkan-loader                 x86_64 1.1.114.0-1.fc31       fedora         120 k
 wavpack                       x86_64 5.1.0-16.fc31          fedora         193 k
 wayland-devel                 x86_64 1.17.0-2.fc31          fedora         132 k
 wcslib                        x86_64 6.4-1.fc31             fedora         247 k
 webrtc-audio-processing       x86_64 0.3.1-3.fc31           fedora         315 k
 weston                        x86_64 7.0.0-2.fc31           fedora         645 k
 weston-libs                   x86_64 7.0.0-2.fc31           fedora         342 k
 wiiuse                        x86_64 0.15.4-3.fc31          fedora          50 k
 wiiuse-devel                  x86_64 0.15.4-3.fc31          fedora          15 k
 wildmidi-libs                 x86_64 0.4.3-3.fc31           fedora          62 k
 wireless-tools                x86_64 1:29-23.fc31           fedora         110 k
 wodim                         x86_64 1.1.11-42.fc31         fedora         335 k
 woff2                         x86_64 1.0.2-6.fc31           fedora          61 k
 wpebackend-fdo                i686   1.4.0-2.fc31           fedora          34 k
 wpebackend-fdo                x86_64 1.4.0-2.fc31           fedora          32 k
 wv                            x86_64 1.2.9-20.fc31          fedora         273 k
 wxBase3                       x86_64 3.0.4-10.fc31          fedora         1.2 M
 wxBase3-devel                 x86_64 3.0.4-10.fc31          fedora         1.1 M
 wxGTK3                        x86_64 3.0.4-10.fc31          fedora         5.0 M
 wxGTK3-devel                  x86_64 3.0.4-10.fc31          fedora          33 k
 wxGTK3-gl                     x86_64 3.0.4-10.fc31          fedora          40 k
 wxGTK3-media                  x86_64 3.0.4-10.fc31          fedora          62 k
 wxGTK3-webview                x86_64 3.0.4-10.fc31          fedora          63 k
 wxsqlite3                     x86_64 3.4.1-0.9git91de286.fc31
                                                             fedora          91 k
 xalan-c                       x86_64 1.11.0-16.fc31         fedora         1.0 M
 xcb-util                      x86_64 0.4.0-13.fc31          fedora          19 k
 xcb-util-cursor               x86_64 0.1.3-9.fc31           fedora          20 k
 xcb-util-image                x86_64 0.4.0-13.fc31          fedora          19 k
 xcb-util-keysyms              x86_64 0.4.0-11.fc31          fedora          14 k
 xcb-util-renderutil           x86_64 0.3.9-14.fc31          fedora          17 k
 xcb-util-wm                   x86_64 0.4.1-16.fc31          fedora          31 k
 xcf-pixbuf-loader             x86_64 0.0.1-25.20120530gitb037c59.fc31
                                                             fedora          24 k
 xdg-desktop-portal            x86_64 1.4.2-3.fc31           fedora         386 k
 xemacs                        x86_64 21.5.34-34.20190323hgc0ed7ef9a5a1.fc31
                                                             fedora         2.9 M
 xemacs-common                 x86_64 21.5.34-34.20190323hgc0ed7ef9a5a1.fc31
                                                             fedora         7.3 M
 xerces-c                      x86_64 3.2.2-3.fc31           fedora         1.0 M
 xfconf                        x86_64 4.14.1-1.fc31          fedora         253 k
 xfe                           x86_64 1.43.2-2.fc31          fedora         1.5 M
 xfsprogs                      x86_64 5.1.0-2.fc31           fedora         1.1 M
 xml-security-c                x86_64 2.0.2-3.fc31           fedora         329 k
 xmlrpc-c                      x86_64 1.51.0-9.fc31          fedora         198 k
 xmlrpc-c-client               x86_64 1.51.0-9.fc31          fedora          30 k
 xmlsec1                       x86_64 1.2.27-3.fc31          fedora         193 k
 xmlsec1-nss                   x86_64 1.2.27-3.fc31          fedora          77 k
 xmlsec1-openssl               x86_64 1.2.27-3.fc31          fedora          93 k
 xmms-libs                     x86_64 1:1.2.11-37.20071117cvs.fc31
                                                             fedora         318 k
 xmms2                         x86_64 0.8-65.fc31            fedora          11 M
 xorg-x11-drv-intel            x86_64 2.99.917-43.20180618.fc31
                                                             fedora         726 k
 xorg-x11-drv-libinput-devel   x86_64 0.29.0-1.fc31          fedora          11 k
 xorg-x11-drv-openchrome       x86_64 0.6.0-8.fc31           fedora         177 k
 xorg-x11-xkb-utils-devel      x86_64 7.7-31.fc31            fedora         8.2 k
 xz                            x86_64 5.2.4-6.fc31           fedora         147 k
 xz-devel                      x86_64 5.2.4-6.fc31           fedora          52 k
 xz-libs                       x86_64 5.2.4-6.fc31           fedora          90 k
 yajl                          x86_64 2.1.0-13.fc31          fedora          39 k
 yelp                          x86_64 2:3.34.0-1.fc31        fedora         787 k
 yelp-libs                     x86_64 2:3.34.0-1.fc31        fedora         117 k
 ykpers                        x86_64 1.20.0-3.fc31          fedora         111 k
 zbar                          x86_64 0.23-2.fc31            fedora         176 k
 zeitgeist                     x86_64 1.0.2-1.fc31           fedora         235 k
     sostituisce  python2-zeitgeist.noarch 1.0.1-2.fc30
 zeitgeist-devel               x86_64 1.0.2-1.fc31           fedora          31 k
 zeitgeist-libs                x86_64 1.0.2-1.fc31           fedora         156 k
 zenity                        x86_64 3.32.0-2.fc31          fedora         4.3 M
 zeromq                        x86_64 4.3.2-1.fc31           fedora         313 k
 zvbi                          x86_64 0.2.35-9.fc31          fedora         439 k
 zziplib                       x86_64 0.13.69-6.fc31         fedora          86 k
 libdvdcss                     x86_64 1.4.2-6.fc31           rpmfusion-free-tainted
                                                                             72 k
 alsa-plugins-freeworld-a52    x86_64 1.1.9-2.fc31           rpmfusion-free  34 k
 compat-ffmpeg28               x86_64 2.8.15-4.fc31          rpmfusion-free 5.7 M
 faad2-libs                    x86_64 1:2.8.8-7.fc31         rpmfusion-free 193 k
 ffmpeg                        x86_64 4.2.1-2.fc31           rpmfusion-free 1.4 M
 ffmpeg-libs                   x86_64 4.2.1-2.fc31           rpmfusion-free 7.2 M
 libaacs                       x86_64 0.9.0-7.fc31           rpmfusion-free  72 k
 libavdevice                   x86_64 4.2.1-2.fc31           rpmfusion-free  76 k
 libdca                        x86_64 0.0.6-5.fc31           rpmfusion-free 119 k
 libde265                      x86_64 1.0.3-5.fc31           rpmfusion-free 328 k
 libfame                       i686   0.9.1-24.fc31          rpmfusion-free 104 k
 libfame                       x86_64 0.9.1-24.fc31          rpmfusion-free 135 k
 libmimic                      x86_64 1.0.4-15.fc31          rpmfusion-free  36 k
 libmms                        x86_64 0.6.4-11.fc31          rpmfusion-free  53 k
 libmpeg3                      x86_64 1.8-14.fc31            rpmfusion-free 111 k
 libquicktime                  x86_64 1.2.4-39.112.20180804gitfff99cd.fc31
                                                             rpmfusion-free 353 k
 librtmp                       x86_64 2.4-15.20190330.gitc5f04a5.fc31
                                                             rpmfusion-free  79 k
 libshairport                  x86_64 1.2.1-9.20121218git16395d8.fc31
                                                             rpmfusion-free  37 k
 live555                       x86_64 2019.07.27-2.fc31      rpmfusion-free 420 k
 mjpegtools-lav                x86_64 2.1.0-16.fc31          rpmfusion-free  72 k
 mjpegtools-libs               x86_64 2.1.0-16.fc31          rpmfusion-free 172 k
 opencore-amr                  x86_64 0.1.5-8.fc31           rpmfusion-free 185 k
 python3-MythTV                noarch 30.0-12.20190904git5cde0578d8.fc31
                                                             rpmfusion-free 286 k
     sostituisce  python2-MythTV.noarch 30.0-12.20190904git5cde0578d8.fc30
 rtmpdump                      x86_64 2.4-15.20190330.gitc5f04a5.fc31
                                                             rpmfusion-free  65 k
 vcdimager-libs                x86_64 2.0.1-6.fc31           rpmfusion-free 102 k
 vlc-core                      x86_64 1:3.0.9-21.fc31        rpmfusion-free 9.7 M
 vo-amrwbenc                   x86_64 0.1.3-10.fc31          rpmfusion-free  79 k
 wxsvg                         x86_64 1.5.19-2.fc31          rpmfusion-free 476 k
 x264-libs                     x86_64 0.157-12.20190717git34c06d1.fc31
                                                             rpmfusion-free 650 k
 x265-libs                     x86_64 3.1.2-2.fc31           rpmfusion-free 1.1 M
 xine-lib                      x86_64 1.2.9-19.20190831hg14506.fc31
                                                             rpmfusion-free 2.7 M
 xine-lib-devel                x86_64 1.2.9-19.20190831hg14506.fc31
                                                             rpmfusion-free 295 k
 xine-lib-extras               x86_64 1.2.9-19.20190831hg14506.fc31
                                                             rpmfusion-free  45 k
 xvidcore                      x86_64 1.3.5-6.fc31           rpmfusion-free 268 k
 faac                          x86_64 1.29.9.2-7.fc31        rpmfusion-nonfree
                                                                             90 k
 fdk-aac                       x86_64 2.0.0-3.fc31           rpmfusion-nonfree
                                                                            685 k
 libCg                         x86_64 3.1.0013-12.fc31       rpmfusion-nonfree
                                                                            3.1 M
 rpmfusion-nonfree-obsolete-packages
                               noarch 31-1.fc31              rpmfusion-nonfree
                                                                            8.8 k
     sostituisce  gstreamer-plugins-bad-nonfree.i686 0.10.23-9.fc30
 libart_lgpl_2-2               x86_64 2:2.3.22-14.0.6_1.fc30 trinity-r14     58 k
Installazione dipendenze deboli:
 bind-dnssec-utils             x86_64 32:9.11.13-3.fc31      updates        166 k
 evince-djvu                   x86_64 3.34.2-1.fc31          updates         32 k
 ghostscript-core              x86_64 9.27-2.fc31            updates         11 k
 kf5-purpose-twitter           x86_64 5.64.0-1.fc31          updates         14 k
 mariadb-backup                x86_64 3:10.3.20-3.fc31       updates        6.2 M
 mariadb-cracklib-password-check
                               x86_64 3:10.3.20-3.fc31       updates         19 k
 mariadb-gssapi-server         x86_64 3:10.3.20-3.fc31       updates         22 k
 mariadb-server-utils          x86_64 3:10.3.20-3.fc31       updates        768 k
 mkpasswd                      x86_64 5.5.3-1.fc31           updates         41 k
 nodejs-docs                   noarch 1:12.13.1-1.fc31       updates        2.4 M
 python3-unbound               x86_64 1.9.4-1.fc31           updates        100 k
 rpm-plugin-systemd-inhibit    x86_64 4.15.1-1.fc31          updates         22 k
 tracker-miners                x86_64 2.3.1-1.fc31           updates        696 k
 apr-util-bdb                  x86_64 1.6.1-11.fc31          fedora          13 k
 apr-util-openssl              x86_64 1.6.1-11.fc31          fedora          16 k
 deepin-screensaver            x86_64 0.0.10-1.fc31          fedora          53 k
 deltarpm                      x86_64 3.6.2-2.fc31           fedora          87 k
 exiv2                         x86_64 0.27.2-1.fc31          fedora         1.0 M
 flac                          x86_64 1.3.3-1.fc31           fedora         222 k
 glibc-langpack-it             x86_64 2.30-5.fc31            fedora         624 k
 google-noto-sans-mono-fonts   noarch 20181223-6.fc31        fedora         3.9 M
 hugin-base                    x86_64 2019.0.0-3.fc31        fedora         6.1 M
 kde-connect-nautilus          x86_64 1.3.5-1.fc31           fedora         9.9 k
 kf5-akonadi-server-mysql      x86_64 19.04.3-3.fc31         fedora          11 k
 libomp                        x86_64 9.0.0-1.fc31           fedora         351 k
 p11-kit-server                x86_64 0.23.16.1-2.fc31       fedora         253 k
 perl-Class-XSAccessor         x86_64 1.19-19.fc31           fedora          49 k
 perl-Guard                    x86_64 1.023-16.fc31          fedora          23 k
 perl-Unicode-LineBreak        x86_64 2019.001-4.fc31        fedora         123 k
 pulseaudio-module-gconf       x86_64 13.0-1.fc31            fedora          24 k
 trousers                      x86_64 0.3.13-13.fc31         fedora         150 k
 qmmp-plugins-freeworld        x86_64 1.3.3-1.fc31           rpmfusion-free 126 k
Rimozione dei pacchetti dipendenti in corso:
 ImageMagick-perl              i686   1:6.9.10.75-1.fc30     @updates       444 k
 NetworkManager                i686   1:1.16.4-1.fc30        @updates        11 M
 NetworkManager-adsl           i686   1:1.16.4-1.fc30        @updates        62 k
 NetworkManager-bluetooth      i686   1:1.16.4-1.fc30        @updates       228 k
 NetworkManager-ppp            i686   1:1.16.4-1.fc30        @updates        95 k
 NetworkManager-team           i686   1:1.16.4-1.fc30        @updates        67 k
 NetworkManager-wifi           i686   1:1.16.4-1.fc30        @updates       306 k
 NetworkManager-wwan           i686   1:1.16.4-1.fc30        @updates       234 k
 PackageKit                    i686   1.1.12-6.fc30          @updates       2.8 M
 PackageKit-gstreamer-plugin   i686   1.1.12-6.fc30          @updates        23 k
 PyQt4-webkit                  i686   4.12.3-6.fc30          @updates       544 k
 a52dec                        i686   0.7.4-35.fc30          @fedora         84 k
 abrt                          i686   2.13.0-1.fc30          @updates       2.8 M
 abrt-addon-ccpp               i686   2.13.0-1.fc30          @updates       428 k
 abrt-addon-kerneloops         i686   2.13.0-1.fc30          @updates       106 k
 abrt-addon-pstoreoops         i686   2.13.0-1.fc30          @updates        22 k
 abrt-addon-vmcore             i686   2.13.0-1.fc30          @updates        46 k
 abrt-addon-xorg               i686   2.13.0-1.fc30          @updates        77 k
 abrt-cli                      i686   2.13.0-1.fc30          @updates         0  
 abrt-dbus                     i686   2.13.0-1.fc30          @updates       191 k
 abrt-desktop                  i686   2.13.0-1.fc30          @updates         0  
 abrt-gui                      i686   2.13.0-1.fc30          @updates        99 k
 abrt-plugin-bodhi             i686   2.13.0-1.fc30          @updates        31 k
 abrt-retrace-client           i686   2.13.0-1.fc30          @updates        50 k
 abrt-tui                      i686   2.13.0-1.fc30          @updates        68 k
 acl                           i686   2.2.53-3.fc30          @fedora        231 k
 akregator                     i686   19.04.2-1.fc30         @updates       3.9 M
 anaconda                      i686   30.25.6-4.fc30         @updates         0  
 anaconda-core                 i686   30.25.6-4.fc30         @updates       9.7 M
 anaconda-dracut               i686   30.25.6-4.fc30         @updates       155 k
 anaconda-gui                  i686   30.25.6-4.fc30         @updates       2.4 M
 anaconda-tui                  i686   30.25.6-4.fc30         @updates       380 k
 apr-util-bdb                  i686   1.6.1-10.fc30          @fedora         15 k
 apr-util-openssl              i686   1.6.1-10.fc30          @fedora         20 k
 ark                           i686   18.12.2-1.fc30         @fedora        2.4 M
 attr                          i686   2.4.48-5.fc30          @fedora        192 k
 audacious                     i686   3.10.1-2.fc30          @fedora        1.1 M
 audit                         i686   3.0-0.15.20191104git1c2f876.fc30
                                                             @updates       831 k
 authselect                    i686   1.1-1.fc30             @updates       118 k
 authselect-compat             i686   1.1-1.fc30             @updates        82 k
 autogen                       i686   5.18.16-1.fc30         @fedora        1.1 M
 avahi-autoipd                 i686   0.7-18.fc30            @fedora         58 k
 bamf-daemon                   i686   0.5.4-1.fc30.1         @updates       700 k
 bind                          i686   32:9.11.11-1.fc30      @updates       4.5 M
 bind-dnssec-utils             i686   32:9.11.11-1.fc30      @updates       659 k
 bind-utils                    i686   32:9.11.11-1.fc30      @updates       852 k
 bluefish                      i686   2.2.10-11.fc30         @fedora        1.8 M
 bluez-obexd                   i686   5.52-1.fc30            @updates       607 k
 bochs                         i686   2.6.9-12.fc30          @updates       5.0 M
 boost-examples                i686   1.69.0-8.fc30          @updates        14 M
 brasero                       i686   3.12.2-8.fc30          @fedora         12 M
 cairo-dock-plug-ins-kde       i686   3.4.1-25.fc30          @fedora         56 k
 cairo-dock-plug-ins-xfce      i686   3.4.1-25.fc30          @fedora         59 k
 calligra                      i686   3.1.0-13.fc30          @fedora          0  
 calligra-core                 i686   3.1.0-13.fc30          @fedora         16 M
 calligra-karbon               i686   3.1.0-13.fc30          @fedora        146 k
 calligra-sheets               i686   3.1.0-13.fc30          @fedora        998 k
 calligra-stage                i686   3.1.0-13.fc30          @fedora        9.2 M
 calligra-words                i686   3.1.0-13.fc30          @fedora        280 k
 cdparanoia                    i686   10.2-29.fc30           @fedora        136 k
 cdrskin                       i686   1.5.2-1.fc30           @updates       254 k
 cheese                        i686   2:3.32.1-1.fc30        @fedora        409 k
 clamav                        i686   0.101.5-1.fc30         @updates       1.7 M
 clamav-milter                 i686   0.101.5-1.fc30         @updates       274 k
 clamav-update                 i686   0.101.5-1.fc30         @updates       233 k
 clamd                         i686   0.101.5-1.fc30         @updates       306 k
 clementine                    i686   1.3.1-36.20181130gitd260c8b.fc30
                                                             @updates        24 M
 cmake-fedora                  noarch 2.9.3-4.fc30           @fedora        424 k
 cmake-gui                     i686   3.14.5-1.fc30          @updates       8.2 M
 colord                        i686   1.4.4-1.fc30           @fedora        2.3 M
 corosync                      i686   3.0.2-1.fc30           @updates       1.8 M
 cracklib-dicts                i686   2.9.6-19.fc30          @fedora        9.4 M
 createrepo_c                  i686   0.15.1-1.fc30          @updates       193 k
 cryptsetup                    i686   2.2.2-1.fc30           @updates       478 k
 cups                          i686   1:2.2.12-3.fc30        @updates       8.1 M
 cups-client                   i686   1:2.2.12-3.fc30        @updates       202 k
 cups-filters                  i686   1.22.5-10.fc30         @updates       2.6 M
 cups-ipptool                  i686   1:2.2.12-3.fc30        @updates       6.2 M
 cups-lpd                      i686   1:2.2.12-3.fc30        @updates        37 k
 dbus-daemon                   i686   1:1.12.16-1.fc30       @updates       883 k
 dbus-tools                    i686   1:1.12.16-1.fc30       @updates       151 k
 dbus-x11                      i686   1:1.12.16-1.fc30       @updates        47 k
 deepin-daemon                 i686   3.23.0-2.fc30          @fedora         75 M
 deepin-desktop                i686   4.7.7-5.fc30           @updates       5.1 M
 deepin-screensaver            i686   0.0.7-1.fc30           @fedora        158 k
 deepin-terminal               i686   3.2.2.1-1.fc30         @updates       1.4 M
 deltarpm                      i686   3.6-29.fc30            @fedora        288 k
 device-mapper                 i686   1.02.154-3.fc30        @fedora        364 k
 device-mapper-event           i686   1.02.154-3.fc30        @fedora         52 k
 device-mapper-multipath       i686   0.7.9-6.git2df6110.fc30
                                                             @fedora        305 k
 dhcp-client                   i686   12:4.3.6-37.fc30       @updates       625 k
 digikam                       i686   6.1.0-7.fc30           @updates       149 M
 dmraid-events                 i686   1.0.0.rc16-41.fc30     @fedora         19 k
 dolphin                       i686   19.04.2-1.fc30         @updates       7.5 M
 duplicity                     i686   0.7.19-1.fc30          @updates       2.4 M
 e2fsprogs                     i686   1.44.6-1.fc30          @fedora        4.3 M
 ebtables-compat               i686   2.0.10-36.fc30         @updates         0  
 eclipse-pde                   i686   1:4.10.0-2.fc29        @updates       128 M
 elfutils                      i686   0.177-1.fc30           @updates       1.2 M
 emacs-common                  i686   1:26.2-1.fc30          @updates        89 M
 emacs-nox                     i686   1:26.2-1.fc30          @updates        21 M
 evince                        i686   3.32.1-1.fc30          @updates       9.5 M
 evince-djvu                   i686   3.32.1-1.fc30          @updates        66 k
 evince-dvi                    i686   3.32.1-1.fc30          @updates       216 k
 evince-nautilus               i686   3.32.1-1.fc30          @updates        26 k
 evolution                     i686   3.32.5-1.fc30          @updates        17 M
 evolution-rspam               i686   0.6.0-24.fc30          @fedora        179 k
 evolution-spamassassin        i686   3.32.5-1.fc30          @updates        35 k
 exiv2                         i686   0.27.2-1.fc30          @updates       4.4 M
 fakeroot                      i686   1.24-2.fc30            @updates       166 k
 fcitx                         i686   4.2.9.6-4.fc30         @fedora        1.0 M
 fcitx-gtk3                    i686   4.2.9.6-4.fc30         @fedora         41 k
 festival                      i686   2.5.0-3.fc30           @updates       1.7 M
 ffmpeg                        i686   4.1.4-2.fc30           @rpmfusion-free-updates
                                                                            2.1 M
 file                          i686   5.36-5.fc30            @updates        97 k
 fipscheck                     i686   1.5.0-6.fc30           @fedora         58 k
 firebird                      i686   3.0.4.33054-4.fc30     @updates        17 M
 firebird-utils                i686   3.0.4.33054-4.fc30     @updates       4.9 M
 flac                          i686   1.3.2-10.fc30          @fedora        865 k
 fluidsynth                    i686   1.1.11-5.fc30          @fedora         40 k
 foomatic                      i686   4.0.13-6.fc30          @fedora        678 k
 freerdp                       i686   2:2.0.0-53.20190820git6015229.fc30
                                                             @updates       569 k
 freetds                       i686   1.1.20-1.fc30          @updates       1.8 M
 frozen-bubble                 i686   2.2.1-0.27.beta1.fc30  @fedora         23 M
 gambas3-ide                   i686   3.12.2-1.fc30          @updates       6.0 M
 gambas3-scripter              i686   3.12.2-1.fc30          @updates        30 k
 gcc                           i686   9.2.1-1.fc30           @updates        53 M
 genisoimage                   i686   1.1.11-41.fc30         @fedora        1.3 M
 gettext                       i686   0.19.8.1-22.fc30       @updates       5.1 M
 ghostscript                   i686   9.27-2.fc30            @updates        44 k
 ghostscript-core              i686   9.27-2.fc30            @updates         0  
 ghostscript-tools-fonts       i686   9.27-2.fc30            @updates       2.9 k
 ghostscript-tools-printing    i686   9.27-2.fc30            @updates       3.4 k
 ghostscript-x11               i686   9.27-2.fc30            @updates       103 k
 gimp                          i686   2:2.10.14-1.module_f30+6995+c35e2138
                                                             @updates-modular
                                                                            111 M
 gimp-lqr-plugin               i686   0.7.2-12.fc30          @fedora        985 k
 gimp-separate+                i686   0.5.8-23.fc30          @fedora        278 k
 git                           i686   2.21.0-1.fc30          @fedora        377 k
 git-clang-format              i686   8.0.0-3.fc30           @updates        21 k
 glibc-common                  i686   2.29-27.fc30           @updates       4.0 M
 glibc-langpack-en             i686   2.29-27.fc30           @updates       6.0 M
 glibc-langpack-it             i686   2.29-27.fc30           @updates       3.8 M
 glusterfs                     i686   6.6-1.fc30             @updates       3.7 M
 glusterfs-cli                 i686   6.6-1.fc30             @updates       641 k
 glusterfs-fuse                i686   6.6-1.fc30             @updates       580 k
 gnome-control-center          i686   3.32.2-1.fc30          @updates        22 M
 gnome-documents               i686   3.32.0-1.fc30          @fedora        2.1 M
 gnome-documents-libs          i686   3.32.0-1.fc30          @fedora        990 k
 gnome-python2-canvas          i686   2.28.1-23.fc29         @fedora         71 k
 gnome-python2-gconf           i686   2.28.1-23.fc29         @fedora        132 k
 gnome-python2-gnome           i686   2.28.1-23.fc29         @fedora        344 k
 gnome-python2-gnomevfs        i686   2.28.1-23.fc29         @fedora        344 k
 gnome-screensaver             i686   3.6.1-22.fc30          @fedora        1.2 M
 gnome-session                 i686   3.32.0-1.fc30          @fedora        1.6 M
 gnome-session-wayland-session i686   3.32.0-1.fc30          @fedora        7.4 k
 gnome-session-xsession        i686   3.32.0-1.fc30          @fedora         15 k
 gnome-shell                   i686   3.32.2-2.fc30          @updates       8.5 M
 gnome-vfs2-smb                i686   2.24.4-28.fc30         @fedora         44 k
 gnutls-utils                  i686   3.6.10-1.fc30          @updates       1.6 M
 gpm                           i686   1.20.7-18.fc30         @fedora        563 k
 grantlee-editor               i686   19.04.2-1.fc30         @updates       1.3 M
 grub2-pc                      i686   1:2.02-84.fc30         @updates         0  
 grub2-tools-extra             i686   1:2.02-84.fc30         @updates       5.7 M
 grub2-tools-minimal           i686   1:2.02-84.fc30         @updates       691 k
 grubby                        i686   8.40-31.fc30           @updates        63 k
 gstreamer1-plugins-bad-freeworld
                               i686   1.16.0-1.fc30          @rpmfusion-free-updates
                                                                            676 k
 gtk3-immodule-xim             i686   3.24.11-1.fc30         @updates        65 k
 gtk3-immodules                i686   3.24.11-1.fc30         @updates       281 k
 gtk3-tests                    i686   3.24.11-1.fc30         @updates       9.7 M
 gtkdatabox-glade3             i686   0.9.3.1-1.fc30         @fedora         16 k
 gtkdatabox-libglade2          i686   0.9.3.1-1.fc30         @fedora         15 k
 guice-multibindings           noarch 4.1-14.fc30            @fedora         91 k
 gutenprint-cups               i686   5.3.3-1.fc30           @updates       1.0 M
 gvfs-afc                      i686   1.40.2-1.fc30          @updates       191 k
 gvfs-smb                      i686   1.40.2-1.fc30          @updates       152 k
 gwenview                      i686   1:18.12.2-1.fc30       @fedora        8.9 M
 httpd                         i686   2.4.41-6.1.fc30        @updates       5.0 M
 hugin-base                    i686   2019.0.0-1.fc30        @updates        27 M
 hyperv-daemons                i686   0-0.28.20190303git.fc30
                                                             @fedora          0  
 hypervfcopyd                  i686   0-0.28.20190303git.fc30
                                                             @fedora         18 k
 hypervkvpd                    i686   0-0.28.20190303git.fc30
                                                             @fedora         37 k
 hypervvssd                    i686   0-0.28.20190303git.fc30
                                                             @fedora         22 k
 ibus                          i686   1.5.20-5.fc30          @updates        55 M
 ibus-wayland                  i686   1.5.20-5.fc30          @updates        47 k
 icedax                        i686   1.1.11-41.fc30         @fedora        347 k
 im-chooser                    i686   1.7.3-1.fc30           @fedora         36 k
 imsettings                    i686   1.8.1-1.fc30           @fedora        1.0 M
 imsettings-gsettings          i686   1.8.1-1.fc30           @fedora        536 k
 imsettings-qt                 i686   1.8.1-1.fc30           @fedora        536 k
 ipset                         i686   7.2-1.fc30             @updates        71 k
 iptables-services             i686   1.8.2-3.fc30           @updates        26 k
 iscsi-initiator-utils-iscsiuio
                               i686   6.2.0.876-8.gitf3c8e90.fc30
                                                             @fedora        251 k
 jack-audio-connection-kit-example-clients
                               i686   1.9.12-8.fc30          @fedora        805 k
 jasper                        i686   2.0.14-8.fc30          @fedora         69 k
 jovie                         i686   17.08.3-6.fc30         @fedora        1.2 M
 k3b                           i686   1:18.12.2-1.fc30       @fedora         29 M
 kaccessible                   i686   17.08.3-4.fc30         @fedora        116 k
 kaddressbook                  i686   19.04.2-1.fc30         @updates       748 k
 kaffeine                      i686   2.0.18-1.fc30          @rpmfusion-free-updates
                                                                             10 M
 kbd                           i686   2.0.4-13.fc30          @fedora        1.7 M
 kcm_colors                    i686   1:4.11.22-25.fc30      @updates       374 k
 kde-connect-nautilus          i686   1.3.3-2.fc30           @fedora        4.6 k
 kde-dev-utils                 i686   19.04.2-1.fc30         @updates         0  
 kde-plasma-publictransport    i686   0.10-0.22.20111204git.fc30
                                                             @fedora        3.2 M
 kde-runtime                   i686   17.08.3-11.fc30        @fedora         12 M
 kdeconnectd                   i686   1.3.3-2.fc30           @fedora         32 k
 kdepim-runtime                i686   1:19.04.2-1.fc30       @updates        20 M
 kdevelop                      i686   9:5.4.4-1.fc30         @updates        13 M
 kdm                           i686   1:4.11.22-25.fc30      @updates       2.5 M
 keditbookmarks                i686   19.04.2-1.fc30         @updates       1.2 M
 kexi                          i686   3.1.0-4.fc30           @fedora        5.0 M
 keyutils                      i686   1.6-2.fc30             @fedora        139 k
 kf5-akonadi-server-mysql      i686   19.04.2-3.fc30         @updates       3.4 k
 kf5-baloo-file                i686   5.59.0-1.fc30          @updates       967 k
 kf5-frameworkintegration      i686   5.59.0-3.fc30          @updates       1.7 M
 kf5-kdelibs4support           i686   5.59.0-1.fc30          @updates        13 M
 kf5-kglobalaccel              i686   5.59.0-1.fc30          @updates       122 k
 kf5-kwallet                   i686   5.59.0-1.fc30          @updates       2.0 M
 kf5-purpose-twitter           i686   5.59.0-2.fc30          @updates        11 k
 kget                          i686   19.04.2-1.fc30         @updates       9.0 M
 kgreeter-plugins              i686   1:4.11.22-25.fc30      @updates       170 k
 kleopatra                     i686   19.04.2-1.fc30         @updates        13 M
 kmail                         i686   19.04.2-2.fc30         @updates        14 M
 knode                         i686   4.14.10-40.fc30        @fedora        1.7 M
 knotes                        i686   19.04.2-1.fc30         @updates       1.8 M
 kolourpaint                   i686   18.12.2-1.fc30         @fedora        9.7 M
 kompare                       i686   19.04.2-1.fc30         @updates       2.2 M
 konsole5                      i686   19.04.2-1.fc30         @updates       3.7 M
 kontact                       i686   19.04.2-1.fc30         @updates       1.6 M
 kopete                        i686   19.04.2-1.fc30         @updates        22 M
 korganizer                    i686   19.04.2-1.fc30         @updates       7.3 M
 kpartloader                   i686   19.04.2-1.fc30         @updates        86 k
 krb5-workstation              i686   1.17-15.fc30           @updates       3.3 M
 krdc                          i686   19.04.2-1.fc30         @updates       3.0 M
 kremotecontrol                i686   17.08.3-5.fc30         @fedora        1.6 M
 krfb                          i686   19.04.2-1.fc30         @updates       2.2 M
 lame                          i686   3.100-5.fc30           @fedora        526 k
 lash                          i686   0.5.4-37.fc30          @fedora        532 k
 lcms2-utils                   i686   2.9-5.fc30             @fedora        195 k
 ldc                           i686   1:1.15.0-1.fc30        @fedora        8.3 M
 ldns-utils                    i686   1.7.0-23.fc30          @fedora        732 k
 libappstream-glib-builder     i686   0.7.16-2.fc30          @updates       301 k
 libblockdev-plugins-all       i686   2.23-1.fc30            @updates         0  
 libcgroup-tools               i686   0.41-21.fc30           @fedora        304 k
 libdb-utils                   i686   5.3.28-37.fc30         @fedora        544 k
 libindi                       i686   1.8.1-1.fc30           @updates       7.8 M
 libindicator-gtk3-tools       i686   12.10.1-14.fc30        @fedora         18 k
 libindicator-tools            i686   12.10.1-14.fc30        @fedora         18 k
 libjpeg-turbo-utils           i686   2.0.2-1.fc30           @fedora        273 k
 libkate-utils                 i686   0.4.1-15.fc29          @fedora        269 k
 libkcapi-hmaccalc             i686   1.1.4-1.fc30           @fedora         36 k
 libknet1-crypto-nss-plugin    i686   1.13-1.fc30            @updates        25 k
 libmbim-utils                 i686   1.18.0-2.fc30          @fedora        145 k
 libodb-qt                     i686   2.4.0-11.fc30          @fedora         16 k
 libodb-qt-devel               i686   2.4.0-11.fc30          @fedora        170 k
 libqmi-utils                  i686   1.22.4-1.fc30          @updates       841 k
 libreoffice-base              i686   1:6.2.8.2-2.fc30       @updates       7.0 M
 libreoffice-calc              i686   1:6.2.8.2-2.fc30       @updates        36 M
 libreoffice-core              i686   1:6.2.8.2-2.fc30       @updates       290 M
 libreoffice-draw              i686   1:6.2.8.2-2.fc30       @updates        65 k
 libreoffice-emailmerge        i686   1:6.2.8.2-2.fc30       @updates        26 k
 libreoffice-filters           i686   1:6.2.8.2-2.fc30       @updates         0  
 libreoffice-graphicfilter     i686   1:6.2.8.2-2.fc30       @updates       1.4 M
 libreoffice-gtk3              i686   1:6.2.8.2-2.fc30       @updates       1.8 M
 libreoffice-help-en           i686   1:6.2.8.2-2.fc30       @updates        25 M
 libreoffice-help-it           i686   1:6.2.8.2-2.fc30       @updates        28 M
 libreoffice-impress           i686   1:6.2.8.2-2.fc30       @updates       2.5 M
 libreoffice-kde4              i686   1:6.2.8.2-2.fc30       @updates       309 k
 libreoffice-langpack-en       i686   1:6.2.8.2-2.fc30       @updates       187 k
 libreoffice-langpack-it       i686   1:6.2.8.2-2.fc30       @updates       2.8 M
 libreoffice-librelogo         i686   1:6.2.8.2-2.fc30       @updates       605 k
 libreoffice-math              i686   1:6.2.8.2-2.fc30       @updates       1.6 M
 libreoffice-ogltrans          i686   1:6.2.8.2-2.fc30       @updates       364 k
 libreoffice-pdfimport         i686   1:6.2.8.2-2.fc30       @updates       846 k
 libreoffice-pyuno             i686   1:6.2.8.2-2.fc30       @updates       1.0 M
 libreoffice-ure               i686   1:6.2.8.2-2.fc30       @updates       8.3 M
 libreoffice-writer            i686   1:6.2.8.2-2.fc30       @updates        16 M
 libreoffice-x11               i686   1:6.2.8.2-2.fc30       @updates       878 k
 libreoffice-xsltfilter        i686   1:6.2.8.2-2.fc30       @updates       4.3 M
 libreport-anaconda            i686   2.11.3-1.fc30          @updates        18 k
 libreport-cli                 i686   2.11.3-1.fc30          @updates        44 k
 libreport-fedora              i686   2.11.3-1.fc30          @updates        47 k
 libreport-plugin-bugzilla     i686   2.11.3-1.fc30          @updates       164 k
 libreport-plugin-kerneloops   i686   2.11.3-1.fc30          @updates        42 k
 libreport-plugin-logger       i686   2.11.3-1.fc30          @updates        48 k
 libreport-plugin-reportuploader
                               i686   2.11.3-1.fc30          @updates        91 k
 libreport-plugin-systemd-journal
                               i686   2.11.3-1.fc30          @updates        24 k
 libreport-plugin-ureport      i686   2.11.3-1.fc30          @updates        69 k
 libreswan                     i686   3.29-1.fc30            @updates       7.1 M
 libselinux-utils              i686   2.9-3.1.fc30           @updates       408 k
 libtranslit-m17n              i686   0.0.3-23.fc30          @fedora         17 k
 libusbg-utils                 i686   0.2.0-5.fc30           @fedora        234 k
 libusbmuxd-utils              i686   1.0.10-11.fc30         @fedora         27 k
 libvirt-client                i686   5.1.0-9.fc30           @updates       1.1 M
 libvirt-daemon                i686   5.1.0-9.fc30           @updates       5.2 M
 libvirt-daemon-config-network i686   5.1.0-9.fc30           @updates       228  
 libvirt-daemon-driver-interface
                               i686   5.1.0-9.fc30           @updates       371 k
 libvirt-daemon-driver-network i686   5.1.0-9.fc30           @updates       1.3 M
 libvirt-daemon-driver-nodedev i686   5.1.0-9.fc30           @updates       360 k
 libvirt-daemon-driver-nwfilter
                               i686   5.1.0-9.fc30           @updates       469 k
 libvirt-daemon-driver-qemu    i686   5.1.0-9.fc30           @updates       2.6 M
 libvirt-daemon-driver-secret  i686   5.1.0-9.fc30           @updates       328 k
 libvirt-daemon-driver-storage i686   5.1.0-9.fc30           @updates         0  
 libvirt-daemon-driver-storage-core
                               i686   5.1.0-9.fc30           @updates       2.0 M
 libvirt-daemon-driver-storage-disk
                               i686   5.1.0-9.fc30           @updates       324 k
 libvirt-daemon-driver-storage-gluster
                               i686   5.1.0-9.fc30           @updates       626 k
 libvirt-daemon-driver-storage-iscsi
                               i686   5.1.0-9.fc30           @updates       311 k
 libvirt-daemon-driver-storage-iscsi-direct
                               i686   5.1.0-9.fc30           @updates       324 k
 libvirt-daemon-driver-storage-logical
                               i686   5.1.0-9.fc30           @updates       330 k
 libvirt-daemon-driver-storage-mpath
                               i686   5.1.0-9.fc30           @updates       305 k
 libvirt-daemon-driver-storage-scsi
                               i686   5.1.0-9.fc30           @updates       311 k
 libvirt-daemon-driver-storage-sheepdog
                               i686   5.1.0-9.fc30           @updates       311 k
 libvirt-daemon-driver-storage-zfs
                               i686   5.1.0-9.fc30           @updates       311 k
 libvirt-daemon-kvm            i686   5.1.0-9.fc30           @updates         0  
 linux-atm                     i686   2.5.1-25.fc30          @updates       1.6 M
 lm_sensors                    i686   3.5.0-6.fc30           @updates       458 k
 lvm2                          i686   2.02.183-3.fc30        @fedora        3.5 M
 lyx                           i686   2.3.3-1.fc30           @updates        21 M
 mame                          i686   0.215-1.fc30           @updates       347 M
 mame-tools                    i686   0.215-1.fc30           @updates        21 M
 mariadb                       i686   3:10.3.20-3.fc30       @updates        37 M
 mariadb-backup                i686   3:10.3.20-3.fc30       @updates        25 M
 mariadb-cracklib-password-check
                               i686   3:10.3.20-3.fc30       @updates        21 k
 mariadb-gssapi-server         i686   3:10.3.20-3.fc30       @updates        24 k
 mariadb-server                i686   3:10.3.20-3.fc30       @updates        85 M
 mariadb-server-utils          i686   3:10.3.20-3.fc30       @updates       7.0 M
 mjpegtools                    i686   2.1.0-15.fc30          @rpmfusion-free
                                                                            2.0 M
 mkpasswd                      i686   5.5.3-1.fc30           @updates       104 k
 mod_http2                     i686   1.15.3-2.fc30          @updates       453 k
 mod_perl                      i686   2.0.11-1.fc30          @updates       6.5 M
 mono-data                     i686   5.18.1-7.fc30          @updates        16 M
 mono-data-oracle              i686   5.18.1-7.fc30          @updates       237 k
 mono-data-sqlite              i686   5.18.1-7.fc30          @updates       206 k
 mono-extras                   i686   5.18.1-7.fc30          @updates       1.5 M
 mono-locale-extras            i686   5.18.1-7.fc30          @updates       1.0 M
 mono-mvc                      i686   5.18.1-7.fc30          @updates       1.6 M
 mono-reactive                 i686   5.18.1-7.fc30          @updates       1.4 M
 mono-reactive-winforms        i686   5.18.1-7.fc30          @updates        26 k
 mono-wcf                      i686   5.18.1-7.fc30          @updates       3.0 M
 mono-web                      i686   5.18.1-7.fc30          @updates       8.4 M
 mono-winforms                 i686   5.18.1-7.fc30          @updates       5.1 M
 mono-winfx                    i686   5.18.1-7.fc30          @updates       845 k
 monodoc                       i686   5.18.1-7.fc30          @updates        23 M
 mpeg2dec                      i686   0.5.1-18.fc30          @updates       138 k
 mpg123                        i686   1.25.10-2.fc30         @fedora        382 k
 mpg123-plugins-jack           i686   1.25.10-2.fc30         @fedora         21 k
 mpg123-plugins-portaudio      i686   1.25.10-2.fc30         @fedora         17 k
 mpg123-plugins-pulseaudio     i686   1.25.10-2.fc30         @fedora         17 k
 munge                         i686   0.5.13-3.fc30          @fedora        393 k
 mythffmpeg                    i686   30.0-12.20190904git5cde0578d8.fc30
                                                             @rpmfusion-free-updates
                                                                             24 M
 mythgame                      i686   30.0-12.20190904git5cde0578d8.fc30
                                                             @rpmfusion-free-updates
                                                                            814 k
 mythtv-common                 i686   30.0-12.20190904git5cde0578d8.fc30
                                                             @rpmfusion-free-updates
                                                                             10 M
 mythtv-frontend               i686   30.0-12.20190904git5cde0578d8.fc30
                                                             @rpmfusion-free-updates
                                                                             38 M
 mythtv-libs                   i686   30.0-12.20190904git5cde0578d8.fc30
                                                             @rpmfusion-free-updates
                                                                             28 M
 mythweather                   i686   30.0-12.20190904git5cde0578d8.fc30
                                                             @rpmfusion-free-updates
                                                                            2.8 M
 mythzoneminder                i686   30.0-12.20190904git5cde0578d8.fc30
                                                             @rpmfusion-free-updates
                                                                            567 k
 ncurses                       i686   6.1-10.20180923.fc30   @fedora        644 k
 ndctl                         i686   67-1.fc30              @updates       479 k
 netpbm-progs                  i686   10.87.00-1.fc30        @updates       8.7 M
 nghttp2                       i686   1.39.2-1.fc30          @updates       2.1 M
 npm                           i686   1:6.9.0-1.10.16.3.1.fc30
                                                             @updates        16 M
 nss-sysinit                   i686   3.47.0-3.fc30          @updates        22 k
 nss-tools                     i686   3.47.0-3.fc30          @updates       4.2 M
 ocaml-lablgl                  i686   1:1.05-32.fc30         @fedora        365 k
 okteta                        i686   1:0.25.2-2.fc30        @fedora        3.4 M
 okular                        i686   18.12.2-1.fc30         @fedora        5.7 M
 open-vm-tools-desktop         i686   11.0.0-4.fc30          @updates       692 k
 openbox                       i686   3.6.1-11.fc30          @fedora        1.2 M
 openssl                       i686   1:1.1.1d-2.fc30        @updates       1.2 M
 orc-compiler                  i686   0.4.29-2.fc30          @updates        50 k
 oxygen-fonts                  i686   5.4.3-10.fc30          @fedora          0  
 p11-kit-server                i686   0.23.16.1-1.fc30       @updates       2.8 M
 pantum-m6xxx-cups             i686   1.4.0-2.fc29           @russianfedora-nonfree
                                                                            1.0 M
 paps                          i686   0.6.8-43.fc30          @fedora         65 k
 pciutils                      i686   3.6.2-2.fc30           @fedora        251 k
 pcsc-lite                     i686   1.8.25-1.fc30          @fedora        272 k
 pcsc-lite-ccid                i686   1.4.31-1.fc30          @updates       1.5 M
 perl                          i686   4:5.28.2-440.fc30      @updates         0  
 perl-AnyEvent                 i686   7.15-1.fc30            @fedora        980 k
 perl-BDB                      i686   1.92-6.fc30            @fedora        263 k
 perl-BSD-Resource             i686   1.291.100-8.fc30       @fedora         74 k
 perl-Bit-Vector               i686   7.4-14.fc30            @fedora        519 k
 perl-Cairo                    i686   1.106-11.fc30          @fedora        477 k
 perl-Cairo-GObject            i686   1.004-12.fc30          @fedora         49 k
 perl-Class-MethodMaker        i686   2.24-14.fc30           @fedora         20 M
 perl-Class-XSAccessor         i686   1.19-17.fc30           @fedora        111 k
 perl-Compress-Bzip2           i686   2.26-10.fc30           @fedora        162 k
 perl-Compress-Raw-Bzip2       i686   2.084-2.fc30           @fedora         65 k
 perl-Compress-Raw-Zlib        i686   2.084-2.fc30           @fedora        155 k
 perl-Coro                     i686   6.550-1.fc30           @updates       560 k
 perl-Cpanel-JSON-XS           i686   4.11-1.fc30            @fedora        368 k
 perl-Crypt-OpenSSL-Bignum     i686   0.09-6.fc30            @fedora        100 k
 perl-Crypt-OpenSSL-DSA        i686   0.19-9.fc30            @fedora         65 k
 perl-Crypt-OpenSSL-EC         i686   1.31-8.fc30            @fedora        190 k
 perl-Crypt-OpenSSL-ECDSA      i686   0.08-12.fc30           @fedora         32 k
 perl-Crypt-OpenSSL-RSA        i686   0.31-2.fc30            @fedora        101 k
 perl-Crypt-OpenSSL-Random     i686   0.15-4.fc30            @fedora         42 k
 perl-Crypt-Rijndael           i686   1.14-1.fc30            @updates        45 k
 perl-DBD-MySQL                i686   4.050-2.fc30           @fedora        370 k
 perl-DBD-SQLite               i686   1.62-2.fc30            @fedora        533 k
 perl-DBI                      i686   1.642-2.fc30           @fedora        1.8 M
 perl-DB_File                  i686   1.852-1.fc30           @updates       190 k
 perl-Data-Dumper              i686   2.173-3.fc30           @fedora        113 k
 perl-DateTime                 i686   2:1.51-1.fc30          @updates       379 k
 perl-Devel-CallChecker        i686   0.008-6.fc30           @fedora         35 k
 perl-Devel-Caller             i686   2.06-18.fc30           @fedora         27 k
 perl-Devel-LexAlias           i686   0.05-19.fc30           @fedora         20 k
 perl-Devel-PPPort             i686   3.51-1.fc30            @updates       444 k
 perl-Devel-Peek               i686   1.27-440.fc30          @updates        54 k
 perl-Devel-Size               i686   0.82-4.fc30            @fedora         46 k
 perl-Device-SerialPort        i686   1.04-33.fc30           @fedora        158 k
 perl-Digest-MD5               i686   2.55-418.fc30          @fedora         59 k
 perl-Digest-SHA               i686   1:6.02-5.fc30          @fedora        112 k
 perl-Digest-SHA1              i686   2.13-26.fc30           @fedora        112 k
 perl-Digest-SHA3              i686   1.04-4.fc30            @fedora         64 k
 perl-EV                       i686   4.25-2.fc30            @fedora        650 k
 perl-Email-Address-XS         i686   1.04-4.fc30            @fedora         67 k
 perl-Encode-Detect            i686   1.01-29.fc30           @fedora        246 k
 perl-Errno                    i686   1.29-440.fc30          @updates       9.3 k
 perl-Event                    i686   1.27-2.fc30            @fedora        477 k
 perl-FCGI                     i686   1:0.78-12.fc30         @fedora         96 k
 perl-File-RsyncP              i686   0.74-14.fc30           @fedora        298 k
 perl-Filter                   i686   2:1.59-2.fc30          @fedora        167 k
 perl-GD                       i686   2.71-1.fc30            @fedora        454 k
 perl-GSSAPI                   i686   0.28-26.fc30           @fedora        161 k
 perl-Geo-IP                   i686   1.51-6.fc30            @fedora        308 k
 perl-Glib                     i686   1.329-1.fc30           @fedora        1.0 M
 perl-Glib-Object-Introspection
                               i686   0.047-1.fc30           @fedora        250 k
 perl-Gtk2                     i686   1.24992-8.fc30         @fedora        6.4 M
 perl-Guard                    i686   1.023-14.fc30          @fedora         37 k
 perl-HTML-Parser              i686   3.72-16.fc30           @fedora        231 k
 perl-IO                       i686   1.39-440.fc30          @updates       159 k
 perl-IO-AIO                   i686   4.72-1.fc30            @fedora        415 k
 perl-IO-Tty                   i686   1.12-14.fc30           @fedora         91 k
 perl-IPC-SysV                 i686   2.07-419.fc30          @fedora         86 k
 perl-JSON-XS                  i686   1:4.02-1.fc30          @fedora        279 k
 perl-Linux-Pid                i686   0.04-38.fc30           @fedora         19 k
 perl-List-MoreUtils-XS        i686   0.428-5.fc30           @fedora        173 k
 perl-Locale-gettext           i686   1.07-13.fc30           @fedora         43 k
 perl-MIME-Base64              i686   3.15-418.fc30          @fedora         44 k
 perl-Math-BigInt-FastCalc     i686   0.500.800-2.fc30       @fedora         41 k
 perl-Moose                    i686   2.2011-5.fc30          @fedora        3.5 M
 perl-Mouse                    i686   2.5.6-2.fc30           @fedora        1.0 M
 perl-Net-DNS-SEC              i686   1.11-3.fc30            @updates       109 k
 perl-Net-IDN-Encode           i686   2.500-2.fc30           @fedora        302 k
 perl-Net-LibIDN               i686   0.12-33.fc30           @fedora         58 k
 perl-Net-Patricia             i686   1.22-20.fc30           @fedora         92 k
 perl-Net-SSLeay               i686   1.85-11.fc30           @updates       1.3 M
 perl-NetAddr-IP               i686   4.079-10.fc30          @fedora        329 k
 perl-Package-Stash-XS         i686   0.29-2.fc30            @fedora         69 k
 perl-PadWalker                i686   2.3-5.fc30             @fedora         41 k
 perl-Pango                    i686   1.227-13.fc30          @fedora        513 k
 perl-Params-Classify          i686   0.015-6.fc30           @fedora         52 k
 perl-Params-Util              i686   1.07-26.fc30           @fedora         81 k
 perl-Params-Validate          i686   1.29-9.fc30            @fedora        166 k
 perl-PathTools                i686   3.75-2.fc30            @fedora        178 k
 perl-Razor-Agent              i686   2.85-32.fc30           @fedora        281 k
 perl-Ref-Util-XS              i686   0.117-5.fc30           @fedora         46 k
 perl-SDL                      i686   2.548-4.fc30           @fedora        3.0 M
 perl-Scalar-List-Utils        i686   3:1.50-418.fc30        @fedora        130 k
 perl-Sereal-Decoder           i686   4.007-1.fc30           @fedora        206 k
 perl-Sereal-Encoder           i686   4.007-2.fc30           @updates       191 k
 perl-Socket                   i686   4:2.029-1.fc30         @fedora        117 k
 perl-Socket6                  i686   0.29-2.fc30            @fedora         63 k
 perl-Storable                 i686   1:3.15-4.fc30          @updates       222 k
 perl-Sub-Identify             i686   0.14-9.fc30            @fedora         32 k
 perl-Sub-Name                 i686   0.21-9.fc30            @fedora         51 k
 perl-Sys-Mmap                 i686   0.19-9.fc30            @fedora         59 k
 perl-Sys-Syslog               i686   0.35-419.fc30          @fedora         99 k
 perl-Template-Toolkit         i686   2.28-2.fc30            @fedora        6.2 M
 perl-Term-Size-Perl           i686   0.031-4.fc30           @fedora         26 k
 perl-TermReadKey              i686   2.38-2.fc30            @fedora         68 k
 perl-Text-Soundex             i686   3.05-12.fc30           @fedora         51 k
 perl-Time-HiRes               i686   1.9760-1.fc30          @fedora        118 k
 perl-Time-Piece               i686   1.33-440.fc30          @updates        79 k
 perl-Tk                       i686   804.034-5.fc30         @fedora        6.8 M
 perl-Unicode-Collate          i686   1.27-2.fc30            @fedora        4.1 M
 perl-Unicode-LineBreak        i686   2019.001-2.fc30        @fedora        322 k
 perl-Unicode-Normalize        i686   1.26-418.fc30          @fedora        368 k
 perl-Variable-Magic           i686   0.62-6.fc30            @fedora        128 k
 perl-Wx                       i686   0.9932-13.fc30         @fedora         11 M
 perl-XML-LibXML               i686   1:2.0134-1.fc30        @fedora        1.1 M
 perl-XML-Parser               i686   2.44-15.fc30           @fedora        655 k
 perl-common-sense             i686   3.7.4-11.fc30          @fedora         47 k
 perl-encoding                 i686   4:2.22-10.fc30         @fedora        143 k
 perl-interpreter              i686   4:5.28.2-440.fc30      @updates        14 M
 perl-libintl-perl             i686   1.31-2.fc30            @fedora        4.1 M
 perl-macros                   i686   4:5.28.2-440.fc30      @updates       5.5 k
 perl-threads                  i686   1:2.22-418.fc30        @fedora        115 k
 perl-threads-shared           i686   1.59-3.fc30            @updates        84 k
 perl-version                  i686   7:0.99.24-7.fc30       @updates       126 k
 phonon-backend-vlc            i686   0.10.2-2.fc30          @rpmfusion-free
                                                                            504 k
 phonon-qt5-backend-vlc        i686   0.10.2-2.fc30          @rpmfusion-free
                                                                            560 k
 php-cli                       i686   7.3.12-1.fc30          @updates        14 M
 php-embedded                  i686   7.3.12-1.fc30          @updates       4.5 M
 php-fpm                       i686   7.3.12-1.fc30          @updates       4.8 M
 pim-data-exporter             i686   19.04.2-1.fc30         @updates       1.1 M
 plasma-discover               i686   5.15.5-1.fc30          @updates       9.2 M
 plasma-nm-l2tp                i686   5.15.5-1.fc30          @updates       436 k
 plasma-nm-openconnect         i686   5.15.5-1.fc30          @updates       348 k
 plasma-nm-openvpn             i686   5.15.5-1.fc30          @updates       1.0 M
 plasma-nm-pptp                i686   5.15.5-1.fc30          @updates       338 k
 plasma-nm-ssh                 i686   5.15.5-1.fc30          @updates       257 k
 plasma-nm-sstp                i686   5.15.5-1.fc30          @updates       284 k
 plasma-nm-strongswan          i686   5.15.5-1.fc30          @updates       274 k
 plasma-nm-vpnc                i686   5.15.5-1.fc30          @updates       513 k
 plasma-oxygen                 i686   5.15.5-1.fc30          @updates       1.4 M
 plasma-workspace-wayland      i686   5.15.5-2.fc30          @updates        17 k
 plymouth                      i686   0.9.4-11.20191022git32c097c.fc30
                                                             @updates       324 k
 plymouth-plugin-fade-throbber i686   0.9.4-11.20191022git32c097c.fc30
                                                             @updates        33 k
 plymouth-plugin-label         i686   0.9.4-11.20191022git32c097c.fc30
                                                             @updates        17 k
 plymouth-plugin-script        i686   0.9.4-11.20191022git32c097c.fc30
                                                             @updates       117 k
 plymouth-plugin-space-flares  i686   0.9.4-11.20191022git32c097c.fc30
                                                             @updates        49 k
 plymouth-plugin-throbgress    i686   0.9.4-11.20191022git32c097c.fc30
                                                             @updates        41 k
 plymouth-plugin-two-step      i686   0.9.4-11.20191022git32c097c.fc30
                                                             @updates        69 k
 plymouth-scripts              i686   0.9.4-11.20191022git32c097c.fc30
                                                             @updates        22 k
 plymouth-system-theme         i686   0.9.4-11.20191022git32c097c.fc30
                                                             @updates         0  
 plymouth-theme-charge         i686   0.9.4-11.20191022git32c097c.fc30
                                                             @updates       3.5 k
 plymouth-theme-fade-in        i686   0.9.4-11.20191022git32c097c.fc30
                                                             @updates        30 k
 plymouth-theme-script         i686   0.9.4-11.20191022git32c097c.fc30
                                                             @updates       9.5 k
 plymouth-theme-spinner        i686   0.9.4-11.20191022git32c097c.fc30
                                                             @updates       140 k
 poppler-utils                 i686   0.73.0-14.fc30         @updates       896 k
 prison-qt5                    i686   1.1.1-3.fc23           @@commandline   92 k
 prison-qt5-devel              i686   1.1.1-3.fc23           @@commandline   22 k
 pulseaudio                    i686   12.2-9.fc30            @updates       4.1 M
 pulseaudio-esound-compat      i686   12.2-9.fc30            @updates       3.1 k
 pulseaudio-module-bluetooth   i686   12.2-9.fc30            @updates       225 k
 pulseaudio-module-gconf       i686   12.2-9.fc30            @updates        39 k
 pulseaudio-module-jack        i686   12.2-9.fc30            @updates        82 k
 pulseaudio-module-x11         i686   12.2-9.fc30            @updates        68 k
 pulseaudio-utils              i686   12.2-9.fc30            @updates       190 k
 pygtk2-libglade               i686   2.24.0-25.fc30         @fedora         34 k
 pykde4-examples               i686   4.14.3-30.fc30         @fedora         95 k
 python2-audit                 i686   3.0-0.15.20191104git1c2f876.fc30
                                                             @updates       346 k
 python2-dmidecode             i686   3.12.2-14.fc30         @fedora        291 k
 python2-libuser               i686   0.62-20.fc30           @fedora         77 k
 python2-libxml2               i686   2.9.9-2.fc30           @fedora        1.3 M
 python2-matplotlib            i686   2.2.4-2.fc30           @updates        15 M
 python2-matplotlib-tk         i686   2.2.4-2.fc30           @updates        22 k
 python2-miniupnpc             i686   2.1-1.fc30             @fedora        102 k
 python2-newt                  i686   0.52.20-14.fc30        @fedora        120 k
 python2-numpy-f2py            i686   1:1.16.4-2.fc30        @updates       1.3 M
 python2-rpm                   i686   4.14.2.1-5.fc30        @updates       225 k
 python2-twisted               i686   19.2.1-3.fc30          @updates        30 M
 python3-PyQt4-webkit          i686   4.12.3-6.fc30          @updates       543 k
 python3-abrt                  i686   2.13.0-1.fc30          @updates        65 k
 python3-audit                 i686   3.0-0.15.20191104git1c2f876.fc30
                                                             @updates       332 k
 python3-blockdev              i686   2.23-1.fc30            @updates        80 k
 python3-bytesize              i686   2.1-1.fc30             @updates        21 k
 python3-dmidecode             i686   3.12.2-14.fc30         @fedora        291 k
 python3-gpg                   i686   1.12.0-1.fc30          @fedora        1.3 M
 python3-hawkey                i686   0.37.2-2.fc30          @updates       297 k
 python3-libcomps              i686   0.1.11-1.fc30          @fedora        153 k
 python3-libdnf                i686   0.37.2-2.fc30          @updates       3.8 M
 python3-libmodulemd           i686   2.8.2-1.fc30           @updates       8.7 k
 python3-libmodulemd1          i686   1.8.16-1.fc30          @updates         0  
 python3-librepo               i686   1.11.0-1.fc30          @updates       198 k
 python3-libreport             i686   2.11.3-1.fc30          @updates       129 k
 python3-libselinux            i686   2.9-3.1.fc30           @updates       651 k
 python3-libsemanage           i686   2.9-1.fc30             @fedora        427 k
 python3-libxml2               i686   2.9.9-2.fc30           @fedora        1.3 M
 python3-matplotlib            i686   3.0.3-2.fc30           @updates        14 M
 python3-matplotlib-qt5        i686   3.0.3-2.fc30           @updates         0  
 python3-matplotlib-tk         i686   3.0.3-2.fc30           @updates       113 k
 python3-newt                  i686   0.52.20-14.fc30        @fedora        114 k
 python3-pwquality             i686   1.4.0-12.fc30          @fedora         20 k
 python3-rpm                   i686   4.14.2.1-5.fc30        @updates       222 k
 python3-unbound               i686   1.9.4-1.fc30           @updates       556 k
 qemu                          i686   2:3.1.1-2.fc30         @updates         0  
 qemu-audio-alsa               i686   2:3.1.1-2.fc30         @updates        35 k
 qemu-audio-oss                i686   2:3.1.1-2.fc30         @updates        26 k
 qemu-audio-pa                 i686   2:3.1.1-2.fc30         @updates        34 k
 qemu-audio-sdl                i686   2:3.1.1-2.fc30         @updates        18 k
 qemu-block-curl               i686   2:3.1.1-2.fc30         @updates        35 k
 qemu-block-dmg                i686   2:3.1.1-2.fc30         @updates        17 k
 qemu-block-gluster            i686   2:3.1.1-2.fc30         @updates        35 k
 qemu-block-iscsi              i686   2:3.1.1-2.fc30         @updates        55 k
 qemu-block-nfs                i686   2:3.1.1-2.fc30         @updates        34 k
 qemu-block-ssh                i686   2:3.1.1-2.fc30         @updates        34 k
 qemu-common                   i686   2:3.1.1-2.fc30         @updates       4.7 M
 qemu-guest-agent              i686   2:3.1.1-2.fc30         @updates       441 k
 qemu-img                      i686   2:3.1.1-2.fc30         @updates       7.0 M
 qemu-kvm                      i686   2:3.1.1-2.fc30         @updates         0  
 qemu-system-aarch64           i686   2:3.1.1-2.fc30         @updates         0  
 qemu-system-aarch64-core      i686   2:3.1.1-2.fc30         @updates        16 M
 qemu-system-alpha             i686   2:3.1.1-2.fc30         @updates         0  
 qemu-system-alpha-core        i686   2:3.1.1-2.fc30         @updates        12 M
 qemu-system-arm               i686   2:3.1.1-2.fc30         @updates         0  
 qemu-system-arm-core          i686   2:3.1.1-2.fc30         @updates        14 M
 qemu-system-cris              i686   2:3.1.1-2.fc30         @updates         0  
 qemu-system-cris-core         i686   2:3.1.1-2.fc30         @updates       7.9 M
 qemu-system-lm32              i686   2:3.1.1-2.fc30         @updates         0  
 qemu-system-lm32-core         i686   2:3.1.1-2.fc30         @updates       7.9 M
 qemu-system-m68k              i686   2:3.1.1-2.fc30         @updates         0  
 qemu-system-m68k-core         i686   2:3.1.1-2.fc30         @updates       8.1 M
 qemu-system-microblaze        i686   2:3.1.1-2.fc30         @updates         0  
 qemu-system-microblaze-core   i686   2:3.1.1-2.fc30         @updates        16 M
 qemu-system-mips              i686   2:3.1.1-2.fc30         @updates         0  
 qemu-system-mips-core         i686   2:3.1.1-2.fc30         @updates        51 M
 qemu-system-moxie             i686   2:3.1.1-2.fc30         @updates         0  
 qemu-system-moxie-core        i686   2:3.1.1-2.fc30         @updates       7.8 M
 qemu-system-nios2             i686   2:3.1.1-2.fc30         @updates         0  
 qemu-system-nios2-core        i686   2:3.1.1-2.fc30         @updates       7.9 M
 qemu-system-or1k              i686   2:3.1.1-2.fc30         @updates         0  
 qemu-system-or1k-core         i686   2:3.1.1-2.fc30         @updates       7.8 M
 qemu-system-ppc               i686   2:3.1.1-2.fc30         @updates         0  
 qemu-system-ppc-core          i686   2:3.1.1-2.fc30         @updates        31 M
 qemu-system-riscv             i686   2:3.1.1-2.fc30         @updates         0  
 qemu-system-riscv-core        i686   2:3.1.1-2.fc30         @updates        17 M
 qemu-system-s390x             i686   2:3.1.1-2.fc30         @updates         0  
 qemu-system-s390x-core        i686   2:3.1.1-2.fc30         @updates       9.5 M
 qemu-system-sh4               i686   2:3.1.1-2.fc30         @updates         0  
 qemu-system-sh4-core          i686   2:3.1.1-2.fc30         @updates        23 M
 qemu-system-sparc             i686   2:3.1.1-2.fc30         @updates         0  
 qemu-system-sparc-core        i686   2:3.1.1-2.fc30         @updates        20 M
 qemu-system-tricore           i686   2:3.1.1-2.fc30         @updates         0  
 qemu-system-tricore-core      i686   2:3.1.1-2.fc30         @updates       8.0 M
 qemu-system-unicore32         i686   2:3.1.1-2.fc30         @updates         0  
 qemu-system-unicore32-core    i686   2:3.1.1-2.fc30         @updates       7.8 M
 qemu-system-x86               i686   2:3.1.1-2.fc30         @updates         0  
 qemu-system-x86-core          i686   2:3.1.1-2.fc30         @updates        27 M
 qemu-system-xtensa            i686   2:3.1.1-2.fc30         @updates         0  
 qemu-system-xtensa-core       i686   2:3.1.1-2.fc30         @updates        18 M
 qemu-ui-curses                i686   2:3.1.1-2.fc30         @updates        34 k
 qemu-ui-gtk                   i686   2:3.1.1-2.fc30         @updates        80 k
 qemu-ui-sdl                   i686   2:3.1.1-2.fc30         @updates        49 k
 qemu-user                     i686   2:3.1.1-2.fc30         @updates       128 M
 qemu-user-binfmt              i686   2:3.1.1-2.fc30         @updates       5.1 k
 qmmp-plugins-freeworld        i686   1.2.4-2.fc30           @rpmfusion-free
                                                                            604 k
 qt-assistant                  i686   1:4.8.7-49.fc30        @updates       1.2 M
 qt-config                     i686   1:4.8.7-49.fc30        @updates       244 k
 qt-demos                      i686   1:4.8.7-49.fc30        @updates        12 M
 qt-qdbusviewer                i686   1:4.8.7-49.fc30        @updates       159 k
 qt-qvfb                       i686   1:4.8.7-49.fc30        @updates       2.4 M
 qt3-config                    i686   3.3.8b-78.fc30         @fedora        273 k
 qt5-assistant                 i686   5.12.5-1.fc30          @updates       1.6 M
 qt5-designer                  i686   5.12.5-1.fc30          @updates       750 k
 qt5-linguist                  i686   5.12.5-1.fc30          @updates       4.9 M
 qt5-qdbusviewer               i686   5.12.5-1.fc30          @updates       187 k
 qt5-qt3d-examples             i686   5.12.5-1.fc30          @updates       308 M
 qt5-qtcanvas3d-examples       i686   5.12.5-1.fc30          @updates        22 M
 qt5-qtconnectivity-examples   i686   5.12.5-1.fc30          @updates       2.4 M
 qt5-qtenginio-examples        i686   1:1.6.2-26.fc30        @updates       822 k
 qt5-qtlocation-examples       i686   5.12.5-1.fc30          @updates       4.1 M
 qt5-qtmultimedia-examples     i686   5.12.5-1.fc30          @updates       3.7 M
 qt5-qtquickcontrols-examples  i686   5.12.5-1.fc30          @updates        10 M
 qt5-qtquickcontrols2-examples i686   5.12.5-1.fc30          @updates       7.0 M
 qt5-qtscript-examples         i686   5.12.5-1.fc30          @updates       2.1 M
 qt5-qtsensors-examples        i686   5.12.5-1.fc30          @updates       1.0 M
 qt5-qtserialport-examples     i686   5.12.5-1.fc30          @updates       734 k
 qt5-qtspeech-examples         i686   5.12.5-1.fc30          @updates       107 k
 qt5-qtsvg-examples            i686   5.12.5-1.fc30          @updates       3.4 M
 qt5-qttools                   i686   5.12.5-1.fc30          @updates       160 k
 qt5-qtvirtualkeyboard-examples
                               i686   5.12.5-1.fc30          @updates        67  
 qt5-qtwayland-examples        i686   5.12.5-2.fc30          @updates       1.2 M
 qt5-qtwebchannel-examples     i686   5.12.5-1.fc30          @updates       292 k
 qt5-qtwebengine-devtools      i686   5.12.5-2.fc30          @updates       8.0 M
 qt5-qtwebsockets-examples     i686   5.12.5-1.fc30          @updates       321 k
 qt5-qtwebview-examples        i686   5.12.5-1.fc30          @updates       107 k
 qt5-qtxmlpatterns-examples    i686   5.12.5-1.fc30          @updates       319 k
 qtscriptgenerator             i686   0.2.0-19.fc30          @updates       1.6 M
 quota                         i686   1:4.04-12.fc30         @fedora        1.3 M
 rarian-compat                 i686   0.8.1-22.fc30          @fedora        356 k
 rpm                           i686   4.14.2.1-5.fc30        @updates       2.7 M
 rpm-build                     i686   4.14.2.1-5.fc30        @updates       314 k
 rpm-plugin-selinux            i686   4.14.2.1-5.fc30        @updates        15 k
 rpm-plugin-systemd-inhibit    i686   4.14.2.1-5.fc30        @updates        16 k
 rpmreaper                     i686   0.2.0-17.fc30          @fedora        126 k
 rtmpdump                      i686   2.4-14.20190330.gitc5f04a5.fc30
                                                             @rpmfusion-free-updates
                                                                            184 k
 rxvt-unicode                  i686   9.22-12.fc30           @fedora        3.2 M
 samba                         i686   2:4.10.10-0.fc30       @updates       2.3 M
 samba-client                  i686   2:4.10.10-0.fc30       @updates       2.5 M
 samba-common-libs             i686   2:4.10.10-0.fc30       @updates       287 k
 samba-common-tools            i686   2:4.10.10-0.fc30       @updates       1.4 M
 samba-winbind                 i686   2:4.10.10-0.fc30       @updates       2.1 M
 samba-winbind-clients         i686   2:4.10.10-0.fc30       @updates       166 k
 sane-backends                 i686   1.0.28-5.fc30          @updates       2.9 M
 sane-backends-daemon          i686   1.0.28-5.fc30          @updates        84 k
 smp_utils                     i686   0.98-14.fc30           @fedora        805 k
 snapper                       i686   0.8.3-1.fc30           @fedora        2.2 M
 spamassassin                  i686   3.4.2-4.fc30           @fedora        3.8 M
 spambayes                     noarch 1.1-0.10.b1.fc21       @System        2.3 M
 speech-dispatcher-espeak-ng   i686   0.9.1-1.fc30           @updates       147 k
 sqlite-tcl                    i686   3.26.0-7.fc30          @updates        63 k
 sssd                          i686   2.2.2-3.fc30           @updates        34 k
 sssd-ad                       i686   2.2.2-3.fc30           @updates       430 k
 sssd-common                   i686   2.2.2-3.fc30           @updates       6.2 M
 sssd-common-pac               i686   2.2.2-3.fc30           @updates       334 k
 sssd-ipa                      i686   2.2.2-3.fc30           @updates       847 k
 sssd-kcm                      i686   2.2.2-3.fc30           @updates       522 k
 sssd-krb5                     i686   2.2.2-3.fc30           @updates        79 k
 sssd-krb5-common              i686   2.2.2-3.fc30           @updates       361 k
 sssd-ldap                     i686   2.2.2-3.fc30           @updates       167 k
 sssd-proxy                    i686   2.2.2-3.fc30           @updates       160 k
 startdde                      i686   3.12.1-3.fc30          @updates        10 M
 stk-demo                      i686   4.5.0-12.fc30          @fedora        1.2 M
 subversion-tools              i686   1.12.2-1.fc30          @updates       814 k
 syslinux                      i686   6.04-0.12.fc30         @updates       1.1 M
 syslinux-extlinux             i686   6.04-0.12.fc30         @updates       211 k
 system-config-printer         i686   1.5.12-3.fc30          @updates       1.6 M
 system-config-printer-udev    i686   1.5.12-3.fc30          @updates        53 k
 systemd-journal-remote        i686   241-12.git323cdf4.fc30 @updates       204 k
 systemd-pam                   i686   241-12.git323cdf4.fc30 @updates       326 k
 systemd-udev                  i686   241-12.git323cdf4.fc30 @updates       7.8 M
 systemtap                     i686   4.2-1.fc30             @updates         0  
 systemtap-client              i686   4.2-1.fc30             @updates        12 M
 systemtap-runtime             i686   4.2-1.fc30             @updates       1.5 M
 tcp_wrappers                  i686   7.6-93.fc30            @fedora        295 k
 telepathy-glib-vala           i686   0.24.1-13.fc30.1       @updates       255 k
 texlive-luatex                i686   7:20180414-35.fc30     @fedora         22 M
 theora-tools                  i686   1:1.1.1-23.fc30        @fedora        148 k
 tidy                          i686   5.6.0-5.fc30           @fedora        877 k
 trousers                      i686   0.3.13-12.fc30         @fedora        612 k
 udisks2                       i686   2.8.4-1.fc30           @updates       2.9 M
 udisks2-iscsi                 i686   2.8.4-1.fc30           @updates       279 k
 ufraw-gimp                    i686   0.23-0.3.20190612.fc30 @updates       1.9 M
 util-linux-user               i686   2.33.2-2.fc30          @updates        83 k
 valgrind-openmpi              i686   1:3.15.0-9.fc30        @updates       219 k
 vcdimager                     i686   2.0.1-5.fc30           @rpmfusion-free
                                                                            1.4 M
 vlc                           i686   1:3.0.8-1.fc30         @rpmfusion-free-updates
                                                                            6.3 M
 vlc-core                      i686   1:3.0.8-1.fc30         @rpmfusion-free-updates
                                                                             51 M
 vlc-extras                    i686   1:3.0.8-1.fc30         @rpmfusion-free-updates
                                                                             49 k
 wiiuse-examples               i686   0.15.4-2.fc30          @fedora         75 k
 wodim                         i686   1.1.11-41.fc30         @fedora        1.0 M
 xemacs-common                 i686   21.5.34-33.20190323hgc0ed7ef9a5a1.fc30
                                                             @fedora         34 M
 xmms-faad2                    i686   1:2.8.8-6.fc30         @rpmfusion-free-updates
                                                                             79 k
 xz                            i686   5.2.4-5.fc30           @fedora        459 k
 yelp                          i686   2:3.32.2-1.fc30        @updates       2.2 M
 zeitgeist                     i686   1.0.1-2.fc30           @fedora        920 k
Downgrading:
 jansi                         noarch 1.17.1-1.module_f29+6921+ca3ed728
                                                             updates-modular
                                                                             75 k
 R-core                        i686   3.6.1-1.fc31           fedora          56 M
 libRmath                      i686   3.6.1-1.fc31           fedora         126 k
 llvm7.0-libs                  i686   7.0.1-4.fc31.1         fedora          17 M
 python2-sip-devel             i686   4.19.18-6.fc31         fedora          64 k
 python3-sip-devel             i686   4.19.18-6.fc31         fedora          63 k
 tomcat-el-3.0-api             noarch 1:9.0.26-1.fc31        fedora         104 k
 tomcat-servlet-4.0-api        noarch 1:9.0.26-1.fc31        fedora         281 k
 playonlinux                   noarch 4.3.4-fedora0          playonlinux    3.0 M

Riepilogo della transazione
==================================================================================
Installati             3095 pacchetti
Aggiornati             4490 pacchetti
Rimossi                 729 pacchetti
A versione precedente     9 pacchetti

Dimensione totale dello scaricamento: 8.2 G
DNF will only download packages, install gpg keys, and check the transaction.
Procedere [s/N]: 

Forse ci siamo...

Non in linea

#14 Ieri 12:23:03

vincent29264
Greenhorn
Registrato: 03-05-2019
Messaggi: 5

Re: Piccoli consigli su un aggiornamento da Fedora 30 a 31

Salve.
Ho letto il vostro articolo, per interesse e curiosità ho deciso di mettere in pratica gli esempi. Premessa: il mio sistema è la versione 29 è uso un architettura x86_64; quindi la parte di forzatura nel cambiamento di architettura non ho dovuto metterlo in pratica.

Queste sono le risposte datemi dal sistema al comando dato:

[[email protected] ~]# dnf system-upgrade download --releasever=30 --allowerasing --skip-broken

Installati               71 pacchetti
Aggiornati             2649 pacchetti
Rimossi                   4 pacchetti
A versione precedente    25 pacchetti

Dimensione totale dello scaricamento: 3.2 G
DNF provvederà soltanto a scaricare i pacchetti, installare le chiavi gpg e verificare l'operazione.
Procedere [s/N]:
Operazione annullata.

Avendo la versione 29, pensavo di passare prima alla 30 e in seguito alla 31, non sono un esperto in materia, ho pensato che passare direttamente all'ultima potrebbe creare problemi, devo aggiungere che la mia versione di Fedora 29 è installato su un supporto SCASI esterno USB. Naturalmente eseguito il comando di aggiornamento, lo interrotta per vari motivi, molte cose non mi convincono, prima cosa il messaggio finale DNF, in cui indica che scaricherà i pacchetti e solo le chiavi gpg saranno installati e verificate le operazioni.
Non so esattamente che significa ma mi sembra che l'aggiornamento non sarà fatto in modo completo, oltretutto non sono convinto di dover usare --allowerasing e --skip-broken.
Potreste darmi un chiarimento su come dovrei procedere per aggiornare il mio sistema, soprattutto se è possibile farlo, perché l'idea di cancellare tutto e rifare l'installazione non mi va proprio a genio.


La curiosità non è affine alla razza umana, non ci rende migliori, solo il nostro intelletto se ben usato può rendere tale istinto strumento di vero progresso.

Non in linea

#15 Ieri 13:36:20

d68qdq8dq
Pinguino avanzato
Registrato: 03-07-2014
Messaggi: 371

Re: Piccoli consigli su un aggiornamento da Fedora 30 a 31

Ciao vincent29264, è bello avere qualcun'altro che si unisce a questa discussione. Se penso da dove è tutto iniziato: il passaggio dalla versione 30 alla 31 cambiando architettura, da un 32 bit x86 ad un 64 bit sempre x86. Per quanto riguarda il tuo caso non ci sono problemi di sorta, i comandi che tu hai dato sono perfettamente leciti e i messaggi che ti mettevano in allarme sono la norma in ogni cambio ad una versione maggiore. Potrebbe esserci qualche problema minore, ma niente di preoccupante nel tuo caso. Ritornando a noi c'è qualche piccola magagna: la procedura d'aggiornamento segnala problemi. Infatti:

libQt5Widgets.so.5(Qt_5) necessario a (installato) krusader-2.7.1-2.fc30.i686
libQt5Widgets.so.5(Qt_5) necessario a (installato) lokalize-19.04.2-1.fc30.i686
libQt5Widgets.so.5(Qt_5) necessario a (installato) pinentry-qt-1.1.0-5.fc30.i686
libQt5Widgets.so.5(Qt_5) necessario a (installato) deepin-session-ui-4.8.11-3.fc30.i686
libQt5Widgets.so.5(Qt_5) necessario a (installato) kcolorchooser-18.12.2-1.fc30.i686
libQt5Widgets.so.5(Qt_5) necessario a (installato) aqemu-0.9.2-10.fc30.i686
libQt5Widgets.so.5(Qt_5) necessario a (installato) fotowall-1:1.0-3.fc28.i686
libQt5Widgets.so.5(Qt_5) necessario a (installato) yabause-0.9.15-9.fc30.i686
libQt5Widgets.so.5(Qt_5) necessario a (installato) kde-cli-tools-5.15.5-1.fc30.i686
libQt5Widgets.so.5(Qt_5) necessario a (installato) qt5-qtwebengine-examples-5.12.5-2.fc30.i686
libQt5Widgets.so.5(Qt_5) necessario a (installato) signon-ui-0.15-11.fc30.i686
libQt5Widgets.so.5(Qt_5) necessario a (installato) cervisia-19.04.2-1.fc30.i686
libQt5Widgets.so.5(Qt_5) necessario a (installato) qmmp-plugin-pack-1.2.3-2.fc30.i686
libQt5Widgets.so.5(Qt_5) necessario a (installato) qgit-2.9-1.fc30.i686
libQt5Widgets.so.5(Qt_5) necessario a (installato) kfind-19.04.2-1.fc30.i686
libQt5Widgets.so.5(Qt_5) necessario a (installato) kdbg-1:3.0.0-3.fc30.i686
libQt5Widgets.so.5(Qt_5) necessario a (installato) qbittorrent-1:4.1.7-1.fc30.i686
libQt5Widgets.so.5(Qt_5) necessario a (installato) kcm_systemd-1.2.1-12.fc30.i686
libQt5Widgets.so.5(Qt_5) necessario a (installato) juk-18.12.2-1.fc30.i686
libQt5Widgets.so.5(Qt_5) necessario a (installato) kmenuedit-5.15.5-1.fc30.i686
libQt5Widgets.so.5(Qt_5) necessario a (installato) plasma-drkonqi-5.15.5-1.fc30.i686
libQt5Widgets.so.5(Qt_5) necessario a (installato) kmail-account-wizard-19.04.2-1.fc30.i686
libQt5Widgets.so.5(Qt_5) necessario a (installato) qt-remote-viewer-0.70.91-2.fc30.i686
libQt5Widgets.so.5(Qt_5) necessario a (installato) ksysguard-5.15.5-1.fc30.i686
libQt5Widgets.so.5(Qt_5) necessario a (installato) basic256-1.1.4.0-9.2.i686
libQt5Widgets.so.5(Qt_5) necessario a (installato) qt5-gstreamer-1.2.0-16.fc29.i686
libQt5Widgets.so.5(Qt_5) necessario a (installato) plasma-user-manager-5.15.5-1.fc30.i686
libQt5Widgets.so.5(Qt_5) necessario a (installato) smtube-19.6.0-1.fc30.i686
libQt5Widgets.so.5(Qt_5) necessario a (installato) kcharselect-18.12.2-1.fc30.i686
libQt5Widgets.so.5(Qt_5) necessario a (installato) kcachegrind-19.04.2-1.fc30.i686
libQt5Widgets.so.5(Qt_5) necessario a (installato) kmouth-18.12.2-1.fc30.i686
libQt5Widgets.so.5(Qt_5) necessario a (installato) audacious-plugins-3.10.1-2.fc30.i686
libQt5Widgets.so.5(Qt_5) necessario a (installato) deepin-control-center-4.9.4-1.fc30.i686
libQt5Widgets.so.5(Qt_5) necessario a (installato) kalarm-19.04.2-1.fc30.i686
libQt5Widgets.so.5(Qt_5) necessario a (installato) nitroshare-0.3.4-9.fc29.i686
libQt5Widgets.so.5(Qt_5) necessario a (installato) kate-19.04.2-1.fc30.i686
libQt5Widgets.so.5(Qt_5) necessario a (installato) kf5-kross-python2-18.12.2-1.fc30.i686
libQt5Widgets.so.5(Qt_5) necessario a (installato) kdebugsettings-18.12.2-1.fc30.i686
libQt5Widgets.so.5(Qt_5) necessario a (installato) sweeper-18.12.2-1.fc30.i686
libQt5Widgets.so.5(Qt_5) necessario a (installato) q4wine-1.3.6-5.fc30.i686
libQt5Widgets.so.5(Qt_5) necessario a (installato) cppcheck-gui-1.88-3.fc30.i686
libQt5Widgets.so.5(Qt_5) necessario a (installato) ksystemlog-18.12.2-1.fc30.i686
libQt5Widgets.so.5(Qt_5) necessario a (installato) kjots-5.0.2-11.fc30.i686
libQt5Widgets.so.5(Qt_5) necessario a (installato) kfloppy-18.12.2-1.fc30.i686
libQt5Widgets.so.5(Qt_5) necessario a (installato) ktp-auth-handler-19.04.2-1.fc30.i686
libQt5Widgets.so.5(Qt_5) necessario a (installato) kamera-18.12.2-1.fc30.i686
libQt5Widgets.so.5(Qt_5) necessario a (installato) gambas3-gb-qt5-webkit-3.12.2-1.fc30.i686
libQt5Widgets.so.5(Qt_5) necessario a (installato) kf5-kross-ruby-18.12.2-1.fc30.i686
libQt5Widgets.so.5(Qt_5) necessario a (installato) kteatime-18.12.2-1.fc30.i686
libQt5Widgets.so.5(Qt_5) necessario a (installato) kmousetool-18.12.2-1.fc30.i686
libQt5Widgets.so.5(Qt_5) necessario a (installato) filelight-1:18.12.2-1.fc30.i686
libQt5Widgets.so.5(Qt_5) necessario a (installato) dolphin-plugins-19.04.2-1.fc30.i686
libQt5Widgets.so.5(Qt_5) necessario a (installato) gambas3-gb-qt5-opengl-3.12.2-1.fc30.i686
libQt5Widgets.so.5(Qt_5) necessario a (installato) kcalc-18.12.2-1.fc30.i686
libQt5Widgets.so.5(Qt_5) necessario a (installato) qphotorec-7.1-1.fc30.i686
libQt5Widgets.so.5(Qt_5) necessario a (installato) krename-5.0.60-3.fc30.i686
libQt5Widgets.so.5(Qt_5) necessario a (installato) kdesu-1:5.15.5-1.fc30.i686
libQt5Positioning.so.5 necessario a (installato) qt5-qtwebengine-examples-5.12.5-2.fc30.i686
libQt5Multimedia.so.5 necessario a (installato) yabause-0.9.15-9.fc30.i686
libQt5Multimedia.so.5 necessario a (installato) qt-remote-viewer-0.70.91-2.fc30.i686
libQt5Multimedia.so.5 necessario a (installato) basic256-1.1.4.0-9.2.i686
libQt5Multimedia.so.5 necessario a (installato) audacious-plugins-3.10.1-2.fc30.i686
libQt5Multimedia.so.5 necessario a (installato) deepin-control-center-4.9.4-1.fc30.i686
libQt5Multimedia.so.5(Qt_5) necessario a (installato) yabause-0.9.15-9.fc30.i686
libQt5Multimedia.so.5(Qt_5) necessario a (installato) qt-remote-viewer-0.70.91-2.fc30.i686
libQt5Multimedia.so.5(Qt_5) necessario a (installato) basic256-1.1.4.0-9.2.i686
libQt5Multimedia.so.5(Qt_5) necessario a (installato) audacious-plugins-3.10.1-2.fc30.i686
libQt5Multimedia.so.5(Qt_5) necessario a (installato) deepin-control-center-4.9.4-1.fc30.i686
libQt5QuickControls2.so.5 necessario a (installato) qt5-qtwebengine-examples-5.12.5-2.fc30.i686
libQt5QuickControls2.so.5(Qt_5) necessario a (installato) qt5-qtwebengine-examples-5.12.5-2.fc30.i686
libQt5Script.so.5 necessario a (installato) smplayer-19.10.2-1.fc30.i686
libQt5Script.so.5 necessario a (installato) smtube-19.6.0-1.fc30.i686
libQt5Script.so.5(Qt_5) necessario a (installato) smplayer-19.10.2-1.fc30.i686
libQt5Script.so.5(Qt_5) necessario a (installato) smtube-19.6.0-1.fc30.i686
libQt5SerialPort.so.5 necessario a (installato) basic256-1.1.4.0-9.2.i686
libQt5SerialPort.so.5(Qt_5) necessario a (installato) basic256-1.1.4.0-9.2.i686
libQt5TextToSpeech.so.5 necessario a (installato) kmouth-18.12.2-1.fc30.i686
libQt5TextToSpeech.so.5(Qt_5) necessario a (installato) kmouth-18.12.2-1.fc30.i686
libQt5Svg.so.5 necessario a (installato) kde-gtk-config-5.15.5-1.fc30.i686
libQt5Svg.so.5 necessario a (installato) gambas3-gb-qt5-3.12.2-1.fc30.i686
libQt5Svg.so.5 necessario a (installato) umbrello-19.04.2-1.fc30.i686
libQt5Svg.so.5 necessario a (installato) deepin-session-ui-4.8.11-3.fc30.i686
libQt5Svg.so.5 necessario a (installato) fotowall-1:1.0-3.fc28.i686
libQt5Svg.so.5 necessario a (installato) kde-cli-tools-5.15.5-1.fc30.i686
libQt5Svg.so.5 necessario a (installato) juk-18.12.2-1.fc30.i686
libQt5Svg.so.5 necessario a (installato) nitroshare-0.3.4-9.fc29.i686
libQt5Svg.so.5(Qt_5) necessario a (installato) kde-gtk-config-5.15.5-1.fc30.i686
libQt5Svg.so.5(Qt_5) necessario a (installato) gambas3-gb-qt5-3.12.2-1.fc30.i686
libQt5Svg.so.5(Qt_5) necessario a (installato) umbrello-19.04.2-1.fc30.i686
libQt5Svg.so.5(Qt_5) necessario a (installato) deepin-session-ui-4.8.11-3.fc30.i686
libQt5Svg.so.5(Qt_5) necessario a (installato) fotowall-1:1.0-3.fc28.i686
libQt5Svg.so.5(Qt_5) necessario a (installato) kde-cli-tools-5.15.5-1.fc30.i686
libQt5Svg.so.5(Qt_5) necessario a (installato) juk-18.12.2-1.fc30.i686
libQt5Svg.so.5(Qt_5) necessario a (installato) nitroshare-0.3.4-9.fc29.i686
libQt5Help.so.5 necessario a (installato) qt5-doctools-5.12.5-1.fc30.i686
libQt5Help.so.5(Qt_5) necessario a (installato) qt5-doctools-5.12.5-1.fc30.i686
libQt5WebChannel.so.5 necessario a (installato) qt5-qtwebengine-examples-5.12.5-2.fc30.i686
libQt5WebChannel.so.5(Qt_5) necessario a (installato) qt5-qtwebengine-examples-5.12.5-2.fc30.i686
libQt5WebEngine.so.5 necessario a (installato) qt5-qtwebengine-examples-5.12.5-2.fc30.i686
libQt5WebEngine.so.5(Qt_5) necessario a (installato) qt5-qtwebengine-examples-5.12.5-2.fc30.i686
libQt5WebEngineCore.so.5 necessario a (installato) qt5-qtwebengine-examples-5.12.5-2.fc30.i686
libQt5WebEngineCore.so.5(Qt_5) necessario a (installato) qt5-qtwebengine-examples-5.12.5-2.fc30.i686
libQt5WebEngineWidgets.so.5 necessario a (installato) qt5-qtwebengine-examples-5.12.5-2.fc30.i686
libQt5WebEngineWidgets.so.5(Qt_5) necessario a (installato) qt5-qtwebengine-examples-5.12.5-2.fc30.i686
libQt5WebKit.so.5 necessario a (installato) signon-ui-0.15-11.fc30.i686
libQt5WebKit.so.5 necessario a (installato) basic256-1.1.4.0-9.2.i686
libQt5WebKit.so.5 necessario a (installato) smtube-19.6.0-1.fc30.i686
libQt5WebKit.so.5 necessario a (installato) gambas3-gb-qt5-webkit-3.12.2-1.fc30.i686
libQt5WebKitWidgets.so.5 necessario a (installato) umbrello-19.04.2-1.fc30.i686
libQt5WebKitWidgets.so.5 necessario a (installato) signon-ui-0.15-11.fc30.i686
libQt5WebKitWidgets.so.5 necessario a (installato) smtube-19.6.0-1.fc30.i686
libQt5WebKitWidgets.so.5 necessario a (installato) gambas3-gb-qt5-webkit-3.12.2-1.fc30.i686
libQt5WebKitWidgets.so.5(Qt_5) necessario a (installato) umbrello-19.04.2-1.fc30.i686
libQt5WebKitWidgets.so.5(Qt_5) necessario a (installato) signon-ui-0.15-11.fc30.i686
libQt5WebKitWidgets.so.5(Qt_5) necessario a (installato) smtube-19.6.0-1.fc30.i686
libQt5WebKitWidgets.so.5(Qt_5) necessario a (installato) gambas3-gb-qt5-webkit-3.12.2-1.fc30.i686
libQt5X11Extras.so.5 necessario a (installato) qcomicbook-0.9.1-4.fc30.i686
libQt5X11Extras.so.5 necessario a (installato) gambas3-gb-qt5-3.12.2-1.fc30.i686
libQt5X11Extras.so.5 necessario a (installato) kruler-18.12.2-1.fc30.i686
libQt5X11Extras.so.5 necessario a (installato) VirtualBox-server-6.0.14-2.fc30.i686
libQt5X11Extras.so.5 necessario a (installato) colord-kde-0.5.0-9.fc30.i686
libQt5X11Extras.so.5 necessario a (installato) sddm-kcm-5.15.5-1.fc30.i686
libQt5X11Extras.so.5 necessario a (installato) spectacle-18.12.2-1.fc30.i686
libQt5X11Extras.so.5 necessario a (installato) deepin-session-ui-4.8.11-3.fc30.i686
libQt5X11Extras.so.5 necessario a (installato) kde-cli-tools-5.15.5-1.fc30.i686
libQt5X11Extras.so.5 necessario a (installato) deepin-control-center-4.9.4-1.fc30.i686
libQt5X11Extras.so.5 necessario a (installato) kalarm-19.04.2-1.fc30.i686
libQt5X11Extras.so.5(Qt_5) necessario a (installato) qcomicbook-0.9.1-4.fc30.i686
libQt5X11Extras.so.5(Qt_5) necessario a (installato) gambas3-gb-qt5-3.12.2-1.fc30.i686
libQt5X11Extras.so.5(Qt_5) necessario a (installato) kruler-18.12.2-1.fc30.i686
libQt5X11Extras.so.5(Qt_5) necessario a (installato) VirtualBox-server-6.0.14-2.fc30.i686
libQt5X11Extras.so.5(Qt_5) necessario a (installato) colord-kde-0.5.0-9.fc30.i686
libQt5X11Extras.so.5(Qt_5) necessario a (installato) sddm-kcm-5.15.5-1.fc30.i686
libQt5X11Extras.so.5(Qt_5) necessario a (installato) spectacle-18.12.2-1.fc30.i686
libQt5X11Extras.so.5(Qt_5) necessario a (installato) deepin-session-ui-4.8.11-3.fc30.i686
libQt5X11Extras.so.5(Qt_5) necessario a (installato) kde-cli-tools-5.15.5-1.fc30.i686
libQt5X11Extras.so.5(Qt_5) necessario a (installato) deepin-control-center-4.9.4-1.fc30.i686
libQt5X11Extras.so.5(Qt_5) necessario a (installato) kalarm-19.04.2-1.fc30.i686
libQt5XmlPatterns.so.5 necessario a (installato) apper-1.0.0-4.fc30.i686
libQt5XmlPatterns.so.5 necessario a (installato) edb-0.9.21-3.fc30.i686
libQt5XmlPatterns.so.5(Qt_5) necessario a (installato) apper-1.0.0-4.fc30.i686
libQt5XmlPatterns.so.5(Qt_5) necessario a (installato) edb-0.9.21-3.fc30.i686
libQt5Solutions_SingleApplication-2.6.so.1 necessario a (installato) smplayer-19.10.2-1.fc30.i686
libQt5Solutions_SingleApplication-2.6.so.1 necessario a (installato) qbittorrent-1:4.1.7-1.fc30.i686
libQt5Solutions_SingleApplication-2.6.so.1 necessario a (installato) q4wine-1.3.6-5.fc30.i686
libQtWebKit.so.4 necessario a (installato) qtweb-3.7.5.101-1.2.i686
libQtWebKit.so.4 necessario a (installato) gambas3-gb-qt4-webkit-3.12.2-1.fc30.i686
libQtWebKit.so.4 necessario a (installato) rekonq-2.4.2-14.fc30.i686
libQtWebKit.so.4 necessario a (installato) arora-0.11.0-20.fc30.i686
libGLC.so.0 necessario a (installato) chromium-bsu-0.9.16.1-9.fc30.i686
libGLC.so.0 necessario a (installato) rss-glx-0.9.1.p-39.fc30.i686
libradius-engine.so.1 necessario a (installato) fbg2-0.4-21.fc30.i686
libtorrent-rasterbar.so.9 necessario a (installato) qbittorrent-1:4.1.7-1.fc30.i686
libreadline.so.8 necessario a (installato) hatari-2.2.1-5.fc30.i686
libreadline.so.8 necessario a (installato) bluez-tools-0.2.0-0.10.git20170912.7cb788c.fc30.i686
libreadline.so.8 necessario a (installato) ftp-0.17-81.fc30.i686
libreadline.so.8 necessario a (installato) dump-1:0.4-0.39.b46.fc30.i686
libreadline.so.8 necessario a (installato) ocaml-omake-0.10.3-10.fc30.i686
libreadline.so.8 necessario a (installato) rlwrap-0.43-3.fc30.i686
libreadline.so.8 necessario a (installato) socat-1.7.3.3-1.fc30.i686
libreadline.so.8 necessario a (installato) amule-nogui-2.3.2-18.fc30.i686
libreadline.so.8 necessario a (installato) cgdb-0.6.8-13.fc30.i686
libreadline.so.8 necessario a (installato) bluez-5.52-1.fc30.i686
libreadline.so.8 necessario a (installato) gdb-headless-8.3-7.fc30.i686
libreadline.so.8 necessario a (installato) gnupg2-2.2.17-1.fc30.i686
libreadline.so.8 necessario a (installato) bc-1.07.1-8.fc30.i686
libreadline.so.8 necessario a (installato) ipmitool-1.8.18-14.fc30.i686
libreadline.so.8 necessario a (installato) zssh-1.5c-4.fc30.i686
libreadline.so.8 necessario a (installato) gnugo-3.8-20.fc30.i686
libreadline.so.8 necessario a (installato) BasiliskII-1.0-0.20171001.7.fc30.3.i686
libreadline.so.8 necessario a (installato) udftools-2.1-3.fc30.i686
libreadline.so.8 necessario a (installato) gnupg2-smime-2.2.17-1.fc30.i686
libreadline.so.8 necessario a (installato) crash-7.2.5-3.fc30.i686
librecode.so.0 necessario a (installato) fortune-mod-1.99.5-4.fc30.i686
redhat-lsb-core(x86-32) = 4.1-48.fc31 necessario a redhat-lsb-printing-4.1-48.fc31.i686
librest-0.7.so.0 necessario a (installato) gnome-boxes-3.32.2-1.fc30.i686
librest-0.7.so.0 necessario a (installato) libgovirt-0.3.4-9.fc30.i686
libschroedinger-1.0.so.0 necessario a (installato) gstreamer-plugins-bad-free-extras-0.10.23-49.fc30.i686
libsgutils2.so.2 necessario a (installato) udisks-1.0.5-9.fc28.i686
libsignon-extension.so.1 necessario a (installato) signon-kwallet-extension-19.04.2-1.fc30.i686
libsignon-qt5.so.1 necessario a (installato) signon-ui-0.15-11.fc30.i686
libsignon-qt5.so.1 necessario a (installato) ktp-auth-handler-19.04.2-1.fc30.i686
libslang.so.2 necessario a (installato) dosemu-1.4.0.8-24.20131022git.fc30.i686
libslang.so.2 necessario a (installato) partimage-0.6.9-12.fc24.i686
libslang.so.2(SLANG2) necessario a (installato) dosemu-1.4.0.8-24.20131022git.fc30.i686
libslang.so.2(SLANG2) necessario a (installato) partimage-0.6.9-12.fc24.i686
libslv2.so.9 necessario a (installato) gstreamer-plugins-bad-free-extras-0.10.23-49.fc30.i686
libsnappy.so.1 necessario a (installato) kexec-tools-2.0.20-3.fc30.i686
libsnappy.so.1 necessario a (installato) crash-7.2.5-3.fc30.i686
libsofia-sip-ua.so.0 necessario a (installato) telepathy-rakia-0.8.0-12.fc30.i686
libsofia-sip-ua-glib.so.3 necessario a (installato) telepathy-rakia-0.8.0-12.fc30.i686
libsoprano.so.4 necessario a (installato) python3-pykde4-4.14.3-30.fc30.i686
libsopranoclient.so.1 necessario a (installato) python3-pykde4-4.14.3-30.fc30.i686
libsopranoserver.so.1 necessario a (installato) python3-pykde4-4.14.3-30.fc30.i686
libSoundTouch.so.2 necessario a (installato) audacity-2.3.2-1.fc30.i686
libSoundTouch.so.2 necessario a (installato) desmume-cli-0.9.11-9.fc30.i686
libSoundTouch.so.2 necessario a (installato) desmume-0.9.11-9.fc30.i686
libSoundTouch.so.2 necessario a (installato) gstreamer-plugins-bad-free-0.10.23-49.fc30.i686
libSoundTouch.so.2 necessario a (installato) desmume-glade-0.9.11-9.fc30.i686
libsoxr.so.0 necessario a (installato) audacity-2.3.2-1.fc30.i686
libsoxr.so.0 necessario a (installato) audacious-plugins-3.10.1-2.fc30.i686
libspeex.so.1 necessario a (installato) timidity++-2.14.0-18.fc30.i686
libspeex.so.1 necessario a (installato) vorbis-tools-1:1.4.0-31.fc30.i686
libspeex.so.1 necessario a (installato) gstreamer-plugins-good-0.10.31-20.fc27.i686
libspeex.so.1 necessario a (installato) mplayer-gui-1.4-1.fc30.i686
libspeex.so.1 necessario a (installato) mencoder-1.4-1.fc30.i686
libspeex.so.1 necessario a (installato) mplayer-1.4-1.fc30.i686
libspice-client-glib-2.0.so.8 necessario a (installato) gnome-boxes-3.32.2-1.fc30.i686
libspice-client-glib-2.0.so.8 necessario a (installato) qt-remote-viewer-0.70.91-2.fc30.i686
libspice-client-glib-2.0.so.8(SPICEGTK_1) necessario a (installato) gnome-boxes-3.32.2-1.fc30.i686
libspice-client-glib-2.0.so.8(SPICEGTK_1) necessario a (installato) qt-remote-viewer-0.70.91-2.fc30.i686
libspice-client-gtk-3.0.so.5 necessario a (installato) gnome-boxes-3.32.2-1.fc30.i686
libspice-client-gtk-3.0.so.5(SPICEGTK_1) necessario a (installato) gnome-boxes-3.32.2-1.fc30.i686
libsqlite.so.0 necessario a (installato) gambas3-gb-db-sqlite2-3.12.2-1.fc30.i686
libstartup-notification-1.so.0 necessario a (installato) gnome-desktop-2.32.0-23.fc30.i686
libstartup-notification-1.so.0 necessario a (installato) xfe-1.43.2-1.fc30.i686
libstartup-notification-1.so.0 necessario a (installato) firefox-70.0.1-4.fc30.i686
libstartup-notification-1.so.0 necessario a (installato) compizconfig-python-1:0.8.16-1.fc30.i686
libstartup-notification-1.so.0 necessario a (installato) obconf-2.0.4-14.20150213git63ec47.fc30.i686
libstartup-notification-1.so.0 necessario a (installato) thunderbird-68.2.2-1.fc30.i686
libstartup-notification-1.so.0 necessario a (installato) usermode-gtk-1.112-4.fc30.i686
libvga.so.1 necessario a (installato) gnuboy-svgalib-1.0.3-22.fc30.i686
libtag.so.1 necessario a (installato) libtunepimp-0.5.3-28.fc23.i686
libtag.so.1 necessario a (installato) pragha-1.3.3-15.fc30.i686
libtag.so.1 necessario a (installato) qmmp-plugin-pack-1.2.3-2.fc30.i686
libtag.so.1 necessario a (installato) gstreamer-plugins-good-0.10.31-20.fc27.i686
libtag.so.1 necessario a (installato) gnome-commander-4:1.10.2-1.fc30.i686
libtag.so.1 necessario a (installato) juk-18.12.2-1.fc30.i686
libtag.so.1 necessario a (installato) krename-5.0.60-3.fc30.i686
libtag_c.so.0 necessario a (installato) tracker-miners-2.2.2-1.fc30.i686
libtag_c.so.0 necessario a (installato) pragha-1.3.3-15.fc30.i686
libtcl8.6.so necessario a (installato) tk-1:8.6.8-1.fc30.i686
libtcl8.6.so necessario a (installato) hfsutils-x11-3.2.6-34.fc28.i686
libtcl8.6.so necessario a (installato) openmsx-0.15.0-2.fc30.i686
libtcl8.6.so necessario a (installato) Lmod-8.1.17-3.fc30.i686
libtcl8.6.so necessario a (installato) expect-5.45.4-9.fc30.i686
libTECkit.so.0 necessario a (installato) texlive-xetex-7:20180414-35.fc30.i686
libtelepathy-glib.so.0 necessario a (installato) telepathy-haze-0.8.0-3.fc22.i686
libtelepathy-glib.so.0 necessario a (installato) compat-telepathy-farstream-0.4.0-7.fc20.i686
libtelepathy-glib.so.0 necessario a (installato) telepathy-salut-0.8.1-15.fc29.i686
libtelepathy-glib.so.0 necessario a (installato) telepathy-gabble-0.18.4-7.fc29.i686
libtelepathy-glib.so.0 necessario a (installato) telepathy-rakia-0.8.0-12.fc30.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.11.0) necessario a (installato) compat-telepathy-farstream-0.4.0-7.fc20.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.11.0) necessario a (installato) telepathy-salut-0.8.1-15.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.11.0) necessario a (installato) telepathy-gabble-0.18.4-7.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.11.0) necessario a (installato) telepathy-rakia-0.8.0-12.fc30.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.11.11) necessario a (installato) telepathy-haze-0.8.0-3.fc22.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.11.11) necessario a (installato) telepathy-salut-0.8.1-15.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.11.11) necessario a (installato) telepathy-gabble-0.18.4-7.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.11.11) necessario a (installato) telepathy-rakia-0.8.0-12.fc30.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.11.13) necessario a (installato) telepathy-haze-0.8.0-3.fc22.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.11.13) necessario a (installato) compat-telepathy-farstream-0.4.0-7.fc20.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.11.13) necessario a (installato) telepathy-gabble-0.18.4-7.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.11.13) necessario a (installato) telepathy-rakia-0.8.0-12.fc30.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.11.14) necessario a (installato) telepathy-salut-0.8.1-15.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.11.14) necessario a (installato) telepathy-gabble-0.18.4-7.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.11.14) necessario a (installato) telepathy-rakia-0.8.0-12.fc30.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.11.16) necessario a (installato) telepathy-gabble-0.18.4-7.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.11.3) necessario a (installato) telepathy-haze-0.8.0-3.fc22.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.11.3) necessario a (installato) compat-telepathy-farstream-0.4.0-7.fc20.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.11.3) necessario a (installato) telepathy-salut-0.8.1-15.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.11.3) necessario a (installato) telepathy-gabble-0.18.4-7.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.11.3) necessario a (installato) telepathy-rakia-0.8.0-12.fc30.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.11.6) necessario a (installato) telepathy-haze-0.8.0-3.fc22.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.11.6) necessario a (installato) telepathy-salut-0.8.1-15.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.11.6) necessario a (installato) telepathy-gabble-0.18.4-7.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.11.9) necessario a (installato) telepathy-haze-0.8.0-3.fc22.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.11.9) necessario a (installato) telepathy-gabble-0.18.4-7.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.13.0) necessario a (installato) telepathy-haze-0.8.0-3.fc22.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.13.0) necessario a (installato) telepathy-salut-0.8.1-15.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.13.0) necessario a (installato) telepathy-gabble-0.18.4-7.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.13.1) necessario a (installato) telepathy-gabble-0.18.4-7.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.13.12) necessario a (installato) telepathy-salut-0.8.1-15.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.13.12) necessario a (installato) telepathy-gabble-0.18.4-7.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.13.13) necessario a (installato) telepathy-rakia-0.8.0-12.fc30.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.13.14) necessario a (installato) compat-telepathy-farstream-0.4.0-7.fc20.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.13.2) necessario a (installato) compat-telepathy-farstream-0.4.0-7.fc20.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.13.3) necessario a (installato) compat-telepathy-farstream-0.4.0-7.fc20.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.13.3) necessario a (installato) telepathy-gabble-0.18.4-7.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.13.4) necessario a (installato) compat-telepathy-farstream-0.4.0-7.fc20.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.13.7) necessario a (installato) telepathy-gabble-0.18.4-7.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.13.8) necessario a (installato) telepathy-haze-0.8.0-3.fc22.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.13.8) necessario a (installato) telepathy-rakia-0.8.0-12.fc30.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.13.9) necessario a (installato) telepathy-haze-0.8.0-3.fc22.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.13.9) necessario a (installato) telepathy-gabble-0.18.4-7.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.13.9) necessario a (installato) telepathy-rakia-0.8.0-12.fc30.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.14.2) necessario a (installato) telepathy-haze-0.8.0-3.fc22.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.14.2) necessario a (installato) telepathy-gabble-0.18.4-7.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.14.3) necessario a (installato) compat-telepathy-farstream-0.4.0-7.fc20.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.14.3) necessario a (installato) telepathy-gabble-0.18.4-7.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.14.5) necessario a (installato) telepathy-salut-0.8.1-15.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.15.1) necessario a (installato) telepathy-haze-0.8.0-3.fc22.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.15.1) necessario a (installato) telepathy-gabble-0.18.4-7.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.15.6) necessario a (installato) telepathy-gabble-0.18.4-7.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.15.8) necessario a (installato) telepathy-gabble-0.18.4-7.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.17.1) necessario a (installato) telepathy-salut-0.8.1-15.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.17.1) necessario a (installato) telepathy-gabble-0.18.4-7.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.17.2) necessario a (installato) telepathy-gabble-0.18.4-7.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.17.5) necessario a (installato) compat-telepathy-farstream-0.4.0-7.fc20.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.17.5) necessario a (installato) telepathy-gabble-0.18.4-7.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.17.5) necessario a (installato) telepathy-rakia-0.8.0-12.fc30.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.17.6) necessario a (installato) telepathy-rakia-0.8.0-12.fc30.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.17.7) necessario a (installato) telepathy-gabble-0.18.4-7.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.18.0) necessario a (installato) telepathy-gabble-0.18.4-7.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.19.0) necessario a (installato) telepathy-gabble-0.18.4-7.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.19.1) necessario a (installato) telepathy-haze-0.8.0-3.fc22.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.19.1) necessario a (installato) telepathy-salut-0.8.1-15.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.19.1) necessario a (installato) telepathy-gabble-0.18.4-7.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.19.1) necessario a (installato) telepathy-rakia-0.8.0-12.fc30.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.19.2) necessario a (installato) telepathy-gabble-0.18.4-7.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.19.7) necessario a (installato) telepathy-gabble-0.18.4-7.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.0) necessario a (installato) telepathy-haze-0.8.0-3.fc22.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.0) necessario a (installato) compat-telepathy-farstream-0.4.0-7.fc20.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.0) necessario a (installato) telepathy-salut-0.8.1-15.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.0) necessario a (installato) telepathy-gabble-0.18.4-7.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.0) necessario a (installato) telepathy-rakia-0.8.0-12.fc30.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.1) necessario a (installato) telepathy-haze-0.8.0-3.fc22.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.1) necessario a (installato) compat-telepathy-farstream-0.4.0-7.fc20.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.1) necessario a (installato) telepathy-salut-0.8.1-15.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.1) necessario a (installato) telepathy-gabble-0.18.4-7.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.1) necessario a (installato) telepathy-rakia-0.8.0-12.fc30.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.10) necessario a (installato) telepathy-haze-0.8.0-3.fc22.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.10) necessario a (installato) telepathy-salut-0.8.1-15.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.10) necessario a (installato) telepathy-gabble-0.18.4-7.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.13) necessario a (installato) telepathy-haze-0.8.0-3.fc22.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.13) necessario a (installato) telepathy-salut-0.8.1-15.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.13) necessario a (installato) telepathy-gabble-0.18.4-7.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.14) necessario a (installato) telepathy-haze-0.8.0-3.fc22.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.14) necessario a (installato) telepathy-salut-0.8.1-15.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.14) necessario a (installato) telepathy-gabble-0.18.4-7.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.14) necessario a (installato) telepathy-rakia-0.8.0-12.fc30.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.15) necessario a (installato) telepathy-haze-0.8.0-3.fc22.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.15) necessario a (installato) compat-telepathy-farstream-0.4.0-7.fc20.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.15) necessario a (installato) telepathy-salut-0.8.1-15.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.15) necessario a (installato) telepathy-gabble-0.18.4-7.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.15) necessario a (installato) telepathy-rakia-0.8.0-12.fc30.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.17) necessario a (installato) compat-telepathy-farstream-0.4.0-7.fc20.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.17) necessario a (installato) telepathy-gabble-0.18.4-7.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.18) necessario a (installato) telepathy-haze-0.8.0-3.fc22.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.18) necessario a (installato) compat-telepathy-farstream-0.4.0-7.fc20.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.18) necessario a (installato) telepathy-gabble-0.18.4-7.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.18) necessario a (installato) telepathy-rakia-0.8.0-12.fc30.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.19) necessario a (installato) telepathy-haze-0.8.0-3.fc22.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.19) necessario a (installato) telepathy-salut-0.8.1-15.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.19) necessario a (installato) telepathy-gabble-0.18.4-7.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.2) necessario a (installato) telepathy-haze-0.8.0-3.fc22.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.2) necessario a (installato) compat-telepathy-farstream-0.4.0-7.fc20.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.2) necessario a (installato) telepathy-salut-0.8.1-15.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.2) necessario a (installato) telepathy-gabble-0.18.4-7.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.2) necessario a (installato) telepathy-rakia-0.8.0-12.fc30.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.20) necessario a (installato) telepathy-haze-0.8.0-3.fc22.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.20) necessario a (installato) telepathy-salut-0.8.1-15.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.20) necessario a (installato) telepathy-gabble-0.18.4-7.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.20) necessario a (installato) telepathy-rakia-0.8.0-12.fc30.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.21) necessario a (installato) telepathy-haze-0.8.0-3.fc22.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.21) necessario a (installato) telepathy-salut-0.8.1-15.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.21) necessario a (installato) telepathy-gabble-0.18.4-7.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.21) necessario a (installato) telepathy-rakia-0.8.0-12.fc30.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.23) necessario a (installato) telepathy-haze-0.8.0-3.fc22.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.23) necessario a (installato) compat-telepathy-farstream-0.4.0-7.fc20.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.23) necessario a (installato) telepathy-salut-0.8.1-15.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.23) necessario a (installato) telepathy-gabble-0.18.4-7.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.24) necessario a (installato) telepathy-haze-0.8.0-3.fc22.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.24) necessario a (installato) telepathy-gabble-0.18.4-7.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.26) necessario a (installato) telepathy-haze-0.8.0-3.fc22.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.26) necessario a (installato) compat-telepathy-farstream-0.4.0-7.fc20.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.26) necessario a (installato) telepathy-gabble-0.18.4-7.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.27) necessario a (installato) telepathy-haze-0.8.0-3.fc22.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.27) necessario a (installato) telepathy-salut-0.8.1-15.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.27) necessario a (installato) telepathy-gabble-0.18.4-7.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.27) necessario a (installato) telepathy-rakia-0.8.0-12.fc30.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.28) necessario a (installato) compat-telepathy-farstream-0.4.0-7.fc20.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.29) necessario a (installato) telepathy-haze-0.8.0-3.fc22.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.29) necessario a (installato) compat-telepathy-farstream-0.4.0-7.fc20.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.29) necessario a (installato) telepathy-gabble-0.18.4-7.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.29) necessario a (installato) telepathy-rakia-0.8.0-12.fc30.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.3) necessario a (installato) telepathy-haze-0.8.0-3.fc22.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.3) necessario a (installato) telepathy-salut-0.8.1-15.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.3) necessario a (installato) telepathy-gabble-0.18.4-7.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.3) necessario a (installato) telepathy-rakia-0.8.0-12.fc30.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.31) necessario a (installato) telepathy-haze-0.8.0-3.fc22.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.31) necessario a (installato) telepathy-salut-0.8.1-15.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.31) necessario a (installato) telepathy-gabble-0.18.4-7.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.34) necessario a (installato) compat-telepathy-farstream-0.4.0-7.fc20.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.34) necessario a (installato) telepathy-gabble-0.18.4-7.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.36) necessario a (installato) telepathy-haze-0.8.0-3.fc22.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.36) necessario a (installato) telepathy-salut-0.8.1-15.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.36) necessario a (installato) telepathy-gabble-0.18.4-7.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.36) necessario a (installato) telepathy-rakia-0.8.0-12.fc30.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.37) necessario a (installato) telepathy-haze-0.8.0-3.fc22.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.37) necessario a (installato) telepathy-salut-0.8.1-15.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.37) necessario a (installato) telepathy-gabble-0.18.4-7.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.5) necessario a (installato) telepathy-haze-0.8.0-3.fc22.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.5) necessario a (installato) telepathy-gabble-0.18.4-7.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.6) necessario a (installato) telepathy-haze-0.8.0-3.fc22.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.6) necessario a (installato) compat-telepathy-farstream-0.4.0-7.fc20.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.6) necessario a (installato) telepathy-gabble-0.18.4-7.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.8) necessario a (installato) telepathy-gabble-0.18.4-7.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.9) necessario a (installato) telepathy-haze-0.8.0-3.fc22.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.9) necessario a (installato) compat-telepathy-farstream-0.4.0-7.fc20.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.9) necessario a (installato) telepathy-salut-0.8.1-15.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.9) necessario a (installato) telepathy-gabble-0.18.4-7.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.7.9) necessario a (installato) telepathy-rakia-0.8.0-12.fc30.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.9.2) necessario a (installato) telepathy-haze-0.8.0-3.fc22.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.9.2) necessario a (installato) compat-telepathy-farstream-0.4.0-7.fc20.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.9.2) necessario a (installato) telepathy-salut-0.8.1-15.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.9.2) necessario a (installato) telepathy-gabble-0.18.4-7.fc29.i686
libtelepathy-glib.so.0(TELEPATHY_GLIB_0.9.2) necessario a (installato) telepathy-rakia-0.8.0-12.fc30.i686
libtelepathy-qt5.so.0 necessario a (installato) ktp-kded-integration-module-19.04.2-1.fc30.i686
libtelepathy-qt5.so.0 necessario a (installato) ktp-send-file-19.04.2-1.fc30.i686
libtelepathy-qt5.so.0 necessario a (installato) ktp-auth-handler-19.04.2-1.fc30.i686
libtinyxml.so.0 necessario a (installato) desmume-cli-0.9.11-9.fc30.i686
libtinyxml.so.0 necessario a (installato) desmume-0.9.11-9.fc30.i686
libtinyxml.so.0 necessario a (installato) desmume-glade-0.9.11-9.fc30.i686
libtinyxml2.so.7 necessario a (installato) cppcheck-1.88-3.fc30.i686
libtinyxml2.so.7 necessario a (installato) cppcheck-gui-1.88-3.fc30.i686
libtokyocabinet.so.9 necessario a (installato) mutt-5:1.12.1-3.fc30.i686
libtss2-mu.so.0 necessario a (installato) tpm2-tools-3.2.0-3.fc30.i686
libtss2-sys.so.0 necessario a (installato) tpm2-tools-3.2.0-3.fc30.i686
tpm2-tss(x86-32) >= 2.0.0-2.fc30 necessario a (installato) tpm2-tools-3.2.0-3.fc30.i686
libtspi.so.1 necessario a (installato) compat-gnutls28-3.3.21-1.fc24.i686
libtspi.so.1 necessario a (installato) strongswan-5.7.2-2.fc30.i686
libtwolame.so.0 necessario a (installato) audacity-2.3.2-1.fc30.i686
libtwolame.so.0 necessario a (installato) mencoder-1.4-1.fc30.i686
libucl.so.1 necessario a (installato) upx-3.95-4.fc30.i686
libunique-1.0.so.0 necessario a (installato) gnome-commander-4:1.10.2-1.fc30.i686
libodbc.so.2 necessario a (installato) gambas3-gb-db-odbc-3.12.2-1.fc30.i686
libvamp-hostsdk.so.3 necessario a (installato) audacity-2.3.2-1.fc30.i686
libvigraimpex.so.11 necessario a (installato) enblend-4.2-10.fc29.i686
libwavpack.so.1 necessario a (installato) gstreamer-plugins-good-0.10.31-20.fc27.i686
libwavpack.so.1 necessario a (installato) audacious-plugins-3.10.1-2.fc30.i686
libWildMidi.so.2 necessario a (installato) gstreamer-plugins-bad-free-extras-0.10.23-49.fc30.i686
libiw.so.29 necessario a (installato) system-config-network-1.6.11-7.fc24.i686
libiw.so.29 necessario a (installato) conky-1.11.3-1.fc30.i686
libwx_baseu-3.0.so.0 necessario a (installato) audacity-2.3.2-1.fc30.i686
libwx_baseu-3.0.so.0 necessario a (installato) amule-nogui-2.3.2-18.fc30.i686
libwx_baseu-3.0.so.0 necessario a (installato) amule-2.3.2-18.fc30.i686
libwx_baseu-3.0.so.0 necessario a (installato) gnuplot-wx-5.0.6-11.fc30.i686
libwx_baseu-3.0.so.0 necessario a (installato) python2-wxpython-3.0.2.0-25.fc30.i686
libwx_baseu-3.0.so.0 necessario a (installato) python3-wxpython4-4.0.6-8.fc30.i686
libwx_baseu-3.0.so.0 necessario a (installato) poedit-2.2.4-1.fc30.i686
libwx_baseu-3.0.so.0(WXU_3.0) necessario a (installato) audacity-2.3.2-1.fc30.i686
libwx_baseu-3.0.so.0(WXU_3.0) necessario a (installato) amule-nogui-2.3.2-18.fc30.i686
libwx_baseu-3.0.so.0(WXU_3.0) necessario a (installato) amule-2.3.2-18.fc30.i686
libwx_baseu-3.0.so.0(WXU_3.0) necessario a (installato) gnuplot-wx-5.0.6-11.fc30.i686
libwx_baseu-3.0.so.0(WXU_3.0) necessario a (installato) python2-wxpython-3.0.2.0-25.fc30.i686
libwx_baseu-3.0.so.0(WXU_3.0) necessario a (installato) python3-wxpython4-4.0.6-8.fc30.i686
libwx_baseu-3.0.so.0(WXU_3.0) necessario a (installato) poedit-2.2.4-1.fc30.i686
libwx_baseu_net-3.0.so.0 necessario a (installato) audacity-2.3.2-1.fc30.i686
libwx_baseu_net-3.0.so.0 necessario a (installato) amule-nogui-2.3.2-18.fc30.i686
libwx_baseu_net-3.0.so.0 necessario a (installato) amule-2.3.2-18.fc30.i686
libwx_baseu_net-3.0.so.0 necessario a (installato) python2-wxpython-3.0.2.0-25.fc30.i686
libwx_baseu_net-3.0.so.0 necessario a (installato) python3-wxpython4-4.0.6-8.fc30.i686
libwx_baseu_net-3.0.so.0 necessario a (installato) poedit-2.2.4-1.fc30.i686
libwx_baseu_net-3.0.so.0(WXU_3.0) necessario a (installato) audacity-2.3.2-1.fc30.i686
libwx_baseu_net-3.0.so.0(WXU_3.0) necessario a (installato) amule-nogui-2.3.2-18.fc30.i686
libwx_baseu_net-3.0.so.0(WXU_3.0) necessario a (installato) amule-2.3.2-18.fc30.i686
libwx_baseu_net-3.0.so.0(WXU_3.0) necessario a (installato) python2-wxpython-3.0.2.0-25.fc30.i686
libwx_baseu_net-3.0.so.0(WXU_3.0) necessario a (installato) python3-wxpython4-4.0.6-8.fc30.i686
libwx_baseu_net-3.0.so.0(WXU_3.0) necessario a (installato) poedit-2.2.4-1.fc30.i686
libwx_baseu_xml-3.0.so.0 necessario a (installato) python2-wxpython-3.0.2.0-25.fc30.i686
libwx_baseu_xml-3.0.so.0 necessario a (installato) python3-wxpython4-4.0.6-8.fc30.i686
libwx_baseu_xml-3.0.so.0(WXU_3.0) necessario a (installato) python2-wxpython-3.0.2.0-25.fc30.i686
libwx_baseu_xml-3.0.so.0(WXU_3.0) necessario a (installato) python3-wxpython4-4.0.6-8.fc30.i686
libwx_gtk3u_adv-3.0.so.0 necessario a (installato) python2-wxpython-3.0.2.0-25.fc30.i686
libwx_gtk3u_adv-3.0.so.0 necessario a (installato) python3-wxpython4-4.0.6-8.fc30.i686
libwx_gtk3u_adv-3.0.so.0 necessario a (installato) poedit-2.2.4-1.fc30.i686
libwx_gtk3u_adv-3.0.so.0(WXU_3.0) necessario a (installato) python2-wxpython-3.0.2.0-25.fc30.i686
libwx_gtk3u_adv-3.0.so.0(WXU_3.0) necessario a (installato) python3-wxpython4-4.0.6-8.fc30.i686
libwx_gtk3u_adv-3.0.so.0(WXU_3.0) necessario a (installato) poedit-2.2.4-1.fc30.i686
libwx_gtk3u_adv-3.0.so.0(WXU_3.0.1) necessario a (installato) python3-wxpython4-4.0.6-8.fc30.i686
libwx_gtk3u_adv-3.0.so.0(WXU_3.0.3) necessario a (installato) python2-wxpython-3.0.2.0-25.fc30.i686
libwx_gtk3u_adv-3.0.so.0(WXU_3.0.3) necessario a (installato) python3-wxpython4-4.0.6-8.fc30.i686
libwx_gtk3u_adv-3.0.so.0(WXU_3.0.3) necessario a (installato) poedit-2.2.4-1.fc30.i686
libwx_gtk3u_aui-3.0.so.0 necessario a (installato) python2-wxpython-3.0.2.0-25.fc30.i686
libwx_gtk3u_aui-3.0.so.0 necessario a (installato) python3-wxpython4-4.0.6-8.fc30.i686
libwx_gtk3u_aui-3.0.so.0(WXU_3.0) necessario a (installato) python2-wxpython-3.0.2.0-25.fc30.i686
libwx_gtk3u_aui-3.0.so.0(WXU_3.0) necessario a (installato) python3-wxpython4-4.0.6-8.fc30.i686
libwx_gtk3u_core-3.0.so.0 necessario a (installato) python2-wxpython-3.0.2.0-25.fc30.i686
libwx_gtk3u_core-3.0.so.0 necessario a (installato) python3-wxpython4-4.0.6-8.fc30.i686
libwx_gtk3u_core-3.0.so.0 necessario a (installato) poedit-2.2.4-1.fc30.i686
libwx_gtk3u_core-3.0.so.0(WXU_3.0) necessario a (installato) python2-wxpython-3.0.2.0-25.fc30.i686
libwx_gtk3u_core-3.0.so.0(WXU_3.0) necessario a (installato) python3-wxpython4-4.0.6-8.fc30.i686
libwx_gtk3u_core-3.0.so.0(WXU_3.0) necessario a (installato) poedit-2.2.4-1.fc30.i686
libwx_gtk3u_core-3.0.so.0(WXU_3.0.1) necessario a (installato) python3-wxpython4-4.0.6-8.fc30.i686
libwx_gtk3u_html-3.0.so.0 necessario a (installato) python2-wxpython-3.0.2.0-25.fc30.i686
libwx_gtk3u_html-3.0.so.0 necessario a (installato) python3-wxpython4-4.0.6-8.fc30.i686
libwx_gtk3u_html-3.0.so.0(WXU_3.0) necessario a (installato) python2-wxpython-3.0.2.0-25.fc30.i686
libwx_gtk3u_html-3.0.so.0(WXU_3.0) necessario a (installato) python3-wxpython4-4.0.6-8.fc30.i686
libwx_gtk3u_propgrid-3.0.so.0 necessario a (installato) python2-wxpython-3.0.2.0-25.fc30.i686
libwx_gtk3u_propgrid-3.0.so.0 necessario a (installato) python3-wxpython4-4.0.6-8.fc30.i686
libwx_gtk3u_propgrid-3.0.so.0(WXU_3.0) necessario a (installato) python2-wxpython-3.0.2.0-25.fc30.i686
libwx_gtk3u_propgrid-3.0.so.0(WXU_3.0) necessario a (installato) python3-wxpython4-4.0.6-8.fc30.i686
libwx_gtk3u_propgrid-3.0.so.0(WXU_3.0.3) necessario a (installato) python2-wxpython-3.0.2.0-25.fc30.i686
libwx_gtk3u_propgrid-3.0.so.0(WXU_3.0.3) necessario a (installato) python3-wxpython4-4.0.6-8.fc30.i686
libwx_gtk3u_ribbon-3.0.so.0 necessario a (installato) python3-wxpython4-4.0.6-8.fc30.i686
libwx_gtk3u_ribbon-3.0.so.0(WXU_3.0) necessario a (installato) python3-wxpython4-4.0.6-8.fc30.i686
libwx_gtk3u_richtext-3.0.so.0 necessario a (installato) python2-wxpython-3.0.2.0-25.fc30.i686
libwx_gtk3u_richtext-3.0.so.0 necessario a (installato) python3-wxpython4-4.0.6-8.fc30.i686
libwx_gtk3u_richtext-3.0.so.0(WXU_3.0) necessario a (installato) python2-wxpython-3.0.2.0-25.fc30.i686
libwx_gtk3u_richtext-3.0.so.0(WXU_3.0) necessario a (installato) python3-wxpython4-4.0.6-8.fc30.i686
libwx_gtk3u_stc-3.0.so.0 necessario a (installato) python2-wxpython-3.0.2.0-25.fc30.i686
libwx_gtk3u_stc-3.0.so.0 necessario a (installato) python3-wxpython4-4.0.6-8.fc30.i686
libwx_gtk3u_stc-3.0.so.0 necessario a (installato) poedit-2.2.4-1.fc30.i686
libwx_gtk3u_stc-3.0.so.0(WXU_3.0) necessario a (installato) python2-wxpython-3.0.2.0-25.fc30.i686
libwx_gtk3u_stc-3.0.so.0(WXU_3.0) necessario a (installato) python3-wxpython4-4.0.6-8.fc30.i686
libwx_gtk3u_stc-3.0.so.0(WXU_3.0) necessario a (installato) poedit-2.2.4-1.fc30.i686
libwx_gtk3u_xrc-3.0.so.0 necessario a (installato) python2-wxpython-3.0.2.0-25.fc30.i686
libwx_gtk3u_xrc-3.0.so.0 necessario a (installato) python3-wxpython4-4.0.6-8.fc30.i686
libwx_gtk3u_xrc-3.0.so.0 necessario a (installato) poedit-2.2.4-1.fc30.i686
libwx_gtk3u_xrc-3.0.so.0(WXU_3.0) necessario a (installato) python2-wxpython-3.0.2.0-25.fc30.i686
libwx_gtk3u_xrc-3.0.so.0(WXU_3.0) necessario a (installato) python3-wxpython4-4.0.6-8.fc30.i686
libwx_gtk3u_xrc-3.0.so.0(WXU_3.0) necessario a (installato) poedit-2.2.4-1.fc30.i686
libwx_gtk3u_gl-3.0.so.0 necessario a (installato) python2-wxpython-3.0.2.0-25.fc30.i686
libwx_gtk3u_gl-3.0.so.0 necessario a (installato) python3-wxpython4-4.0.6-8.fc30.i686
libwx_gtk3u_gl-3.0.so.0(WXU_3.0) necessario a (installato) python2-wxpython-3.0.2.0-25.fc30.i686
libwx_gtk3u_gl-3.0.so.0(WXU_3.0) necessario a (installato) python3-wxpython4-4.0.6-8.fc30.i686
libwx_gtk3u_media-3.0.so.0 necessario a (installato) python2-wxpython-3.0.2.0-25.fc30.i686
libwx_gtk3u_media-3.0.so.0(WXU_3.0) necessario a (installato) python2-wxpython-3.0.2.0-25.fc30.i686
libxcb-util.so.1 necessario a (installato) spectacle-18.12.2-1.fc30.i686
libxcb-cursor.so.0 necessario a (installato) spectacle-18.12.2-1.fc30.i686
libxcb-image.so.0 necessario a (installato) spectacle-18.12.2-1.fc30.i686
libxcb-ewmh.so.2 necessario a (installato) deepin-session-ui-4.8.11-3.fc30.i686
libxcb-ewmh.so.2 necessario a (installato) deepin-control-center-4.9.4-1.fc30.i686
libxmms.so.1 necessario a (installato) xmms-1:1.2.11-36.20071117cvs.fc30.i686
libxmms.so.1 necessario a (installato) xmms-mplayer-0.5-14.fc30.i686
libc.so.6 necessario a xorg-x11-drv-geode-2.11.19-10.fc31.i686
libc.so.6(GLIBC_2.0) necessario a xorg-x11-drv-geode-2.11.19-10.fc31.i686
libc.so.6(GLIBC_2.1.3) necessario a xorg-x11-drv-geode-2.11.19-10.fc31.i686
libc.so.6(GLIBC_2.3) necessario a xorg-x11-drv-geode-2.11.19-10.fc31.i686
libc.so.6(GLIBC_2.3.4) necessario a xorg-x11-drv-geode-2.11.19-10.fc31.i686
libc.so.6(GLIBC_2.4) necessario a xorg-x11-drv-geode-2.11.19-10.fc31.i686
libc.so.6(GLIBC_2.7) necessario a xorg-x11-drv-geode-2.11.19-10.fc31.i686
liblzma.so.5 necessario a (installato) mediawriter-4.1.4-1.fc30.i686
liblzma.so.5 necessario a (installato) php-xml-7.3.12-1.fc30.i686
liblzma.so.5 necessario a (installato) dpkg-1.18.25-8.fc30.i686
liblzma.so.5 necessario a (installato) gdb-headless-8.3-7.fc30.i686
liblzma.so.5 necessario a (installato) squashfs-tools-4.3-21.fc30.i686
liblzma.so.5 necessario a (installato) zfs-fuse-0.7.2.2-11.fc30.i686
liblzma.so.5 necessario a (installato) kmod-26-3.fc30.i686
liblzma.so.5 necessario a (installato) kexec-tools-2.0.20-3.fc30.i686
liblzma.so.5 necessario a (installato) gnome-disk-utility-3.32.1-2.fc30.i686
liblzma.so.5 necessario a (installato) tor-0.4.1.6-1.fc30.i686
liblzma.so.5(XZ_5.0) necessario a (installato) mediawriter-4.1.4-1.fc30.i686
liblzma.so.5(XZ_5.0) necessario a (installato) dpkg-1.18.25-8.fc30.i686
liblzma.so.5(XZ_5.0) necessario a (installato) gdb-headless-8.3-7.fc30.i686
liblzma.so.5(XZ_5.0) necessario a (installato) squashfs-tools-4.3-21.fc30.i686
liblzma.so.5(XZ_5.0) necessario a (installato) zfs-fuse-0.7.2.2-11.fc30.i686
liblzma.so.5(XZ_5.0) necessario a (installato) kmod-26-3.fc30.i686
liblzma.so.5(XZ_5.0) necessario a (installato) kexec-tools-2.0.20-3.fc30.i686
liblzma.so.5(XZ_5.0) necessario a (installato) gnome-disk-utility-3.32.1-2.fc30.i686
liblzma.so.5(XZ_5.0) necessario a (installato) tor-0.4.1.6-1.fc30.i686
liblzma.so.5(XZ_5.2) necessario a (installato) dpkg-1.18.25-8.fc30.i686
libzbar.so.0 necessario a (installato) gstreamer-plugins-bad-free-extras-0.10.23-49.fc30.i686
libzmq.so.5 necessario a (installato) python3-zmq-17.0.0-4.fc30.i686
libzmq.so.5 necessario a (installato) python2-zmq-17.0.0-4.fc30.i686
libzvbi.so.0 necessario a (installato) xawtv-3.106-4.fc30.i686
libzvbi.so.0 necessario a (installato) gstreamer-plugins-bad-free-extras-0.10.23-49.fc30.i686
libfaad.so.2 necessario a (installato) faad2-1:2.8.8-6.fc30.i686
libfaad.so.2 necessario a (installato) xmms2-faad-0.8-26.fc30.i686
libfaad.so.2 necessario a (installato) audacious-plugins-freeworld-aac-3.10.1-2.fc30.i686
libavcodec.so.58 necessario a (installato) audacious-plugins-freeworld-ffaudio-3.10.1-2.fc30.i686
libavcodec.so.58 necessario a (installato) mplayer-gui-1.4-1.fc30.i686
libavcodec.so.58 necessario a (installato) mencoder-1.4-1.fc30.i686
libavcodec.so.58 necessario a (installato) gstreamer1-libav-1.16.0-1.fc30.i686
libavcodec.so.58 necessario a (installato) mplayer-1.4-1.fc30.i686
libavcodec.so.58(LIBAVCODEC_58) necessario a (installato) audacious-plugins-freeworld-ffaudio-3.10.1-2.fc30.i686
libavcodec.so.58(LIBAVCODEC_58) necessario a (installato) mplayer-gui-1.4-1.fc30.i686
libavcodec.so.58(LIBAVCODEC_58) necessario a (installato) mencoder-1.4-1.fc30.i686
libavcodec.so.58(LIBAVCODEC_58) necessario a (installato) gstreamer1-libav-1.16.0-1.fc30.i686
libavcodec.so.58(LIBAVCODEC_58) necessario a (installato) mplayer-1.4-1.fc30.i686
libavfilter.so.7 necessario a (installato) gstreamer1-libav-1.16.0-1.fc30.i686
libavfilter.so.7(LIBAVFILTER_7) necessario a (installato) gstreamer1-libav-1.16.0-1.fc30.i686
libavformat.so.58 necessario a (installato) audacious-plugins-freeworld-ffaudio-3.10.1-2.fc30.i686
libavformat.so.58 necessario a (installato) mplayer-gui-1.4-1.fc30.i686
libavformat.so.58 necessario a (installato) mencoder-1.4-1.fc30.i686
libavformat.so.58 necessario a (installato) gstreamer1-libav-1.16.0-1.fc30.i686
libavformat.so.58 necessario a (installato) mplayer-1.4-1.fc30.i686
libavformat.so.58(LIBAVFORMAT_58) necessario a (installato) audacious-plugins-freeworld-ffaudio-3.10.1-2.fc30.i686
libavformat.so.58(LIBAVFORMAT_58) necessario a (installato) mplayer-gui-1.4-1.fc30.i686
libavformat.so.58(LIBAVFORMAT_58) necessario a (installato) mencoder-1.4-1.fc30.i686
libavformat.so.58(LIBAVFORMAT_58) necessario a (installato) gstreamer1-libav-1.16.0-1.fc30.i686
libavformat.so.58(LIBAVFORMAT_58) necessario a (installato) mplayer-1.4-1.fc30.i686
libavutil.so.56 necessario a (installato) audacious-plugins-freeworld-ffaudio-3.10.1-2.fc30.i686
libavutil.so.56 necessario a (installato) mplayer-gui-1.4-1.fc30.i686
libavutil.so.56 necessario a (installato) mencoder-1.4-1.fc30.i686
libavutil.so.56 necessario a (installato) gstreamer1-libav-1.16.0-1.fc30.i686
libavutil.so.56 necessario a (installato) mplayer-1.4-1.fc30.i686
libavutil.so.56(LIBAVUTIL_56) necessario a (installato) audacious-plugins-freeworld-ffaudio-3.10.1-2.fc30.i686
libavutil.so.56(LIBAVUTIL_56) necessario a (installato) mplayer-gui-1.4-1.fc30.i686
libavutil.so.56(LIBAVUTIL_56) necessario a (installato) mencoder-1.4-1.fc30.i686
libavutil.so.56(LIBAVUTIL_56) necessario a (installato) gstreamer1-libav-1.16.0-1.fc30.i686
libavutil.so.56(LIBAVUTIL_56) necessario a (installato) mplayer-1.4-1.fc30.i686
libpostproc.so.55 necessario a (installato) mplayer-gui-1.4-1.fc30.i686
libpostproc.so.55 necessario a (installato) mencoder-1.4-1.fc30.i686
libpostproc.so.55 necessario a (installato) mplayer-1.4-1.fc30.i686
libpostproc.so.55(LIBPOSTPROC_55) necessario a (installato) mplayer-gui-1.4-1.fc30.i686
libpostproc.so.55(LIBPOSTPROC_55) necessario a (installato) mencoder-1.4-1.fc30.i686
libpostproc.so.55(LIBPOSTPROC_55) necessario a (installato) mplayer-1.4-1.fc30.i686
libswresample.so.3 necessario a (installato) mplayer-gui-1.4-1.fc30.i686
libswresample.so.3 necessario a (installato) mencoder-1.4-1.fc30.i686
libswresample.so.3 necessario a (installato) mplayer-1.4-1.fc30.i686
libswresample.so.3(LIBSWRESAMPLE_3) necessario a (installato) mplayer-gui-1.4-1.fc30.i686
libswresample.so.3(LIBSWRESAMPLE_3) necessario a (installato) mencoder-1.4-1.fc30.i686
libswresample.so.3(LIBSWRESAMPLE_3) necessario a (installato) mplayer-1.4-1.fc30.i686
libswscale.so.5 necessario a (installato) mplayer-gui-1.4-1.fc30.i686
libswscale.so.5 necessario a (installato) mencoder-1.4-1.fc30.i686
libswscale.so.5 necessario a (installato) mplayer-1.4-1.fc30.i686
libswscale.so.5(LIBSWSCALE_5) necessario a (installato) mplayer-gui-1.4-1.fc30.i686
libswscale.so.5(LIBSWSCALE_5) necessario a (installato) mencoder-1.4-1.fc30.i686
libswscale.so.5(LIBSWSCALE_5) necessario a (installato) mplayer-1.4-1.fc30.i686
libmms.so.0 necessario a (installato) audacious-plugins-freeworld-mms-3.10.1-2.fc30.i686
librtmp.so.1 necessario a (installato) mplayer-gui-1.4-1.fc30.i686
librtmp.so.1 necessario a (installato) mencoder-1.4-1.fc30.i686
librtmp.so.1 necessario a (installato) mplayer-1.4-1.fc30.i686
libxvidcore.so.4 necessario a (installato) mplayer-gui-1.4-1.fc30.i686
libxvidcore.so.4 necessario a (installato) mencoder-1.4-1.fc30.i686
libxvidcore.so.4 necessario a (installato) mplayer-1.4-1.fc30.i686
libGL.so.1 necessario a zsnes-1.51-25.fc31.i686
libSDL-1.2.so.0 necessario a zsnes-1.51-25.fc31.i686
libao.so.4 necessario a zsnes-1.51-25.fc31.i686
libao.so.4(LIBAO4_1.1.0) necessario a zsnes-1.51-25.fc31.i686
libc.so.6 necessario a zsnes-1.51-25.fc31.i686
libc.so.6(GLIBC_2.0) necessario a zsnes-1.51-25.fc31.i686
libc.so.6(GLIBC_2.1) necessario a zsnes-1.51-25.fc31.i686
libc.so.6(GLIBC_2.1.3) necessario a zsnes-1.51-25.fc31.i686
libc.so.6(GLIBC_2.28) necessario a zsnes-1.51-25.fc31.i686
libc.so.6(GLIBC_2.3) necessario a zsnes-1.51-25.fc31.i686
libc.so.6(GLIBC_2.3.4) necessario a zsnes-1.51-25.fc31.i686
libc.so.6(GLIBC_2.4) necessario a zsnes-1.51-25.fc31.i686
libc.so.6(GLIBC_2.7) necessario a zsnes-1.51-25.fc31.i686
libgcc_s.so.1 necessario a zsnes-1.51-25.fc31.i686
libgcc_s.so.1(GCC_3.0) necessario a zsnes-1.51-25.fc31.i686
libm.so.6 necessario a zsnes-1.51-25.fc31.i686
libm.so.6(GLIBC_2.0) necessario a zsnes-1.51-25.fc31.i686
libm.so.6(GLIBC_2.1) necessario a zsnes-1.51-25.fc31.i686
libm.so.6(GLIBC_2.29) necessario a zsnes-1.51-25.fc31.i686
libncurses.so.6 necessario a zsnes-1.51-25.fc31.i686
libpng16.so.16 necessario a zsnes-1.51-25.fc31.i686
libpng16.so.16(PNG16_0) necessario a zsnes-1.51-25.fc31.i686
libpthread.so.0 necessario a zsnes-1.51-25.fc31.i686
libpthread.so.0(GLIBC_2.0) necessario a zsnes-1.51-25.fc31.i686
libpthread.so.0(GLIBC_2.1) necessario a zsnes-1.51-25.fc31.i686
libpthread.so.0(GLIBC_2.3.2) necessario a zsnes-1.51-25.fc31.i686
libstdc++.so.6 necessario a zsnes-1.51-25.fc31.i686
libstdc++.so.6(CXXABI_1.3) necessario a zsnes-1.51-25.fc31.i686
libstdc++.so.6(CXXABI_1.3.8) necessario a zsnes-1.51-25.fc31.i686
libstdc++.so.6(CXXABI_1.3.9) necessario a zsnes-1.51-25.fc31.i686
libstdc++.so.6(GLIBCXX_3.4) necessario a zsnes-1.51-25.fc31.i686
libstdc++.so.6(GLIBCXX_3.4.21) necessario a zsnes-1.51-25.fc31.i686
libtinfo.so.6 necessario a zsnes-1.51-25.fc31.i686
libz.so.1 necessario a zsnes-1.51-25.fc31.i686
libz.so.1(ZLIB_1.2.2.3) necessario a zsnes-1.51-25.fc31.i686
pulseaudio-libs(x86-32) necessario a zsnes-1.51-25.fc31.i686
libSDL-1.2.so.0 necessario a dega-sdl-1.12-15.fc31.i686
libc.so.6 necessario a dega-sdl-1.12-15.fc31.i686
libc.so.6(GLIBC_2.0) necessario a dega-sdl-1.12-15.fc31.i686
libc.so.6(GLIBC_2.1) necessario a dega-sdl-1.12-15.fc31.i686
libc.so.6(GLIBC_2.1.3) necessario a dega-sdl-1.12-15.fc31.i686
libc.so.6(GLIBC_2.3.4) necessario a dega-sdl-1.12-15.fc31.i686
libc.so.6(GLIBC_2.4) necessario a dega-sdl-1.12-15.fc31.i686
libm.so.6 necessario a dega-sdl-1.12-15.fc31.i686
libm.so.6(GLIBC_2.0) necessario a dega-sdl-1.12-15.fc31.i686
libm.so.6(GLIBC_2.29) necessario a dega-sdl-1.12-15.fc31.i686
libpthread.so.0 necessario a dega-sdl-1.12-15.fc31.i686
Per diagnosticare il problema, provare ad eseguire: 'rpm -Va --nofiles --nodigest'
RPMDB, il database degli RPM, è stato probabilmente danneggiato; l'esecuzione di 'rpm --rebuilddb' potrebbe risolvere il problema.
I pacchetti scaricati sono stati salvati nella cache fino alla prossima transazione completata con successo.
È possibile rimuovere i pacchetti in cache eseguendo 'dnf clean packages'.
[[email protected] giovanni]# rpm -Va --nofiles --nodigest
Dipendenze non soddisfatte per tango-2-20.fc21.i686:
        libphobos-ldc.so.64 necessario a (installato) tango-2-20.fc21.i686
Dipendenze non soddisfatte per perl-PlRPC-0.2020-15.fc20.noarch:
        perl(:MODULE_COMPAT_5.18.0) necessario a (installato) perl-PlRPC-0.2020-15.fc20.noarch

A quanto pare dobbiamo eliminare le due dipendenza non soddisfatte, tango-2-20.fc21.i686 e perl-PlRPC-0.2020-15.fc20.noarch. Ancora un altro poco... Vediamo cosa succede se decidiamo di eliminarli:

[[email protected] giovanni]# dnf remove tango-2-20.fc21.i686 perl-PlRPC-0.2020-15.fc20.noarch
Dipendenze risolte.
==================================================================================
 Package            Architecture   Version                  Repository       Size
==================================================================================
Rimozione in corso:
 perl-PlRPC         noarch         0.2020-15.fc20           @System          67 k
 tango              i686           2-20.fc21                @System         7.8 M

Riepilogo della transazione
==================================================================================
Rimossi  2 pacchetti

Spazio liberato: 7.9 M
Procedere [s/N]: s
Esecuzione del controllo di transazione
Controllo di transazione eseguito con successo.
Test di transazione in corso
Test di transazione eseguito con successo
Transazione in corso
  Preparazione in corso        :                                              1/1 
  Eliminazione in corso        : tango-2-20.fc21.i686                         1/2 
  Eliminazione in corso        : perl-PlRPC-0.2020-15.fc20.noarch             2/2 
  Esecuzione scriptlet in corso: perl-PlRPC-0.2020-15.fc20.noarch             2/2 
  Verifica in corso            : perl-PlRPC-0.2020-15.fc20.noarch             1/2 
  Verifica in corso            : tango-2-20.fc21.i686                         2/2 
Nuovi pacchetti da cui nessun altro dipende:
  perl-Net-Daemon.noarch

Eliminati:
  perl-PlRPC-0.2020-15.fc20.noarch              tango-2-20.fc21.i686             

Fatto!

Niente di preoccupante! Ricostruiamo il database e riproviamo con l'aggiornamento... che fallisce... Ma lo spazio in / ( root) viene indicato in 3,1 GB! La transazione fallisce perchè c'è poco spazio? Ovvio. Liberiamone un pò...

Ultima modifica di d68qdq8dq (Ieri 15:09:06)

Non in linea

Piè di pagina