Fedora Online Forum

Il forum della comunità italiana di Fedora

#1 20-02-2020 15:15:56

grouchopower
Appena sbarcato sul forum
Registrato: 22-12-2012
Messaggi: 48

Problemi connessione wireless all'avvio

Ciao a tutti, spero di essere nella sezione giusta.
Ho installato Fedora 31 da qualche settimana su un portatile HP ed è andato tutto a buon fine. L'unico fastidio è che, all'avvio, Network Manager tenta di connettersi, ma non riesce, poi ci prova nuovamente, sempre fallendo. Se spengo il wifi e poi lo riaccendo, la connessione viene stabilita al primo colpo e da lì in poi non ho più problemi. Questo però non avviene ogni volta che avvio, a volte si connette subito, a volte invece si presenta il problema.
Specifico che ho installato la versione Gnome e non ho installato driver aggiuntivi per la scheda wifi, rispetto a quelli già presenti.
Fino a qualche settimana fa avevo installato Ubuntu Mate e il problema non si presentava.

Resto ovviamente a disposizione per fornire ulteriori informazioni.
Grazie in anticipo.

Non in linea

#2 24-02-2020 10:38:38

bebo_sudo
Collaboratore
Da Trento+Trieste
Registrato: 28-02-2011
Messaggi: 2'074
Sito web

Re: Problemi connessione wireless all'avvio

Provando ad aggiornare il sistema con dnf update trovi nuovi aggiornamenti? Talvolta un nuovo kernel puo' dare problemi con la rete o altri driver.


devzero.tk - github.com/bebosudo
Quando posti del codice, mettilo nel tag code! (senza spazi)            [ code]così[/ code]

Non in linea

#3 24-02-2020 18:14:17

grouchopower
Appena sbarcato sul forum
Registrato: 22-12-2012
Messaggi: 48

Re: Problemi connessione wireless all'avvio

Generalmente aggiorno con una certa frequenza. Il problema si presentava con il kernel installato di default su F31 e ormai penso ne siano passati almeno 3-4 di nuovi kernel da allora. Non mi sembra che kernel diversi cambino la cosa, perché il problema si è presentato sempre, compreso con l'ultimo kernel disponibile.

Non in linea

#4 25-02-2020 23:05:08

bebo_sudo
Collaboratore
Da Trento+Trieste
Registrato: 28-02-2011
Messaggi: 2'074
Sito web

Re: Problemi connessione wireless all'avvio

Prova a cercare nei bug su bugzilla, ad es:
https://bugzilla.redhat.com/buglist.cgi … ger%20boot


devzero.tk - github.com/bebosudo
Quando posti del codice, mettilo nel tag code! (senza spazi)            [ code]così[/ code]

Non in linea

Piè di pagina