Avvio di fedora e fstab

Con la nuova realtà Uefi, la riga aggiunta in fstab con gli estremi per il mount della partizione dei miei dativari non viene eseguita o viene ignorata.


Sono costretto a dare il comando mount manualmente dal terminale
[[email protected] ~]$ sudo mount /dev/disk/by-uuid/5bd98b9e-dc0d-4729-89e3-3d76e9cf73ab /media/dirdati
Dopo riesco a lavorare sui file subordinati tranquillamente

Usando il file fstab così com’è, dando il comando di mount
sudo mount /media/dirdati
cosa succede?

Mi pare che sulla riga in fstab sia da modificare “dfaults” in “defaults”.


Ciao
Andrea Malfatti

1 Mi Piace
[[email protected] ~]$ sudo mount /media/dirdati
[sudo] password di petrus: 
mount: /media/dirdati: wrong fs type, bad option, bad superblock on /dev/sdb1, missing codepage or helper program, or other error.
[[email protected] ~]$ 

:man_facepalming:
Ed era proprio quello il problema. Ora funziona.
Grazie! :slightly_smiling_face: