[Risolto] Possibile errore ortografia

Salve a tutti,
Non è un problema di FOL bensì un possibile errore di ortografia italiana su fedora.
In pratica quando cambio password da terminale ottengo questo:

[[email protected] ~]$ passwd Cambio password per l'utente cava. Cambio password per cava. Password UNIX (corrente): Nuova password: Reimmettere la nuova password: passwd: tutti gli gettoni autenticazione sono stati aggiornati con successo.
“gli gettoni”
So che non dipende dal forum la correzione di eventuali errori di traduzione/scrittura, mi interessava sapere se è effettivamente un errore o sono io un ignorante :smiley:
Nel caso sia un errore, come si fa a segnalarlo?

EDIT: Ho sbagliato sezione, purtroppo non avevo visto la sezione “Traduzioni”, chiedo scusa :sorry:

Suppongo che http://forum.fedoraonline.it/viewtopic.php?id=20304 discussione sia simile alla tua. :wink:

Grazie marvolo93,
Cmq no non è molto utile, non dice come segnalare il problema (cosa che mi interesserebbe sapere).

Ho spostato la discussione nella sezione giusta.
Delle traduzioni si occupa il gruppo L10n (leggi “Localization”), siano esse pagine web, wiki, documentazioni o pacchetti. Il tutto funziona tramite stringhe, quindi il traduttore, se non va a vedersi per ogni stringa cosa e dove questa viene utilizzata, è facile che traduca una stringa in un modo che nel contesto poi si rivela errata.

Per i pacchetti poi le traduzioni sono cadenziate, ci sono delle deadline e non si può tradurre un pacchetto 365 all’anno. Oltrepassata questa deadline non si può tornare indietro o metterci mano. Lo si potrà fare con una nuova versione. (che sappia io)

Puoi segnalare il bug al team https://fedoraproject.org/wiki/L10N/it, in ML oppure anche su #fedora-l10n, se non vuoi aprire un bug vero e proprio (non lo farei). Ti daranno indicazioni come e quando lo potranno sistemare.
Oppure…lo fai direttamente tu chiedendo di entrare a far parte del gruppo L10n italiano, c’è sempre bisogno di gente e come vedi le braccia non bastano mai.

Ciao ciao

Si capisco che alcuni errori possano scappare, sono il primo a commetterne anche qui sul forum senza nessuno che mi metta fretta (ahimè sono un disattento), inoltre non mi permetterei mai di criticare il lavoro di persone che agiscono gratuitamente per il bene della comunità.
Detto questo ti ringrazio per le informazioni che mi hai dato, ho provveduto con il scrivere una mail alla mailing-list ([email protected]) spero sia l’indirizzo corretto.
Grazie ancora e buona notte :slight_smile:
Francesco.

Hanno corretto!
Ora l’output da:

tutti token di autenticazione sono stati aggiornati con successo